Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-25-2011, 11:58 AM   #1
se7en_
Scooby Newbie
 
Member#: 268793
Join Date: Jan 2011
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2002 wrx
bugeye EJ205 13.3@98mph

Default 2002 wrx wont start when cold...not battery issue.

I tried searching, but found nothing, maybe i don't know the proper terms...

Anyway, when my car is colder than -22 F or -30 C, the car wont start for about 5-10 minutes. I turn the key, and the car is completely dead. no dash lights or anything....after 5-10 minutes, it seems to jump to life, and starts no problem.

Do these cars have immobilizer problems when cold? Anything I can check?

there is a flashing red light on the left side of the dash that flashes, maybe that has something to do with it?

Thanks!
se7en_ is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 wrx wont always start? pmatty Factory 2.0L Turbo Powertrain 34 01-19-2014 01:06 PM
02 Wrx Hard Start When Cold!!! killa996 Factory 2.0L Turbo Powertrain 14 05-23-2010 02:27 AM
Cold - Wont start and pump not cycling frederik Factory 2.0L Turbo Powertrain 1 02-06-2009 07:53 AM
Help 03 WRX wont start after new battery! newgensti Factory 2.0L Turbo Powertrain 18 01-20-2009 01:58 AM
2006 2.5i - Wont start when very cold frederik Normally Aspirated Powertrain 5 01-03-2008 08:06 PM


All times are GMT -4. The time now is 10:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.