Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-19-2011, 02:16 AM   #1
Jackie
Scooby Specialist
 
Member#: 81608
Join Date: Feb 2005
Chapter/Region: MWSOC
Location: Southeast Michigan
Default Computer help: laptop won't boot.

Pardon me for asking here, I just don't feel like finding and signing up for some sort of PC help board; and I know a lot of people here are tech gurus...

About two weeks ago, my Toshiba A305 laptop would not boot after I restarted it (er, attempted to). Power lights came on, fans turned on, CD drive fired up, the "drive" light came on for a few seconds, then back off; then nothing. Nothing displayed on the screen, power light on, fans running. CD drive still works (ie. you open and close it and it will read), but no hard drive activity whatsoever.
I tried taking out the battery and holding down the power button for ~2 minutes and plugging it back into power, with no luck. Also tried holding down various buttons while turning it on.
So after screwing with it I left the laptop plugged in with no battery while I browsed on my desktop, and lo and behold after about 15 minutes the laptop booted up normally on its own .
When Windows loaded it installed a few updates, and I figured it was just some weird glitch. Been functioning perfectly for the last ~2 weeks or so (haven't turned it off since).

Well, I went about cleaning my computer today and went to reboot it, and now it's doing the exact same thing it was before . Hard drive won't boot.

After doing some research, it sounds like symptoms of a bad motherboard; but if that were the case, would it have randomly booted on its own before? And then worked perfectly for 2 weeks?
Wouldn't the motherboard be toasted, or not?
Could it just be a loose internal connection or something?

Any opinions/suggestions/info would be greatly appreciated.
Jackie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OT computer peeps: Vista won't boot. halp? Gerkins31 Off-Topic 17 10-21-2010 12:00 PM
XP help: Laptop won't boot Reciprocity Off-Topic 14 02-16-2010 12:14 PM
Laptop won't boot up. Help. JEEENKINNNS Off-Topic 12 11-24-2009 11:28 AM
Laptop won't boot! (even in safe mode) imprezive Off-Topic 45 06-10-2009 07:36 PM
Computer help: cant access eBay with certain computer Mr. Fancypants Off-Topic 4 12-04-2004 02:15 AM


All times are GMT -4. The time now is 12:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.