Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-27-2011, 01:40 PM   #1
rlig
Scooby Newbie
 
Member#: 116838
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: Ann Arbor, MI
Vehicle:
2007 STI CGM
1998 2.5RS WRB

Default First datalogs after engine rebuild. Thoughts?

Hey all,

I know, everyone is probably sick of these "i'm new to teh datalogz, plz halp" but any input would be appreciated. I'm beginning to understand what i should be looking at and what it all means.

2007 STi
75k miles
Cobb stage 1 93 octane
Use shell/bp 93 octane gas
Rotella 5w-40
1200mi since new shortblock, valves, etc

85degF, ~50% humidity

First Log (my commute from work to the highway):
https://spreadsheets.google.com/spre...VFRFE&hl=en_US

Second Log (highway cruise):
https://spreadsheets.google.com/spre...RwMkE&hl=en_US

Third Log (3rd gear pull):
https://spreadsheets.google.com/spre...Z0dEE&hl=en_US

I'm comfortable with the first two logs, but the third log has me slightly concerned. The DAM is at 1 which i'm pleased with and the maf seems to be reading consistently, boost is hitting target and tapering off, the knock feedback is pretty low and occurs right about throttle lift-off time, but the knock learning is what concerns me.

I plan to get a pro-tune in a few months when i get all the requisite stage 2 items, but wondering if i should invest in one before then.
rlig is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After engine rebuild car started, but will not now. Keaton522 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 06-10-2011 03:36 PM
Bad Sounds after Engine Rebuild (video inside) salvator_rizzo Normally Aspirated Powertrain 22 07-27-2010 01:28 PM
Problems after engine rebuild bendavi17 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 20 02-23-2008 09:58 PM
Blue smoke still after engine rebuild DeezNutz1833 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 31 10-20-2005 02:51 PM
Do I need to change oil sooner after engine rebuild? cky211 Service & Maintenance 5 05-17-2003 05:03 PM


All times are GMT -4. The time now is 09:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.