Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-25-2011, 03:46 PM   #1
DarkProphet
Scooby Newbie
 
Member#: 299707
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Pa
Vehicle:
2011 Wrx 5-Door
DGM

Default 2011 wrx 93 octane HWG review please

I was not hitting boost targets on the normal 93 map, so I changed over to the HWG version. Can anyone tell me how they look?
The car is a 2011 wrx stage 1 93 octane HWG map.

Thanks!!

https://docs.google.com/spreadsheet/...hl=en_US#gid=0
* Registered users of the site do not see these ads.
DarkProphet is offline   Reply With Quote
Old 11-25-2011, 05:11 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by DarkProphet View Post
I was not hitting boost targets on the normal 93 map, so I changed over to the HWG version. Can anyone tell me how they look?
The car is a 2011 wrx stage 1 93 octane HWG map.

Thanks!!

https://docs.google.com/spreadsheet/...hl=en_US#gid=0
You'll need to set the permissions to public in order for us to view it on google docs.

Bill
Cobb Tuning is online now   Reply With Quote
Old 11-25-2011, 09:38 PM   #3
DarkProphet
Scooby Newbie
 
Member#: 299707
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Pa
Vehicle:
2011 Wrx 5-Door
DGM

Default

Sorry! Thanks for the heads up, you can tell its my first time...

Should be public now
DarkProphet is offline   Reply With Quote
Old 11-26-2011, 09:52 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by DarkProphet View Post
Sorry! Thanks for the heads up, you can tell its my first time...

Should be public now
Log look good. No knock and boost is fairly close to final target.

Are you at altitude?

Bill
Cobb Tuning is online now   Reply With Quote
Old 11-26-2011, 01:10 PM   #5
DarkProphet
Scooby Newbie
 
Member#: 299707
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Pa
Vehicle:
2011 Wrx 5-Door
DGM

Default

No, I think I'm around 500 feet above sea level. Thanks!
DarkProphet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 WRX w/FMS FMIC installed!! please read made custome brackets etc! w/ AEM intak 2011boostdwrx Water/Methanol Injection, Nitrous & Intercooler Cooling 9 04-08-2013 07:29 PM
2011 WRX Stage 2 HWG Cobb Map bkruelle Proven Power Bragging 21 01-02-2012 09:16 PM
Log Check Please 2004 WRX 93 Octane on Stage 1 91 Tune jmikeumo AccessPort 21 11-06-2011 08:12 AM
2011 WRX stage 2 Log check please aTriz AccessPort 4 11-03-2011 04:41 PM
Instrument cluster in my 2011 WRX is not working properly. Please help! xabre1200 Electrical & Lighting 3 04-18-2011 03:17 AM


All times are GMT -4. The time now is 12:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.