Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-06-2011, 01:02 PM   #1976
Benhart21
Scooby Specialist
 
Member#: 149617
Join Date: May 2007
Chapter/Region: RMIC
Location: Boulder
Default

Whitford's LJ really makes me want to build an expedition style rig. If I could afford to, I'd do it to a 24v Ram diesel quad cab short bed, but since that's way too expensive, I think it'll be a Jeep WJ.
* Registered users of the site do not see these ads.
Benhart21 is online now   Reply With Quote
Old 12-07-2011, 11:58 PM   #1977
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

I don't know if I mentioned before but my car's blower motor was broken when I purchased it. The PO seemed to think it was a $500 job so he deducted that from the purchase price; he said it hadn't worked in about a year and never had the scratch to fix it.

So today, I took it to this mechanic I know here in the city. He's one of those 'best kept secret' types and resembles Yoda in more ways than one.

Anyway, he took a look at it and had the thing working within 5 minutes. The ****ing fan power switch was broken and was simply not turning the dial behind the climate controls.

I'm going to a dealership tomorrow to have the knob replaced. It will probably cost me $3.



-----

I also stopped into Dirty Parts which is a 4X4 shopped recommended to me by a bartender friend as well as on JeepForum. After having already stopped into the local 4WheelParts retailer, Dirty Parts was like a breath of fresh air. Tiny place but stocked to the brim with cool, quality parts. Very knowledgeable staff as well.

I will definitely be doing a lot of work there.
Whitford is offline   Reply With Quote
Old 12-08-2011, 12:00 AM   #1978
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by Benhart21 View Post
Whitford's LJ really makes me want to build an expedition style rig. If I could afford to, I'd do it to a 24v Ram diesel quad cab short bed, but since that's way too expensive, I think it'll be a Jeep WJ.
Hell yeah, man! I really like the WJ's.
Whitford is offline   Reply With Quote
Old 12-08-2011, 12:07 AM   #1979
2.5 SUBY
Scooby Specialist
 
Member#: 78802
Join Date: Jan 2005
Chapter/Region: Tri-State
Location: Manhattan
Default

Anyone else bummed about Jamboree for the north east?! I was a few days late looking to register and they are all sold out. Not to mention Killington is level 6+ because of the hurricane.
2.5 SUBY is offline   Reply With Quote
Old 12-08-2011, 01:21 AM   #1980
Displaced
Scooby Newbie
 
Member#: 142459
Join Date: Mar 2007
Chapter/Region: SCIC
Location: The 818
Vehicle:
C6 Z06

Default

If 4x4 shops were medical conditions, 4WheelParts would be AIDS. So terrible.
Displaced is offline   Reply With Quote
Old 12-08-2011, 01:23 AM   #1981
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by Displaced View Post
If 4x4 shops were medical conditions, 4WheelParts would be AIDS. So terrible.


Tell us how you really feel.
Whitford is offline   Reply With Quote
Old 12-08-2011, 04:28 PM   #1982
mAdatee
Scooby Specialist
 
Member#: 87922
Join Date: May 2005
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2002 Impreza WRX
Jasper Greeeeeeen

Default

After 270k miles a pitman arm essentially becomes part of the steering box... Ugh


Yup... Just broke a Matco pitman arm puller trying to get that bitch off.

Ih8mud.
mAdatee is offline   Reply With Quote
Old 12-08-2011, 04:42 PM   #1983
sorbee711
Scooby Specialist
 
Member#: 14259
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Shrewsbury, MA
Vehicle:
OT, we're a-holes
b/c we are bored at work

Default

Quote:
Originally Posted by Whitford View Post

I'm going to a dealership tomorrow to have the knob replaced. It will probably cost me $35.
Fixed for accuracy.
sorbee711 is online now   Reply With Quote
Old 12-08-2011, 06:08 PM   #1984
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by sorbee711 View Post
Fixed for accuracy.
It was $14.

Whitford is offline   Reply With Quote
Old 12-08-2011, 08:54 PM   #1985
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

A noise developed today (or I just noticed it for the first time) from what seems to be my transmission.

At very low speeds I'm sometimes encountering a slight whine and then each time I come to a stop, there's a sort of decelerating whine/howl that's fairly quiet. Any ideas as to what this could be? Planetary gears?

Thanks.
Whitford is offline   Reply With Quote
Old 12-08-2011, 08:56 PM   #1986
PGT
Scooby Specialist
 
Member#: 57283
Join Date: Mar 2004
Chapter/Region: MAIC
Location: Loudoun
Vehicle:
2014 4.7L of TT Fury
w/ 4Matic

Default

diffs?

did you get a manual? if so, does the noise continue if you put the clutch in?
PGT is offline   Reply With Quote
Old 12-08-2011, 08:57 PM   #1987
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by PGT View Post
diffs?

did you get a manual? if so, does the noise continue if you put the clutch in?
It's an automatic.
Whitford is offline   Reply With Quote
Old 12-08-2011, 09:02 PM   #1988
Joe Boxer
Scooby Newbie
 
Member#: 63119
Join Date: Jun 2004
Chapter/Region: International
Location: Within Binding
Vehicle:
** Memoirs of a
Serial Bachelor**

Default

Any idea where the noise is coming from? If it sounds like it's coming from the center of the vehicle, you may be right. Given how you described it, I want to side with Dan... diff/axle-related.
Joe Boxer is offline   Reply With Quote
Old 12-08-2011, 09:07 PM   #1989
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

It sounds like it's coming from the center of the Jeep, right under and a little in front of the shift lever.

Thanks, guys. I'm hoping it's not a sign of the transmission being on the way out. When I had it looked at before buying it the mechanic said the tranny looked fine.
Whitford is offline   Reply With Quote
Old 12-08-2011, 10:52 PM   #1990
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Just took it out for a drive so I could record the sound and it wasn't happening anymore. Weird, maybe it was a fluke?
Whitford is offline   Reply With Quote
Old 12-09-2011, 11:55 PM   #1991
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

I encountered the noise again so I recorded it:


Any ideas? It happens whether I am in gear or not, and only when the car is moving forward.
Whitford is offline   Reply With Quote
Old 12-09-2011, 11:59 PM   #1992
mAdatee
Scooby Specialist
 
Member#: 87922
Join Date: May 2005
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2002 Impreza WRX
Jasper Greeeeeeen

Default

It's a jeep, turn the radio up.
mAdatee is offline   Reply With Quote
Old 12-10-2011, 12:01 AM   #1993
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by mAdatee View Post
It's a jeep, turn the radio up.
Oh it doesn't bother me, I just want to make sure my transmission is not in trouble.
Whitford is offline   Reply With Quote
Old 12-10-2011, 12:05 AM   #1994
mAdatee
Scooby Specialist
 
Member#: 87922
Join Date: May 2005
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2002 Impreza WRX
Jasper Greeeeeeen

Default

I had a U-joint fail on my old Toyota pick up that sounded similar to that.
mAdatee is offline   Reply With Quote
Old 12-10-2011, 12:09 AM   #1995
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by mAdatee View Post
I had a U-joint fail on my old Toyota pick up that sounded similar to that.
Oh yeah? Did it happen when you were coming to a stop?
Whitford is offline   Reply With Quote
Old 12-10-2011, 08:30 AM   #1996
mAdatee
Scooby Specialist
 
Member#: 87922
Join Date: May 2005
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2002 Impreza WRX
Jasper Greeeeeeen

Default

Meeeeh, it was more of a constant noise exaggerated by breaking.

Easy way to check is to get under there and start yanking on things with U-joints to see if there's any play... But I think I'm wrong now that I've reconsidered it without alcohol.
mAdatee is offline   Reply With Quote
Old 12-10-2011, 10:10 AM   #1997
mAdatee
Scooby Specialist
 
Member#: 87922
Join Date: May 2005
Chapter/Region: South East
Location: Jacksonville
Vehicle:
2002 Impreza WRX
Jasper Greeeeeeen

Default

Maybe weight transfer caused by decel is making something that's loose rub. Like the body on the frame or a worn out suspension part. I'll run it by some of the guys at work and see what they think.
mAdatee is offline   Reply With Quote
Old 12-10-2011, 01:36 PM   #1998
eg33GC
Scooby Specialist
 
Member#: 206851
Join Date: Mar 2009
Chapter/Region: MWSOC
Vehicle:
99 V4
EJ20K RS

Default

So I've been wanting to do the 3" Rusty front coils and shocks w/ AAL on my XJ, someone deter me from doing so.
eg33GC is offline   Reply With Quote
Old 12-10-2011, 03:22 PM   #1999
Whitford
Has never had a cavity
Moderator
 
Member#: 97875
Join Date: Mar 2005
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally Posted by mAdatee View Post
Maybe weight transfer caused by decel is making something that's loose rub. Like the body on the frame or a worn out suspension part. I'll run it by some of the guys at work and see what they think.
Thanks, man. I really appreciate it.
Whitford is offline   Reply With Quote
Old 12-10-2011, 03:47 PM   #2000
Shavenyak
Scooby Specialist
 
Member#: 7156
Join Date: Jun 2001
Chapter/Region: SCIC
Location: Montrose, CA
Vehicle:
1999 Jeep Cherokee
Blue

Default

Quote:
Originally Posted by Whitford View Post
It was $14.

I've gone through 3 of those.
Shavenyak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
with all the gay and straight threads [27] Off-Topic 27 05-08-2013 06:31 PM
the Official Rally/Off-Road thread? Longitude Member's Car Gallery 178 09-05-2006 05:39 PM
Why all the bestiality and dehydration threads today??? Grap Off-Topic 15 01-11-2006 03:55 PM
this site is dwindling (aka: The piss and moan thread v.2) stevedood Bay Area Impreza Club Forum -- BAIC 59 04-01-2004 12:38 AM
A lazy monday thread...A continuation of the saturday and sunday thread DoctorNick Mid West Subaru Owners Club Forum -- MWSOC 9 09-10-2002 08:17 AM


All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.