Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-22-2011, 12:22 PM   #1
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default Clutch problems need help please?!?!?!

ok here it goes. I have an 02 wrx with a 2.5 block 5 spd trans wuth an ra gearset. i put in an act extreme with a sprung six puck. installing all went well but the car willnot go in gear at all!!! i have tried bleeding the clutch it was fine and the master and slave are good as well and also tried adusting it on the pedal as well i called act and they said i need to use a flywheel from an 03 and up and that could be the problem. and suggestions?
* Registered users of the site do not see these ads.
96BARU is offline   Reply With Quote
Old 12-22-2011, 12:25 PM   #2
lavid2002
Scooby Specialist
 
Member#: 226864
Join Date: Oct 2009
Location: southern NJ
Vehicle:
2005 PSM WRX
18.5lb. 93 oct, DP, UP

Default

When someone pushes clutch in can you see the slave cylinder push the clutch fork? Start there...
lavid2002 is offline   Reply With Quote
Old 12-22-2011, 12:27 PM   #3
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default

Yes it does move
96BARU is offline   Reply With Quote
Old 12-22-2011, 12:31 PM   #4
lavid2002
Scooby Specialist
 
Member#: 226864
Join Date: Oct 2009
Location: southern NJ
Vehicle:
2005 PSM WRX
18.5lb. 93 oct, DP, UP

Default

When I did my clutch I put the throwout bearing on the clutch fork, then mated the tranny to the engine. I had to press the clutch a few times to get the TB to seat right into the pressure plate because the clutch would just stick to the floor. How did you assemble yours?
lavid2002 is offline   Reply With Quote
Old 12-22-2011, 12:43 PM   #5
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default

Yes same way it is seated fine that's the werid thing I called act and they said I need to use an 03 flywheel. Idk tho thought they were the same as the 02.
96BARU is offline   Reply With Quote
Old 12-22-2011, 06:18 PM   #6
lavid2002
Scooby Specialist
 
Member#: 226864
Join Date: Oct 2009
Location: southern NJ
Vehicle:
2005 PSM WRX
18.5lb. 93 oct, DP, UP

Default

I dont know the flywheels to tell you whether they are the same or different.

Look up the flywheels
lavid2002 is offline   Reply With Quote
Old 12-22-2011, 06:21 PM   #7
lavid2002
Scooby Specialist
 
Member#: 226864
Join Date: Oct 2009
Location: southern NJ
Vehicle:
2005 PSM WRX
18.5lb. 93 oct, DP, UP

Default

All of the flywheels I see say 2002-2005, I think they are the same


Are you sure you put the flywheel together properly? Was any part confusing to you? Have you done one before? Any other tranny work while it was out?

When you try to put it into gear does it crunch and clank or does it just feel like you're hitting a wall?

Edit" Read your second post about this, I think its pretty obvious that you have a problem where the pressure plate isn't letting off the clutch so the power to the transmission is releived and you can put your car in gear. Your TOB isn't installed properly, the system was bled wrong, or your clutch isn't adjusted properly. I am guessing its the first one.

Last edited by lavid2002; 12-22-2011 at 06:27 PM.
lavid2002 is offline   Reply With Quote
Old 12-23-2011, 01:12 AM   #8
Tits007
Scooby Newbie
 
Member#: 238656
Join Date: Feb 2010
Chapter/Region: Tri-State
Location: Pa
Vehicle:
2002 UFO
Rally Blue

Default

Try rolling the car back and forth.
Tits007 is offline   Reply With Quote
Old 12-23-2011, 08:10 AM   #9
NitroTrike
Scooby Specialist
 
Member#: 62408
Join Date: May 2004
Chapter/Region: South East
Location: GWR, Florida
Vehicle:
2002 wrx w/ STi guts
174k miles on Mobil 1

Default

Quote:
Originally Posted by lavid2002 View Post
When I did my clutch I put the throwout bearing on the clutch fork, then mated the tranny to the engine. I had to press the clutch a few times to get the TB to seat right into the pressure plate because the clutch would just stick to the floor. How did you assemble yours?
That's not how you lock in the TOB. You have to take the slave off and push the top of the fork towards the firewall to lock it in.
NitroTrike is offline   Reply With Quote
Old 12-23-2011, 02:28 PM   #10
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default

The stock 02 flywheel is diff then the 03 and up
96BARU is offline   Reply With Quote
Old 12-23-2011, 02:31 PM   #11
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default

Apparently act didn't inform anyone that u must use a 03 and up flywheel. And that goes for the hd and the extreme. I had the hd in it before and went thru two disks in the last 3 years and it's all because the flywheel in pissed all that labor and parts are now down the drained
96BARU is offline   Reply With Quote
Old 12-23-2011, 02:34 PM   #12
96BARU
Scooby Newbie
 
Member#: 132319
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: cinnaminson nj
Vehicle:
02 wrx
blue

Default

Just put the 03 flywheel in and all is good not one prob
96BARU is offline   Reply With Quote
Old 12-23-2011, 02:41 PM   #13
BugEyeBetty
Scooby Newbie
 
Member#: 234645
Join Date: Jan 2010
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2002 WRX Wagon
Midnight Black Pearl;

Default

I just replaced my clutch in a 02. with the same problem.. that and my pedal felt like a switch with no pressure.. we had to drop the tranny again after messing with the master and slave cylinders. The throw out bearing was not seated right in the pressure plate.. In the older transmissions its not as easy to seat the throw out bearing. we seated it right and all is well now.
BugEyeBetty is offline   Reply With Quote
Old 12-28-2011, 07:41 AM   #14
lostinthesauce83
Scooby Newbie
 
Member#: 244473
Join Date: Apr 2010
Chapter/Region: South East
Location: Spring Hill, Fl
Vehicle:
2005 IMPREZA WRX
Black

Default

Quote:
Originally Posted by Tits007 View Post
Try rolling the car back and forth.
I second rolling it back and forth. Or try forcing it into gear with the engine in idle.
lostinthesauce83 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MY02 Wagon: New clutch...problems...need help bwawuz Transmission (AT/MT) & Driveline 6 11-17-2006 09:32 PM
Detailed description of my clutch problem need help Norcalrallyist Subaru Conversions 1 10-04-2006 08:59 AM
Clutch problems, need help pinter Transmission (AT/MT) & Driveline 6 07-14-2005 05:52 AM
('93-'01) Clutch problem need help dvs81n Impreza Forum 0 04-24-2001 06:13 AM
('93-'01) clutch problem, need help. Scooby25 Impreza Forum 3 04-14-2001 02:58 PM


All times are GMT -4. The time now is 07:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.