Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-25-2012, 09:16 AM   #26
Elemento1991
Scooby Newbie
 
Member#: 265265
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2004 RSti
Midnight Blue

Default

Quote:
Originally Posted by isis View Post
Is your battery dead? Sounds like you have a short somewhere. Check the wiring around the HIDs. They're high voltage and are where the original problem started, iirc.
I pulled the whole front harness and inspected it. Put new clamps on the battery leads, continuity tested all my grounds, new fuses all around. The only thing I haven't replaced is the relays but I can hear them all turning on and off. I agree that the issue sounds like a short but I either got screwed with another bad bulk harness or the issue is elsewhere.
* Registered users of the site do not see these ads.
Elemento1991 is offline   Reply With Quote
Old 02-25-2012, 12:36 PM   #27
MRF582
Scooby Guru
 
Member#: 48219
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
. Always drive
the race line .

Default


Last edited by MRF582; 02-25-2012 at 12:54 PM. Reason: Saudis in Audis
MRF582 is offline   Reply With Quote
Old 02-25-2012, 10:26 PM   #28
glhs377
Scooby Specialist
 
Member#: 125388
Join Date: Sep 2006
Chapter/Region: Tri-State
Location: iron city
Vehicle:
97 240hp NA GF6
giant Carbotron wing

Default

elemento, sounds like a bunch of wires are wearing together, maybe popped out of a connector, and most likely is now grounding out or pulling current through some other circuit and that's doing all sorts of stupid stuff.
glhs377 is offline   Reply With Quote
Old 02-26-2012, 12:15 AM   #29
The1SloR/T
Scooby Specialist
 
Member#: 251879
Join Date: Jul 2010
Chapter/Region: MAIC
Location: Pittsburgh (South Hills)
Vehicle:
1998 Neon R/T 178whp
2010 Wrx Sedan WRB

Default

I'm just whoring through
The1SloR/T is offline   Reply With Quote
Old 02-26-2012, 10:18 AM   #30
pittkid333
Scooby Specialist
 
Member#: 21328
Join Date: Jul 2002
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
2002 WRX wag+RSX TyS
1995 GF wagon project

Default

ok new thread maybe i'll try to get back involved. anything meets going on besides the QSL meets?
pittkid333 is offline   Reply With Quote
Old 02-26-2012, 12:31 PM   #31
Tenacious Bee
Scooby Guru
 
Member#: 96452
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
So, what to play
with next ?

Default

Quote:
Originally Posted by MRF582 View Post
Not relevant. Those Sah oodi's have Ah oodis that run.

Sorry Dan. Just feeling ornery.


Elemento, I say listen to Jason. Had a similar experience with the 240 swap and it was exactly that.
Tenacious Bee is offline   Reply With Quote
Old 02-26-2012, 02:54 PM   #32
Elemento1991
Scooby Newbie
 
Member#: 265265
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2004 RSti
Midnight Blue

Default

Quote:
Originally Posted by glhs377 View Post
elemento, sounds like a bunch of wires are wearing together, maybe popped out of a connector, and most likely is now grounding out or pulling current through some other circuit and that's doing all sorts of stupid stuff.
Yeah that's what I think is happening too. Somewhere in the car there has to be a big short. I just don't understand why the fuel pump would be involved because I think it is controlled from the main harness which I just replaced. I have kind of made up my mind to look for an Sti shell without a motor or trans and swap it. My car needs some body work, as well as a fair amount of interior replacement. It will be easier this way in the long run.
Elemento1991 is offline   Reply With Quote
Old 02-26-2012, 05:23 PM   #33
MRF582
Scooby Guru
 
Member#: 48219
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
. Always drive
the race line .

Default

The RS6 is broken again? Last I heard it was running quite well after addressing all the BS issues.
MRF582 is offline   Reply With Quote
Old 02-26-2012, 05:54 PM   #34
Tenacious Bee
Scooby Guru
 
Member#: 96452
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
So, what to play
with next ?

Default

Quote:
Originally Posted by MRF582 View Post
The RS6 is broken again? Last I heard it was running quite well after addressing all the BS issues.
Not that I know of. Just poking fun. After the reaction I got to A6 2.7T it seemed appropriate.
Tenacious Bee is offline   Reply With Quote
Old 02-26-2012, 09:43 PM   #35
g34343greg
Scooby Newbie
 
Member#: 296975
Join Date: Oct 2011
Location: Pittsburgh, PA
Vehicle:
2011 WRX
dgm

Default

still pretty much stock, but its shiny!
whats going on guys?
g34343greg is offline   Reply With Quote
Old 02-26-2012, 09:54 PM   #36
sk84fun21
Scooby Specialist
 
Member#: 113300
Join Date: Apr 2006
Chapter/Region: MAIC
Location: Pittsburgh area
Vehicle:
2002 WRX
WRB, LOUD

Default

So you got a stock upside down house and joined nasioc because of it?
sk84fun21 is offline   Reply With Quote
Old 02-26-2012, 09:58 PM   #37
g34343greg
Scooby Newbie
 
Member#: 296975
Join Date: Oct 2011
Location: Pittsburgh, PA
Vehicle:
2011 WRX
dgm

Default

Quote:
Originally Posted by sk84fun21 View Post
So you got a stock upside down house and joined nasioc because of it?
haha, nah i got one of these and joined last year but i've only posted a handful of times
g34343greg is offline   Reply With Quote
Old 02-26-2012, 10:26 PM   #38
sk84fun21
Scooby Specialist
 
Member#: 113300
Join Date: Apr 2006
Chapter/Region: MAIC
Location: Pittsburgh area
Vehicle:
2002 WRX
WRB, LOUD

Default

Now it makes sense lol. Welcome
sk84fun21 is offline   Reply With Quote
Old 02-27-2012, 12:10 AM   #39
The1SloR/T
Scooby Specialist
 
Member#: 251879
Join Date: Jul 2010
Chapter/Region: MAIC
Location: Pittsburgh (South Hills)
Vehicle:
1998 Neon R/T 178whp
2010 Wrx Sedan WRB

Default

Nice 2011
The1SloR/T is offline   Reply With Quote
Old 02-27-2012, 12:11 AM   #40
bettner12
Scooby Newbie
 
Member#: 56179
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Beaver Falls, PA
Vehicle:
2005 Legacy GT
BSM

Default

what makes noise like a tea kettle and not very many horse powwas?
bettner12 is online now   Reply With Quote
Old 02-27-2012, 12:15 AM   #41
stealthx32
Scooby Specialist
 
Member#: 30990
Join Date: Dec 2002
Chapter/Region: MAIC
Vehicle:
'93 FD3S

Default

Your mom.
stealthx32 is offline   Reply With Quote
Old 02-27-2012, 12:55 AM   #42
sk84fun21
Scooby Specialist
 
Member#: 113300
Join Date: Apr 2006
Chapter/Region: MAIC
Location: Pittsburgh area
Vehicle:
2002 WRX
WRB, LOUD

Default

Quote:
Originally Posted by bettner12
what makes noise like a tea kettle and not very many horse powwas?
Oh I know! 100% duty cycle bov? (Although its still making that noise)
sk84fun21 is offline   Reply With Quote
Old 02-27-2012, 02:55 PM   #43
buddsautoparts.com
Former Vendor
 
Member#: 263591
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Budd Baer Inc
Vehicle:
2004 being rebuilt
good question!

Default

WTF, I have been searching for the old thread thinking wow we got bumped out of the top 3 pages. Nope just a new thread. They must have disliked the title of the last thread.
buddsautoparts.com is offline   Reply With Quote
Old 02-27-2012, 04:01 PM   #44
Blinden
Scooby Specialist
 
Member#: 122993
Join Date: Aug 2006
Chapter/Region: MAIC
Location: West PA
Vehicle:
2012 WRX
WRB 5-door

Default

Adam, pay attention, Nasioc servers are ill, and cannot support 2000 post threads (?) so this thread will be gone in 3 weeks as well.
Blinden is online now   Reply With Quote
Old 02-27-2012, 04:01 PM   #45
d3v0
Scooby Specialist
 
Member#: 225692
Join Date: Oct 2009
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2007 Subaru WRX TR
Stage 2 - MRT Exhaust

Default

Adam some mod came in and said "HAY GUISE, OUR SERVERS ARE DYIN."
d3v0 is offline   Reply With Quote
Old 02-27-2012, 04:10 PM   #46
SubaruWRC
Scooby Specialist
 
Member#: 11063
Join Date: Oct 2001
Chapter/Region: MAIC
Location: in a podunk hillbillie town
Vehicle:
2001 Impreza 2.5 RS
and bye bye Turtle :(

Default

Hahaha

Jiffy
SubaruWRC is offline   Reply With Quote
Old 02-27-2012, 04:39 PM   #47
buddsautoparts.com
Former Vendor
 
Member#: 263591
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Budd Baer Inc
Vehicle:
2004 being rebuilt
good question!

Default

damn, guess that i have been out of touch with the Nasioc world. Busy at work in the parts department at the bodyshop
buddsautoparts.com is offline   Reply With Quote
Old 02-27-2012, 04:45 PM   #48
d3v0
Scooby Specialist
 
Member#: 225692
Join Date: Oct 2009
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2007 Subaru WRX TR
Stage 2 - MRT Exhaust

Default

yeah were all "busy at work" too
d3v0 is offline   Reply With Quote
Old 02-27-2012, 07:19 PM   #49
codysample
Scooby Newbie
 
Member#: 311203
Join Date: Feb 2012
Default

its a beautiful day in the neighborhood....
codysample is offline   Reply With Quote
Old 02-27-2012, 10:33 PM   #50
mator
Scooby Specialist
 
Member#: 150674
Join Date: Jun 2007
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
PGH AWD Meet 2014
Sept 19th-21st 2014

Default

Hey guys, i'm not sure how many of you have heard about the 2012 Ocean City All Wheel Drive Meet. It happens once a year and this year will be the biggest yet! Over 500+ attending. We will have dj's, live bands, all wheel drive dyno, raffle and much more! Adam from buddsautoparts.com, JJ from I.GOT.A, Gateway Subaru, Subaru Of America, Exile Motorsports, and IAG will be just some of the sponsors that are helping put this event together this year!

Check out the website and register today!
http://www.ocawdmeet.com

June 8th and 9th Ocean City, MD
Feel free to add us on facebook.
https://www.facebook.com/awdmeet
mator is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Pittsburgh Thread Build 4 WastingTime Mid Atlantic Impreza Club -- MAIC 8 04-26-2011 06:58 PM
Official Pittsburgh Thread v5 MRF582 Mid Atlantic Impreza Club -- MAIC 10302 10-07-2010 10:03 AM
Official Pittsburgh Thread V4 Kjott21 Mid Atlantic Impreza Club -- MAIC 10940 10-29-2009 03:16 PM
Official Pittsburgh thread V3.0 MikeCee Mid Atlantic Impreza Club -- MAIC 10519 01-11-2009 09:08 PM
Didn't there used to be an official Pittsburgh Thread? crystalhelix Mid Atlantic Impreza Club -- MAIC 0 01-08-2004 07:23 PM


All times are GMT -4. The time now is 11:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.