Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-22-2012, 05:44 PM   #401
Doug02wrx
Scooby Newbie
 
Member#: 226670
Join Date: Oct 2009
Location: Somerset, NJ
Vehicle:
2002 Wrx
Silver

Default

Its like my car refuses to lock. The only way I can lock it is if I do all 4 doors manually.
* Registered users of the site do not see these ads.
Doug02wrx is offline   Reply With Quote
Old 02-22-2012, 08:23 PM   #402
Doug02wrx
Scooby Newbie
 
Member#: 226670
Join Date: Oct 2009
Location: Somerset, NJ
Vehicle:
2002 Wrx
Silver

Default

And also it wont let me put it into valet mode. This is really frustrating. And I noticed that when I hit the lock button whether in the car or on the fob it locks then immediately unlocks but the alarm stays active, until the unlock button is hit.
Doug02wrx is offline   Reply With Quote
Old 02-27-2012, 02:46 PM   #403
Doug02wrx
Scooby Newbie
 
Member#: 226670
Join Date: Oct 2009
Location: Somerset, NJ
Vehicle:
2002 Wrx
Silver

Default

I guess it sounds like it could be the keyless entry control module any ideas?
Doug02wrx is offline   Reply With Quote
Old 02-28-2012, 06:37 PM   #404
shawnleechang
Scooby Newbie
 
Member#: 295786
Join Date: Sep 2011
Chapter/Region: NWIC
Location: Sammamish
Vehicle:
2005 WRX
OBP

Default

I brought in the key fobs to get programmed at a dealership...because I couldn't get it to work but they couldn't get it to work too. The alarm kept going off and they tried for

Someone help me...

It's a 2006 Impreza. I have the tear drop key fob. The guy at the dealership said its probably the car and was no help in the process.
shawnleechang is offline   Reply With Quote
Old 03-05-2012, 11:04 AM   #405
taekyong15
Scooby Newbie
 
Member#: 300268
Join Date: Nov 2011
Default

if i install push button start, does it going to void my warranty on my 11' WRX?
taekyong15 is offline   Reply With Quote
Old 03-07-2012, 09:48 PM   #406
Lungfish2k
Scooby Newbie
 
Member#: 308656
Join Date: Jan 2012
Default

We just bought a 2001 Legacy Outback wagon. Is there simple way to know if it has a keyless entry system? Thanks.
Lungfish2k is offline   Reply With Quote
Old 03-08-2012, 10:27 AM   #407
taekyong15
Scooby Newbie
 
Member#: 300268
Join Date: Nov 2011
Default

Does anyone have installed Lexus Push button Start??
taekyong15 is offline   Reply With Quote
Old 03-21-2012, 10:13 PM   #408
soos433
Scooby Newbie
 
Member#: 255239
Join Date: Aug 2010
Default

i have 02 wrx alarm arms normal , but after an hr or so the horn sounds twice
a few times the alarm has gone off
ive reset it but it continues to happen

anyone seen this ?

thnx
soos433 is offline   Reply With Quote
Old 03-22-2012, 08:48 PM   #409
Sublimejoe
Scooby Specialist
 
Member#: 74722
Join Date: Nov 2004
Chapter/Region: MAIC
Location: NoVA
Vehicle:
06 Outback XT
OBP

Default

My friend just bought a 2005 WRX and it only came with one key and no remote. Is there a way for me to see if it has keyless entry and in that case, just buy a remote?
Sublimejoe is offline   Reply With Quote
Old 03-24-2012, 11:48 AM   #410
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

2012 model. I disabled the chirping when I lock and unlock the car with the remote, however it still chirps when I lock the car using the remote while a door is open (specifically the trunk) and then chirps again when I close the door.

I am in the habit of getting out of the car, popping the trunk open, and then locking the car. I get whatever I need out of the trunk (hands full) and then close it knowing it will lock. I like the flashing lights but I don't need a chirp to indicate what i'm doing. Anyway to silence this?
DeadGeneration is offline   Reply With Quote
Old 03-24-2012, 05:54 PM   #411
soos433
Scooby Newbie
 
Member#: 255239
Join Date: Aug 2010
Default

on my 02 wrx ,
i found A TRIM POT on the alarm module
mine was set to max, i backed it off to 1/2 way seems to have cured my problem of the alarm going off by itself, (usually at like 3am LOL!) the pot is hidden under black tape on the top of the box under the armrest @ e brake
i figured i'd try adjusting it before pulling the plug

hope it helps anyone with similar troulbles

bgood everyone!
soos433 is offline   Reply With Quote
Old 03-29-2012, 01:44 PM   #412
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by taekyong15 View Post
if i install push button start, does it going to void my warranty on my 11' WRX?
Void the warranty? No
Would electrical issues be covered under warranty? Probably not

If an issue can be traced back to the push start, then the issue is not covered.
RexyGirl is offline   Reply With Quote
Old 03-29-2012, 01:45 PM   #413
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by Lungfish2k View Post
We just bought a 2001 Legacy Outback wagon. Is there simple way to know if it has a keyless entry system? Thanks.
PM me the VIN number and I can check the vehicle specs
RexyGirl is offline   Reply With Quote
Old 03-29-2012, 01:47 PM   #414
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by Sublimejoe View Post
My friend just bought a 2005 WRX and it only came with one key and no remote. Is there a way for me to see if it has keyless entry and in that case, just buy a remote?
It has keyless entry and possibly an alarm
RexyGirl is offline   Reply With Quote
Old 03-29-2012, 01:49 PM   #415
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by DeadGeneration View Post
2012 model. I disabled the chirping when I lock and unlock the car with the remote, however it still chirps when I lock the car using the remote while a door is open (specifically the trunk) and then chirps again when I close the door.

I am in the habit of getting out of the car, popping the trunk open, and then locking the car. I get whatever I need out of the trunk (hands full) and then close it knowing it will lock. I like the flashing lights but I don't need a chirp to indicate what i'm doing. Anyway to silence this?
There is no way to disable that chirp, other than waiting until all doors and the trunk are closed before locking. (Which is what most people do....LOL)
RexyGirl is offline   Reply With Quote
Old 04-05-2012, 08:58 PM   #416
mls1
Scooby Newbie
 
Member#: 167607
Join Date: Dec 2007
Chapter/Region: TXIC
Location: Dallas area
Vehicle:
2008 WRX
WRB

Default

I brought my car to subaru of plano and had some work done on my car that required the dash to be removed. After I got my car back the passenger door window and lock would not work and the alarm will go off after 30 seconds of being armed. I found a unpluged connector so after I pluged it back in and the window and lock work but tha alarm still is fubar. After arming the securty light blinks fast without pausing and after 30 seconds the alarm sounds. Help Please
mls1 is offline   Reply With Quote
Old 04-05-2012, 09:26 PM   #417
CSVT_2004
Scooby Specialist
 
Member#: 182213
Join Date: Jun 2008
Chapter/Region: MWSOC
Location: Madison
Vehicle:
1999 Contour SVT

Default

Quote:
Originally Posted by mls1 View Post
I brought my car to subaru of plano and had some work done on my car that required the dash to be removed. After I got my car back the passenger door window and lock would not work and the alarm will go off after 30 seconds of being armed. I found a unpluged connector so after I pluged it back in and the window and lock work but tha alarm still is fubar. After arming the securty light blinks fast without pausing and after 30 seconds the alarm sounds. Help Please
I would take it back to them and have them fix it. Maybe more connectors were missed, or damaged, or wires pinched.
CSVT_2004 is offline   Reply With Quote
Old 04-05-2012, 09:36 PM   #418
mls1
Scooby Newbie
 
Member#: 167607
Join Date: Dec 2007
Chapter/Region: TXIC
Location: Dallas area
Vehicle:
2008 WRX
WRB

Default

Quote:
Originally Posted by CSVT_2004 View Post
I would take it back to them and have them fix it. Maybe more connectors were missed, or damaged, or wires pinched.
I will but its 40 min out of the way.

4 kids + 2 jobs=0 time

I was just hoping it was something EZ.
mls1 is offline   Reply With Quote
Old 04-05-2012, 11:04 PM   #419
CSVT_2004
Scooby Specialist
 
Member#: 182213
Join Date: Jun 2008
Chapter/Region: MWSOC
Location: Madison
Vehicle:
1999 Contour SVT

Default

Quote:
Originally Posted by mls1 View Post
I will but its 40 min out of the way.

4 kids + 2 jobs=0 time

I was just hoping it was something EZ.
Call them, have them bring a loaner car to pickup your car, let them take your car back to the dealer and return it when the car is fixed (doubtful they will, but hey, what's the worst they can say, no)

Also, when asking for help it's always best to post your make/model/year of your car. Definantly helps with t/s.
CSVT_2004 is offline   Reply With Quote
Old 04-12-2012, 09:41 PM   #420
seb28
Scooby Newbie
 
Member#: 291749
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: Québec, Canada
Vehicle:
2007 Impreza WRX
WHITE

Default

I have a problem with my alarm.
I have a starter for the winter and I can't arm the factory alarm so I didnt use it since a couple of months. But now when I arm and disarm I dont hear the beep i used to. And the alarm dont goes off when I open the door or the trunk with the key. But it does when I put the key to "ON"

I tried 'VALET MODE" and 'Turn Off/On Horn Chirp' but nothing happened. And I looked in the manual user... tried something like hold unlock on the door and open the door... but nothing there too...
seb28 is offline   Reply With Quote
Old 04-13-2012, 01:39 AM   #421
Chrisbande
Scooby Newbie
 
Member#: 280580
Join Date: Apr 2011
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2002 WRX WAGON
World Rally Blue

Default

Have a 02 wrx. I only have keyless entry. Is there any way I can upgrade it to have an alarm feature??
Chrisbande is offline   Reply With Quote
Old 04-13-2012, 01:34 PM   #422
CSVT_2004
Scooby Specialist
 
Member#: 182213
Join Date: Jun 2008
Chapter/Region: MWSOC
Location: Madison
Vehicle:
1999 Contour SVT

Default

Quote:
Originally Posted by seb28 View Post
I have a problem with my alarm.
I have a starter for the winter and I can't arm the factory alarm so I didnt use it since a couple of months. But now when I arm and disarm I dont hear the beep i used to. And the alarm dont goes off when I open the door or the trunk with the key. But it does when I put the key to "ON"

I tried 'VALET MODE" and 'Turn Off/On Horn Chirp' but nothing happened. And I looked in the manual user... tried something like hold unlock on the door and open the door... but nothing there too...
Have you tried rolling down the drivers window, arming it, waiting 1 minute, and then reaching in and opening the door from the inside? The alarm should disarm if you put the key in any door/trunk key cylinder so you don't set off your alarm when entering or opening the vehicle.


Quote:
Originally Posted by Chrisbande View Post
Have a 02 wrx. I only have keyless entry. Is there any way I can upgrade it to have an alarm feature??
An aftermarket alarm. Example, Viper 350hv. If you want remote start alarm Viper 5701.
CSVT_2004 is offline   Reply With Quote
Old 04-13-2012, 09:31 PM   #423
seb28
Scooby Newbie
 
Member#: 291749
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: Québec, Canada
Vehicle:
2007 Impreza WRX
WHITE

Default

Quote:
Originally Posted by CSVT_2004 View Post
Have you tried rolling down the drivers window, arming it, waiting 1 minute, and then reaching in and opening the door from the inside? The alarm should disarm if you put the key in any door/trunk key cylinder so you don't set off your alarm when entering or opening the vehicle.
I just tried it and nothing happened. Ans I just realized that the beep when I arm the alarm work but really not loud!
seb28 is offline   Reply With Quote
Old 04-13-2012, 10:59 PM   #424
CSVT_2004
Scooby Specialist
 
Member#: 182213
Join Date: Jun 2008
Chapter/Region: MWSOC
Location: Madison
Vehicle:
1999 Contour SVT

Default

Quote:
Originally Posted by seb28 View Post
I just tried it and nothing happened. Ans I just realized that the beep when I arm the alarm work but really not loud!
Typically if a vehicle has OEM alarm it will go off when the door is opened after it has been armed and sitting for about 60 seconds.

There are other was of testing for OEM alarm too.

With all doors/hood/trunk closed properly, have the drivers window rolled down. I'm assuming the earlier you used your remote to arm it. This time open the drivers door, press lock on the door, and then shut the door, wait 60 then open from inside, see if alarm goes off.
2nd test. shut everything up again. put key in drivers door, lock car, wait 60, open from inside, see if alarm goes off.

If after that no alarm. 1 of 2 things, either you have no alarm, or it's in valet mode.

Could you give your VIN to a dealer to determine if your car had one?
CSVT_2004 is offline   Reply With Quote
Old 04-14-2012, 01:39 AM   #425
seb28
Scooby Newbie
 
Member#: 291749
Join Date: Aug 2011
Chapter/Region: E. Canada
Location: Québec, Canada
Vehicle:
2007 Impreza WRX
WHITE

Default

I know it has the OEM alarm because i heard it last summer and now it goes off but only when I the the key to "ON"... I just don't understand why does it don't work with the door and the trunk now
seb28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Alarm + Keyless entry from 04 FXT Skidd Interior/Dressup/Audio & Security 0 01-22-2009 08:26 PM
Factory alarm/keyless entry install - Anyone want to help?! NickWRX Tri-State Area Forum 3 07-06-2008 09:22 PM
All you need to know about ass hair. WRick Off-Topic 22 01-23-2006 07:22 PM
Factory Alarm / Keyless entry Woody Vancouver Impreza Club Forum -- VIC 3 04-21-2002 11:51 PM
Factory alarm/keyless entry on MY01 Safir Car Audio, Video & Security 1 02-08-2001 01:01 PM


All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.