Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-10-2012, 05:06 PM   #1
07wrxguya
Scooby Newbie
 
Member#: 168071
Join Date: Jan 2008
Default OBD 2 com cable work with romraider?

If anyone hasent heard about this program its a logger/ code reader etc. I got it for my birthday. The problem is its crap. Here is the website... Obdcom.com. it came with the OBD 2 cable and software. I tried to install romraider last night and I can't seem to get it to connect to the ecu. I'm not positive but i thought I loaded everything correctly. My question is will the cable be compatible with ROM raider. It's OBD2 to usb. I thought it would work but its not looking to work out for me. Any help would be appreciated.
* Registered users of the site do not see these ads.
07wrxguya is offline   Reply With Quote
Old 04-11-2012, 11:54 AM   #2
LTM87
Scooby Newbie
 
Member#: 307759
Join Date: Jan 2012
Chapter/Region: NWIC
Location: Seattle, WA
Default

I'm assuming the cable works with the provided software (Can view data, clear codes etc)
-Yes: No idea.
-No: It's very likely a driver and/or OS compatibility issue. Check to see if the USB is emulating correctly to a COM port. If this isn't happening, try to dig a bit deeper and find the exact architecture of the interface, and grab generic drivers if possible.
LTM87 is offline   Reply With Quote
Old 04-11-2012, 12:56 PM   #3
07wrxguya
Scooby Newbie
 
Member#: 168071
Join Date: Jan 2008
Default

Yes the cable works fine with the software it came with but when i use it with Rom raider it won't connect. I've been trying to read as much as I cab about how to download romraider correctly but still can't seem to get it. I have laptop with vista.
07wrxguya is offline   Reply With Quote
Old 04-12-2012, 12:22 PM   #4
07wrxguya
Scooby Newbie
 
Member#: 168071
Join Date: Jan 2008
Default

Anyone else have an idea
07wrxguya is offline   Reply With Quote
Old 04-12-2012, 12:55 PM   #5
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by 07wrxguya
Anyone else have an idea
Spend $11 and buy a Vag-com cable.
Black94Snake is offline   Reply With Quote
Old 04-12-2012, 12:56 PM   #6
silviajdm
Scooby Newbie
 
Member#: 163703
Join Date: Nov 2007
Chapter/Region: Tri-State
Location: Lower Westchester
Vehicle:
04 WRX
SRR

Default

It's quite possible that RomRaider doesn't support that particular cable.

Have you tried running RomRaider as a administrator since you are using Vista?
silviajdm is offline   Reply With Quote
Old 04-13-2012, 12:27 PM   #7
07wrxguya
Scooby Newbie
 
Member#: 168071
Join Date: Jan 2008
Default

I haven't tried admin. I'll try that. Thanks for the input. Might just buy the accessport and call it a day..
07wrxguya is offline   Reply With Quote
Old 04-13-2012, 01:54 PM   #8
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by 07wrxguya
I haven't tried admin. I'll try that. Thanks for the input. Might just buy the accessport and call it a day..
Someone isn't paying attention...


Quote:
Originally Posted by Black94Snake

Spend $11 and buy a Vag-com cable.
Black94Snake is offline   Reply With Quote
Old 04-16-2012, 04:21 PM   #9
dfitz21
Scooby Newbie
 
Member#: 317042
Join Date: Apr 2012
Default

Tactrix cable wasnt very expensive.
dfitz21 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What wide band O2 sensors work with Romraider? subi-blue Open Source Reflashes 26 11-19-2013 12:28 PM
Getting AEM UEGO gauge working with RomRaider redline41190 Open Source Reflashes 3 06-03-2010 07:19 PM
P0420 on a stock 2005 2.5RS - log with RomRaider? mattmak Normally Aspirated Powertrain 8 01-20-2010 12:19 PM
lm2 working with romraider logger? rapturem3 Open Source Reflashes 0 12-25-2009 02:14 PM
OBD-2.com cable compatible with EcuFlash? IndyRacer Engine Management & Tuning 2 12-05-2005 11:55 AM


All times are GMT -4. The time now is 08:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.