Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-17-2011, 02:31 PM   #1
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default 2009 WRX front tire wheel well damage

Today I was driving my car and heard an awful noise stemming from my front drivers side tire. I pulled over and saw that the forward part of my wheel well (the black housing) was in shambles. There's no body damage to the car and I didn't hit anything. It just looks like the bolts fell out. My car has no mods aside from a SS so I'm perplexed as to how something lime this could happen. My car only has 9000 miles on it. I'm hoping the warranty would cover something like this?
* Registered users of the site do not see these ads.
NJ_wrx is offline   Reply With Quote
Old 02-17-2011, 02:36 PM   #2
necno3
Scooby Specialist
 
Member#: 224528
Join Date: Sep 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2013 Evo x
Phantom Black

Default

Quote:
Originally Posted by NJ_wrx View Post
Today I was driving my car and heard an awful noise stemming from my front drivers side tire. I pulled over and saw that the forward part of my wheel well (the black housing) was in shambles. There's no body damage to the car and I didn't hit anything. It just looks like the bolts fell out. My car has no mods aside from a SS so I'm perplexed as to how something lime this could happen. My car only has 9000 miles on it. I'm hoping the warranty would cover something like this?
happened to me .. I purchased the new fender liner from subaru for like 50 bucks and bought the clips and changed it myself .. from what I understand this is a natural occurance in the winter ... with all the snow and ice those clips break under pressure ..
necno3 is offline   Reply With Quote
Old 02-17-2011, 02:46 PM   #3
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

With Subaru being touted as an awd vehicle that is perfect for the snow, I'd be hard to convince this is natural by the dealer. Forgive me if I seem as if I'm arguing your point against you. It's not meant to come off that way. There was also some minor damage under the front lip where the housing came off. It looks like the plastic grated against it.

With only 9k mileage I'm begging this gets covered.
NJ_wrx is offline   Reply With Quote
Old 02-17-2011, 02:58 PM   #4
necno3
Scooby Specialist
 
Member#: 224528
Join Date: Sep 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2013 Evo x
Phantom Black

Default

Quote:
Originally Posted by NJ_wrx View Post
With Subaru being touted as an awd vehicle that is perfect for the snow, I'd be hard to convince this is natural by the dealer. Forgive me if I seem as if I'm arguing your point against you. It's not meant to come off that way. There was also some minor damage under the front lip where the housing came off. It looks like the plastic grated against it.

With only 9k mileage I'm begging this gets covered.
I see your point but for me it wasnt worth taking to the dealer .. I am stage 2 .. so I would have to had removed my exhaust and intake just to take it in to have a fender liner replaced .. they may cover it or they may not .. each dealer is different from the next one .. good luck though if you take it in ... I think they should cover it ....
necno3 is offline   Reply With Quote
Old 02-17-2011, 03:02 PM   #5
Stretch18
Scooby Newbie
 
Member#: 239822
Join Date: Mar 2010
Chapter/Region: South East
Location: t(-_-t)
Vehicle:
2010 WRX
It burns when I PP

Default

It's not the snow; mine happened within the first 2,000 miles on both sides in S. Florida.







I just cut them off and left the gaps open. Nothing underneath that should be of concern, but I also don't have fog lights...
Stretch18 is offline   Reply With Quote
Old 02-17-2011, 03:11 PM   #6
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

I'm just irritated because you buy new to avoid these situations. I there was no damage to the front lip (no matter how minor it may be) I could live with it. But on a 25k+ vehicle it's just unsatisfactory. The guy working in the shop sounded extremely condescending about the whole thing and that makes me more aggravated than I normally would be. Since all the techs were out to lunch I'll be back tomorrow.
NJ_wrx is offline   Reply With Quote
Old 02-17-2011, 03:12 PM   #7
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

Those are the exact pieces, stretch. Since I want to install fog lights I believe mine will need to be intact.
NJ_wrx is offline   Reply With Quote
Old 02-17-2011, 03:27 PM   #8
necno3
Scooby Specialist
 
Member#: 224528
Join Date: Sep 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2013 Evo x
Phantom Black

Default

Quote:
Originally Posted by Stretch18 View Post
It's not the snow; mine happened within the first 2,000 miles on both sides in S. Florida.







I just cut them off and left the gaps open. Nothing underneath that should be of concern, but I also don't have fog lights...
I thought the same thing, but now I am going with a CAI, and would be too paranoid about my filter sucking in too much rain water or if i hit a pothole full of water .. Bottom line is this should not be happening on such new cars and is obviously a poorly designed fender liner .. Does this mean they will cover it under warranty? .. I'm inclined to say they wont with my prior visits to my local service dept experience .. Best of luck to you though ...
necno3 is offline   Reply With Quote
Old 02-17-2011, 04:24 PM   #9
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

I'll let you guys know what the verdict is tomorrow......
NJ_wrx is offline   Reply With Quote
Old 02-17-2011, 04:48 PM   #10
necno3
Scooby Specialist
 
Member#: 224528
Join Date: Sep 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2013 Evo x
Phantom Black

Default

good luck
necno3 is offline   Reply With Quote
Old 02-17-2011, 07:32 PM   #11
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

snow... possible. hitting curbs by pulling to far forward when parking. likely.

good luck with warranty. any damage under your vehicle from running over or hitting something and payment could be on you.
Mavrik is offline   Reply With Quote
Old 02-18-2011, 10:55 AM   #12
Stretch18
Scooby Newbie
 
Member#: 239822
Join Date: Mar 2010
Chapter/Region: South East
Location: t(-_-t)
Vehicle:
2010 WRX
It burns when I PP

Default

Quote:
Originally Posted by Mavrik View Post
snow... possible. hitting curbs by pulling to far forward when parking. likely.

good luck with warranty. any damage under your vehicle from running over or hitting something and payment could be on you.
It's not scrape related. My first side dropped with less than 1,000 miles on my odometer. Took it to the dealer and they drilled a hole and put a new clip in. Was scraping again in ~100 miles.

My best guess is that the air coming through the fog light holes in my bumper created enough force to tear the plastic...
Stretch18 is offline   Reply With Quote
Old 02-18-2011, 11:28 AM   #13
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

My codriver hit a cone and pulled that whole piece off and then it folded under the tire and he scraped a molten hole in it by the time he crossed the finish line .

The fender liner plus clips was $60 shipped, easy to install.
09rexwagon is offline   Reply With Quote
Old 02-18-2011, 12:34 PM   #14
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Quote:
Originally Posted by Stretch18 View Post
It's not scrape related. My first side dropped with less than 1,000 miles on my odometer. Took it to the dealer and they drilled a hole and put a new clip in. Was scraping again in ~100 miles.

My best guess is that the air coming through the fog light holes in my bumper created enough force to tear the plastic...
if that was the case what speeds were you going? my 07 STi never had that issue and I had fog lamps in it. rally crossed and auto crossed it. mine must have been special lol
Mavrik is offline   Reply With Quote
Old 02-18-2011, 01:22 PM   #15
necno3
Scooby Specialist
 
Member#: 224528
Join Date: Sep 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2013 Evo x
Phantom Black

Default

Quote:
Originally Posted by 09rexwagon View Post
My codriver hit a cone and pulled that whole piece off and then it folded under the tire and he scraped a molten hole in it by the time he crossed the finish line .

The fender liner plus clips was $60 shipped, easy to install.
This is exactly what i did
necno3 is offline   Reply With Quote
Old 02-18-2011, 03:23 PM   #16
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

So here's the deal after taking it to the dealer. When they lifted the car and showed me I got a whole different perspective on it. Last week when I got home I parked but I let the bumper go over the curb (which I never try and do). I heard a noise but didnt see any damage so I forgot about it. Alas those broken clips finally dealt their sentence and the wind made it flap and that's how it happened. The scratch underneath the front lip confirmed it. I can live with the $75 to replace and install it. If that's the worst that happens to me this this year then it'll be a good year.
NJ_wrx is offline   Reply With Quote
Old 02-18-2011, 03:30 PM   #17
Baddmnkey
Scooby Newbie
 
Member#: 211812
Join Date: May 2009
Chapter/Region: MWSOC
Location: NW Chicago
Vehicle:
09 WRX
SSM, mostly stock!

Default

running over curb w/ bumper = no bueno well on the brightside it didnt f up the bumper.
Baddmnkey is offline   Reply With Quote
Old 02-18-2011, 03:36 PM   #18
Stretch18
Scooby Newbie
 
Member#: 239822
Join Date: Mar 2010
Chapter/Region: South East
Location: t(-_-t)
Vehicle:
2010 WRX
It burns when I PP

Default

Quote:
Originally Posted by Mavrik View Post
if that was the case what speeds were you going? my 07 STi never had that issue and I had fog lamps in it. rally crossed and auto crossed it. mine must have been special lol
Normal speeds. Now that you mention it though, it's completely possible that damage was done before I took delivery...

My 2010 has no fogs, but there are still vents in the front bumper, so air pushes right into the inside of the wheel wells. You can kind of see what I meant below:

Stretch18 is offline   Reply With Quote
Old 04-16-2012, 12:32 AM   #19
ajracerfan
Scooby Newbie
 
Member#: 221308
Join Date: Aug 2009
Chapter/Region: TXIC
Location: Magnolia, TX
Vehicle:
2009 Impreza 2.5i
Orange

Default

hunting down an old thread! haha
quick question, i've been having the same problem, though i think mine stemmed from when i ran over a cat not long ago. Anyway, what was the website called that y'all ordered the fender liner from?
much obliged
ajracerfan is offline   Reply With Quote
Old 04-18-2012, 03:42 AM   #20
NJ_wrx
Scooby Newbie
 
Member#: 268855
Join Date: Jan 2011
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2009 WRX
red

Default

The stealership happened to have them in stock so I didn't have to go far.
NJ_wrx is offline   Reply With Quote
Old 04-22-2012, 09:16 PM   #21
coldvodka
Scooby Newbie
 
Member#: 268499
Join Date: Dec 2010
Chapter/Region: South East
Vehicle:
2009 WRX
Lightning Red

Default

Same thing happened to me a couple of days after I scraped a curb at work. Thought I got a flat tire as I was going 90 coming on the internet on ramp. Pulled over and found flap melted down under the wheel. Thankfully I had some zipper ties to secure what was left of the plastic to the wheel well. Dealership did not treat it under warranty.
coldvodka is offline   Reply With Quote
Old 04-28-2012, 11:59 AM   #22
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

I loved it when customers came in all irate that their new car was broken and they swore up and down that they didn't do anything to cause it... but one quick look clearly told a different story.

Like the guy who broke his little coat hanger off the back seat grab handle and didn't have a clue why. Except he left his closet rod in the back seat that had probably 30-40 shirts, coats, pants all hanging from it.
CosmoTheCat is offline   Reply With Quote
Old 04-28-2012, 08:44 PM   #23
SpamBot
Scooby Specialist
 
Member#: 287534
Join Date: Jul 2011
Default

Quote:
Originally Posted by coldvodka View Post
Thought I got a flat tire as I was going 90 coming on the internet on ramp.
Yeah, driving your car on the internet can be tough.
SpamBot is offline   Reply With Quote
Old 04-28-2012, 10:35 PM   #24
Knotsure
Scooby Specialist
 
Member#: 41730
Join Date: Aug 2003
Location: Jersey
Vehicle:
0910 Leggy3.0/Impr
BLU Leg/BLK Imp

Default

Quote:
Originally Posted by SpamBot

Yeah, driving your car on the internet can be tough.
Spam - I got a good/lengthy laugh at that. I didn't comment because I thought maybe I was the only one who found it that funny👏
Knotsure is online now   Reply With Quote
Old 07-05-2012, 11:02 AM   #25
dirtysti05
Scooby Newbie
 
Member#: 248577
Join Date: Jun 2010
Chapter/Region: South East
Location: simpsonville
Vehicle:
2010 wrx sti
blue

Default

So this has happened to me twice now. First time I didn't think much of it. Was driving in some hard rain and when I got home I noticed the passenger side hanging down. I cut it off and within a week had a new liner installed. I askd the dealer about warranty and he kinda pushed me away from it and just gave me a liner at cost.. So it was only 30 bucks out my pocket.. No big deal. Ok so this time around it happen to the driver side. But this time I was cruising down the interstate and I thought my tire blew. Pulled over and found my liner sticking out the side of the car and part of my fender missing along with the fender bent up a little. Had a few tools in the car so I managed to get what was left out and drive home. I didn't hit anything, and I haven't hit a curb or anything in a long time. I was traveling from charleston sc to Greenville sc, it's a 3 hour drive and it happened about 2.5 hrs Into the drive. I took it to the dealer today and so far the dealer says they have to take pictures and submit it to Subaru but being there are scuffs on the bottom of the bumper the service guy is doubt full. My argument is the clips that hold this liner are on the sides, nothing holds it in the front so what does a few scuffs on the front have to do with the liner? I have a '10 sti hatch that has been at the dealer for everything and damn they better back me on this one. Especially now that I know I'm not the only one that has had this problem
dirtysti05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB : Wanted!! 02-03 Wrx Pass Side Front Inner Wheel Well Liner Nj/philly Area BUGEYEFOREVER Private 'Wanted' Classifieds 0 08-11-2010 11:26 AM
WTB : Need 02-03 Wrx Sedan Pass Side Front Inner Wheel Well Liner BUGEYEFOREVER Private 'Wanted' Classifieds 0 08-05-2010 06:07 PM
rumble and popping of front driver wheel well BigEag205 Transmission (AT/MT) & Driveline 0 08-08-2009 07:52 PM
WTB: front plastic wheel wells aspen_rex Private 'Wanted' Classifieds 0 03-20-2009 10:09 AM
02 front inner wheel well plastics ASAP!!!! skate enjoi Private 'Wanted' Classifieds 4 07-25-2006 11:20 PM


All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.