Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-17-2011, 06:57 PM   #1
foolycooly
Scooby Specialist
 
Member#: 260545
Join Date: Oct 2010
Chapter/Region: MAIC
Vehicle:
2011 WRX Limited 4dr
WRB

Default

Starting about a week ago, I started noticing my clutch pedal develop a squeak/slight grind and the last inch or so of travel (near the floor) had a distinctly harder/rougher movement. I thought I was experiencing the clutch "clicking" that a number of other 2011 WRX owners had mentioned. And was going to ask the dealer to take a look at my next oil change.

However when pulling out of a toll booth tonight in 2nd gear (in boost, probably 80% throttle, nowhere near redline) I shifted to 3rd and instantly felt a distinct "flutter" or shudder in the clutch pedal. This stayed around and happens every time I engage a gear. I can't feel the clutch slipping at all once I'm I'm gear, I just dont have any feel at all getting in (twss) because of the flutter. It flutters in the region of engagement and goes away in gear if that makes any sense.

I'm going to give the dealer a call first thing in the morning. Any ideas?

Sorry for any typos, sent from my phone.

Edit: about 16.5k miles.
* Registered users of the site do not see these ads.
foolycooly is offline   Reply With Quote
Old 11-18-2011, 11:56 AM   #2
mtbiker278
Scooby Newbie
 
Member#: 242578
Join Date: Mar 2010
Location: Maryland
Vehicle:
2010 WRX
Spark Silver

Default

When you take it to the dealer have them check out the panel the clutch pedal is attached to. There have been some cases of the spot welds breaking and the panel separating from the firewall when the pedal is pushed in. The result is that you feel like you have a moving friction point in relation to the pedal travel.
mtbiker278 is offline   Reply With Quote
Old 11-18-2011, 03:30 PM   #3
foolycooly
Scooby Specialist
 
Member#: 260545
Join Date: Oct 2010
Chapter/Region: MAIC
Vehicle:
2011 WRX Limited 4dr
WRB

Default

Went to the dealer--they basically said there's nothing they can do.

The studder went away this morning as I was leaving for the dealer (go figure), but the squeak/grind in the pedal still remains. A tech went for a ride with me and acknowledged that noisy pedals have been around since '08 and that it's usually the master cylinder/switch. However, they couldn't find a specific TSB from subaru for a fix and since there's nothing mechanically wrong with it (clutch still works fine), they won't replace the master cylinder.

I got pissed and they said to bring the car in during the week one day and let them hold on to it for an entire day to diagnose the problem further.
foolycooly is offline   Reply With Quote
Old 05-09-2012, 09:36 AM   #4
nastea_nate
Scooby Newbie
 
Member#: 269174
Join Date: Jan 2011
Chapter/Region: MAIC
Location: virginia beach
Vehicle:
2011 impreza wrx
wr blue

Default

I have similar issues in my 2011 wrx but this squeaking only really happens when the pedal is on the floor on cold starts and the first inch or so of travel from the floor. I'm taking it to the dealer tomorrow and was wondering if anyone has any ideas i should share with the service department. My fear is that the subie i go to is also a chevy and buick dealer and these guys arent exactly top notch mechanics.

Also, on a side bar. The clutch also has a distinct pop about half way through the release of the clutch. likes its catching on something. any ideas??
nastea_nate is offline   Reply With Quote
Old 05-09-2012, 10:33 AM   #5
Lazzydog
Scooby Newbie
 
Member#: 240287
Join Date: Mar 2010
Chapter/Region: SCIC
Location: Ridgecrest
Vehicle:
2012 WRX
SWP

Default

My 06 LGT has had this squeeking pedal issue forever now. Told the dealer, they looked and said same "nothing wrong with it's operation" BS. Could just be the dealer though. The dealer I took mine to wouldn't replace my noisy @$$ right wheel bearing either regardless of the fact there is a TSB out for it. Not to highjack but anyone have suggestions for getting service dept.'s to actually fix the problems we bring our cars to them for?
Lazzydog is offline   Reply With Quote
Old 05-09-2012, 08:18 PM   #6
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

I have an appointment to take my car in 2 weeks from now for a squeeky clutch on cold starts. 1,500 miles on the odo.
DeadGeneration is offline   Reply With Quote
Old 05-10-2012, 05:59 AM   #7
suBooneru
Scooby Newbie
 
Member#: 104901
Join Date: Jan 2006
Chapter/Region: BAIC
Location: Sebastopol, Ca.
Vehicle:
2014 Forester XT
White

Default

^Have those same issues with my 2012 WRX and had similar issues with my 06. 06 made the chirpy squeaky noise without the clutch pedal depressed and I was able to fix it by putting a bunch of grease at the shift fork bearing area. My 2012 is making the noise on cold mornings when I push the clutch pedal in near the bottom of it's travel though, so not sure if it can be fixed the same way.
suBooneru is offline   Reply With Quote
Old 05-10-2012, 12:36 PM   #8
nastea_nate
Scooby Newbie
 
Member#: 269174
Join Date: Jan 2011
Chapter/Region: MAIC
Location: virginia beach
Vehicle:
2011 impreza wrx
wr blue

Default

just took my WRX in this morning to the dealer. obviously since it only does it on cool mornings on a cold start by the time i got there it was fine. I took a video and blasted it through the bluetooth when the mechanic raised the BS flag on me. he then told me although he could clearly hear the noise he can not make a call on what it could be or even attempt to fix it.
nastea_nate is offline   Reply With Quote
Old 05-11-2012, 06:14 PM   #9
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

This should obviously have a TSB for it. Haven't taken my car in yet
DeadGeneration is offline   Reply With Quote
Old 05-13-2012, 01:09 PM   #10
bassman12350
Scooby Newbie
 
Member#: 230795
Join Date: Nov 2009
Location: Twain Harte, CA
Vehicle:
2011 Impreza WRX 5dr
WR Blue Pearl

Default

My "new to me" '11 WRX does this also - - a sort of "binding feeling" sometimes when I push in or let out the clutch pedal the last one inch or so to the floor. It doesn't do it all the time and does not appear to affect the engagement/disengagement of the clutch. It just feels......weird. Curious to see what develops here in this thread. Then again, I may just ask my service rep next time I see him......
bassman12350 is offline   Reply With Quote
Old 12-16-2012, 10:47 AM   #11
nastea_nate
Scooby Newbie
 
Member#: 269174
Join Date: Jan 2011
Chapter/Region: MAIC
Location: virginia beach
Vehicle:
2011 impreza wrx
wr blue

Default

I honestly just gave up in my search. I was told tob. I was told broken spot weld on the firewall. Either way the technicians at RK subaru in virginia beach dont care.
nastea_nate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
09 WRX - Clutch pedal 'clicking' ? ericlfg265 Newbies & FAQs 11 08-10-2014 05:58 PM
2011 WRX - Fluttering Noise around 3k BDP Factory 2.5L Turbo Powertrain 5 11-11-2011 10:56 AM
09 wrx vibrating clutch pedal.. Cao Newbies & FAQs 9 11-27-2009 12:20 AM
NEED: WRX brake/clutch pedal set.. Murray Private 'Wanted' Classifieds 2 12-22-2004 10:03 PM
NEED: WRX brake/clutch pedal set.. Murray Private 'Wanted' Classifieds 0 12-22-2004 01:23 PM


All times are GMT -4. The time now is 12:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.