Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-13-2012, 01:28 PM   #1
toneh
Scooby Newbie
 
Member#: 317065
Join Date: Apr 2012
Default CAI, use it or not ?

Hi I'm currently modding my edm bugeye wrx
I'm going o/s and doing it myself , it's very new to me at the moment
I'm starting right at the beginning and doing some logging with learning view
The thing is it had one of those horrible eBay cai pipes on (s shaped ) I was gonna remove it but I've cut it up and modded it so the afm sits on a nice straight section instead of trying to read off air bouncing around off bends ( low / high pressure and all that )
I've started logging with a view to scaling the maf but the results are not what I thought here's one of a few logs for Af
The Af learning is IAM 16
0<5.60. 5.60<10.0. 10.0<50 50.00+
0.68. 0.68. 1.17. -0.10
Now to me these figures don't seem a million miles out maybe the 10<50 could have a tweak
So I'm thinking I could run with this maf scale , it seems closer than some
Also it's pulling a little timing in the odd spot 1.05 in a couple of spots and a 2.11 in one area (Im running on 97 and should run 99 so that could help plus I can sort that I think when I come to mapping it )
Would you guys be happy with these figures as a starting point for maf or can you work to get it to 0
Sorry I can't post the snap shot it won't let me
Like I've said it's all very new to me ( I could be totally wrong )
So any opinions or advice is very welcome
Cheers tony
* Registered users of the site do not see these ads.
toneh is offline   Reply With Quote
Old 05-16-2012, 03:25 PM   #2
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

That's actually very good. Most people say +/- 5% is good. However it would be better for the trims to be all lean or all rich. Seems like the D range is rich but not by much at all. If there are no drive-ability issues (stumbles, hesitations) from the C range to the D range (lean spot to rich spot) then I'd say your scaling is good.
wgr73 is offline   Reply With Quote
Old 05-16-2012, 03:47 PM   #3
toneh
Scooby Newbie
 
Member#: 317065
Join Date: Apr 2012
Default

Thanks for the reply , I thought they looked ok but like I say it's very new to me and don't really want to start off wrong from the beginning or im gonna hit trouble later on
I'm gonna keep logging for a while longer and get some more detailed stuff (romraider logger)and gather as much as I can and check I've consistent results , maybe I'm being a little optsmstic trying to get things perfect ,, I think that's gonna take more time and practice
Any advice or handy tips that help out are very welcome,
Cheers tony
toneh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying a used AP? Worth it or NOT?? 2005 WRX cquarta23 AccessPort 1 03-14-2008 06:22 PM
Apex'i N1 2.25" muffler..use it or not? BobbyV Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 03-23-2005 06:09 PM
Should i use it or should i not... yzfrone Off-Topic 21 05-12-2003 08:18 PM
Fight it or not fight it? FUBAR North West Impreza Club Forum -- NWIC 9 02-25-2003 06:51 PM
anybody install whiteline steering rack bushings?..worth it or not worth it wrxxtc Brakes, Steering & Suspension 2 07-26-2002 02:02 PM


All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.