Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-28-2012, 06:59 PM   #1
Subiedavid
Scooby Newbie
 
Member#: 312932
Join Date: Mar 2012
Location: san tan valley , az
Vehicle:
2003 wrx
silver

Default Haveing problems

I have a 03 wrx and have a 05 Sti swap and my check engine light is a steady flash if have had the problem let me know and what was your problem. Thanks David
Subiedavid is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have been having problems with the ladies lately: Subr-man Rocky Mountains Impreza Club Forum -- RMIC 27 03-05-2009 06:03 PM
Scooby having problems!! PURE EPI Normally Aspirated Powertrain 14 04-26-2001 05:22 PM
Having Problems Posting? Imprezer General Forum Archive 0 10-16-2000 04:18 PM
Am I the only one still having problems with UBB preferences? Patrick Olsen General Forum Archive 23 06-23-2000 09:55 PM


All times are GMT -4. The time now is 09:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.