Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-29-2012, 09:11 PM   #1
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default Impreza Burning Oil Quickly?

So i went on my first road trip this weekend, 500 miles up and around PA Rt.6 and as im driving the low oil level light came on so i checked it out and sure enough it was low, and that was with the car at 2700 miles thats it.... does anyone know why? i realize this oil is extremly thin and whatever, but i thought synthetic was supposed to last longer, idk any answers? 2700 miles and i gotta put a quart of oil in it?

thanks for any help
mckinnon
* Registered users of the site do not see these ads.
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 09:12 PM   #2
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

more info... running regular fuel and all that, i dont think ive gotten the car up over 4k rpms so im not beating it, no smoke from the pipe, no leaking that i can tell...
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 09:27 PM   #3
jr0bb5
Scooby Specialist
 
Member#: 315353
Join Date: Apr 2012
Chapter/Region: NESIC
Location: MA
Vehicle:
2012 Impreza Sp Prem
5MT OBP/DGM

Default

Quote:
Originally Posted by mckinnon99879 View Post
So i went on my first road trip this weekend, 500 miles up and around PA Rt.6 and as im driving the low oil level light came on so i checked it out and sure enough it was low, and that was with the car at 2700 miles thats it.... does anyone know why? i realize this oil is extremly thin and whatever, but i thought synthetic was supposed to last longer, idk any answers? 2700 miles and i gotta put a quart of oil in it?

thanks for any help
mckinnon
There are a few members on here that are having oil consumption problems. Search around some of the threads.
jr0bb5 is online now   Reply With Quote
Old 05-29-2012, 09:42 PM   #4
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

i just found it, i dont really have the time orpatience to read all 100 posts, is there a definitive answer? did i buy a ****ing lemon or not? thats really all i wanna know
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 10:08 PM   #5
ammo_umb
Scooby Newbie
 
Member#: 316152
Join Date: Apr 2012
Chapter/Region: RMIC
Location: Clearfield UT
Vehicle:
2012 Sport Limited
Camellia

Default

I understand your frustration but unfortunately can't condone your reluctance to search and/or read the posts to try to find the anwers to your problem. You may not realize it but forums are pretty much support groups that allow people to help other people by posting their problems or concerns.

You bought a car that some but not all dealers are trying to excuse oil consumption by referring to the engine as a "severe duty" engine with several different break-in periods. Since very few people are having the problem it won't get elevated because it doesn't hve enough impact. To you an all others with unacceptable oil consumption I highly suggest filing a report on the National Highway Transportation Safety Administration website.

www.nhtsa.gov

This website has been used for years by disatisfied owners and owners with safety concerns to report problems such as this. After enough people complain (minimum number is unknown) NHTSA has been known to force recalls and/or TSBs. This is how the elevation begins.
ammo_umb is offline   Reply With Quote
Old 05-29-2012, 10:23 PM   #6
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

okay awesome thanks, i usually do search but im really in no mood, but i posted in there, searched around, its just a bunch of complaining really, no one has found anything out yet.... its been perfect for me so far, guess something had to go wrong eventually
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 10:31 PM   #7
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

like what would cause this does anyone have any ideas? i can think of any type of reason...... my 69 Ford Torino doesnt even burn oil like this,........
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 10:49 PM   #8
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

How was it broken in? I just dumped the factory fill last weekend with no noticeable consumption. I used to worry that I was too hard on it.
Commander Keen is offline   Reply With Quote
Old 05-29-2012, 10:55 PM   #9
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

I don't see anything about this engine's duty that is particularly "severe".

Last edited by Commander Keen; 05-31-2012 at 12:01 PM.
Commander Keen is offline   Reply With Quote
Old 05-29-2012, 10:58 PM   #10
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

i just drove it like normal to break it in, not too much highway driving besides this weekend., would that have anyhting to do with it?
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 10:58 PM   #11
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

i just drove it like normal to break it in, not too much highway driving besides this weekend., would that have anyhting to do with it?
mckinnon99879 is offline   Reply With Quote
Old 05-29-2012, 11:19 PM   #12
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

I am at 2700 its reading a little below the top dot but nothing to cause concern for me. Where is the reading on the dip stick?

I wonder if any break-in oil or additive should have been used for the first 1k mile.

I believe you need to beat your engine a little get it up there in RPM 5k -6k
auskip07 is offline   Reply With Quote
Old 05-30-2012, 12:11 AM   #13
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

it was just above the bottom indicator hole butyeah i have gotten it to around 5ish but what i meant is i dont drive it like a ken block wannabee... merging and tolls and stuff i get it up there getting to speed.... but whatever i guess we'll see what happens...
mckinnon99879 is offline   Reply With Quote
Old 05-30-2012, 12:17 AM   #14
somebody else
Scooby Specialist
 
Member#: 21618
Join Date: Jul 2002
Chapter/Region: SCIC
Location: southern California
Default

Quote:
Originally Posted by Commander Keen View Post
I don't see anything about this engine's duty that is particularly "severe".
That's moot.

The Impreza 2.0i takes all kinds of measures to try and improve gas mileage and cost costs. One way to improve mileage is to program the car to tread the fine line between running ultra-lean and detonation. That's pretty "severe." Another way is to run the thinnest oil possible to reduce friction to the bare minimum. Likewise severe. Neither of these techniques is particularly kind or gentle to the engine.

It will be interesting to observe these engines after 30,000 miles, 60,000 miles and 100,000 miles, eh?
somebody else is offline   Reply With Quote
Old 05-30-2012, 12:34 AM   #15
somebody else
Scooby Specialist
 
Member#: 21618
Join Date: Jul 2002
Chapter/Region: SCIC
Location: southern California
Default

Here's how I broke in my engine: acmenovelties.net/cars/engine_break-in.html

No oil consumption yet.
Power is OK.
Fuel economy, though not what the EPA numbers say for around town, is OK.
somebody else is offline   Reply With Quote
Old 05-30-2012, 08:48 AM   #16
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by mckinnon99879 View Post
it was just above the bottom indicator hole butyeah i have gotten it to around 5ish but what i meant is i dont drive it like a ken block wannabee... merging and tolls and stuff i get it up there getting to speed.... but whatever i guess we'll see what happens...
The manual only said keep under 4000 for the first 1k miles so, it isnt like you did anything wrong. in my certain case the dealer drove the car to me so i got it with 236 miles on the car. Im not sure how they drove it before i got it. Maybe they drove the piss out of it

Last edited by auskip07; 05-30-2012 at 08:55 AM.
auskip07 is offline   Reply With Quote
Old 05-30-2012, 09:11 AM   #17
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Try getting an answer. Soa just blows smoke up your butt. My car was fine till about 7k then the oil light came on...
79letour is offline   Reply With Quote
Old 05-30-2012, 10:04 AM   #18
Commander Keen
Scooby Specialist
 
Member#: 319157
Join Date: May 2012
Chapter/Region: MAIC
Vehicle:
2012 Impreza 4DR 5MT

Default

Quote:
That's moot.

The Impreza 2.0i takes all kinds of measures to try and improve gas mileage and cost costs. One way to improve mileage is to program the car to tread the fine line between running ultra-lean and detonation. That's pretty "severe." Another way is to run the thinnest oil possible to reduce friction to the bare minimum. Likewise severe. Neither of these techniques is particularly kind or gentle to the engine.

It will be interesting to observe these engines after 30,000 miles, 60,000 miles and 100,000 miles, eh?
Exactly what ratio is "ultra-lean" ? 14.7:1 is normal (slightly lower for E10). In most conditions, going too lean just causes stumbling and poor fuel economy. There is some benefit in going slightly lean of 14.7:1, but not much.

Without evidence, I'm not going to assume that the 0W20 this engine was designed around is harder on it than something thicker.

It's a well balanced, small displacement engine with a massive sump, no turbo, and no towing duty.
Commander Keen is offline   Reply With Quote
Old 05-30-2012, 10:54 AM   #19
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Finally got some news from subaru. They are looking into what to do about the dealer, but they are going to have another dealer arrange to pick up my car and leave me a loaner while they look into the various gremlins. With all the flaws my car has had in 7500 miles, I fear what it'll be like at 100k.
79letour is offline   Reply With Quote
Old 05-30-2012, 09:33 PM   #20
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: Cackalack
Vehicle:
2013 Not so Hot HB

Default

My low oil light came on near the end of my last oil cycle. took it to the dealer and they gave me the 1qt per 1200 run around. Called SOA and started a ticket just so it was on their books. getting to about ahlfway on my current cycle and nothing has come up yet. If they low oil light comes on this time. then I'll start raising hell!
Furiousd1983 is offline   Reply With Quote
Old 05-31-2012, 12:03 AM   #21
mckinnon99879
Scooby Newbie
 
Member#: 314199
Join Date: Mar 2012
Chapter/Region: Tri-State
Vehicle:
2013 WRX
ISM

Default

they are saying that type of consumption is normal? how long was your oil cycle? everyones doing them at different times... whats their reasoning of it being normal?
mckinnon99879 is offline   Reply With Quote
Old 05-31-2012, 12:50 AM   #22
somebody else
Scooby Specialist
 
Member#: 21618
Join Date: Jul 2002
Chapter/Region: SCIC
Location: southern California
Default

Quote:
Originally Posted by Furiousd1983 View Post
My low oil light came on near the end of my last oil cycle. took it to the dealer and they gave me the 1qt per 1200 run around. Called SOA and started a ticket just so it was on their books. getting to about.
No car built since the Eisenhower administration has consumed 1 quart of oil per 1200 miles unless something was seriously wrong with the engine.

Is Subaru telling us that they are breaking into virgin territory with this bold new feature?
somebody else is offline   Reply With Quote
Old 05-31-2012, 09:14 AM   #23
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: Cackalack
Vehicle:
2013 Not so Hot HB

Default

"So according to the 7500 mile cycle that the manual suggests. A car that hold 5.2qt of oil could burn 6.2qt in a cycle and that's considered within industry tolerances?" That's what I said to the service manager and Chris @ SOA. I've yet to run over 5000 miles on a cycle (currently and 15k and change)
Furiousd1983 is offline   Reply With Quote
Old 05-31-2012, 09:53 AM   #24
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Im willing to bet more people have this. Its just that almost all that buy this type of vehicle dont check their oil.
auskip07 is offline   Reply With Quote
Old 05-31-2012, 10:22 AM   #25
BretAZ
Scooby Newbie
 
Member#: 320866
Join Date: May 2012
Default

Quote:
Originally Posted by somebody else View Post
No car built since the Eisenhower administration has consumed 1 quart of oil per 1200 miles unless something was seriously wrong with the engine.

Is Subaru telling us that they are breaking into virgin territory with this bold new feature?
You never actually have to go to the dealer to change the oil. You are changing it as you drive it.

When in high school my friend had an 80 camaro. She told everyone that it got 50 MPG................. of oil. We didn't stop to fill up with gas, we had to stop to fill up with oil.

If my week old car burns this much oil I will be having a serious conversation with Subaru.
BretAZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Impreza RS burning oil @ 60K miles? OneDailyShot Service & Maintenance 6 05-19-2010 02:20 PM
fs: ej22 longblock from 2000 impreza burns oil bad xionide NWIC Private Classifieds 1 10-06-2009 05:04 PM
1993 Subaru Impreza burning oil at idle after oil change Joe Pollock Service & Maintenance 3 08-15-2005 11:15 PM


All times are GMT -4. The time now is 04:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.