Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-06-2012, 02:28 PM   #1
toneh
Scooby Newbie
 
Member#: 317065
Join Date: Apr 2012
Default Mapped and Unbelievable ?

Hi chaps I've nearly finished doing the first stage of mods on my 01 edm bug
Decat up pipe
3inch decat exhaust
Td05 16g
700cc injectors
255 pump
(intercooler yet to do )
Mapped by me and added tinywrex l/c patch
I put the pump and injectors in and obviously it ran awfull
So logged and mapped what seems like forever until all the bogging and flat spots were out (a little at a time)
Changed latency , scaled injectors , tip in
I was already running a modded effectively what you could call stage 1 map
So got to the stage were I thought it was smooth and pulling well but running slightly on the rich side , the thought being when I fit the exhaust and turbo it will even it up
Well I think it has , the car pulls fantastic no flats or dodgey running at all
It's got a very slight pop on overrun and slight black soot round the tailpipe (not a lot ) can't here any knock and logs not picking anything up that I'm worried about so I think it's still slightly on the rich side
The thing is I've not got wideband to double check Af
It's had a really good thrashing for the last 3 days and all is still good
So have I cracked it or could there still be trouble ahead ?
toneh is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX Cobb AP Users New Maps and Map Management Software!!! Sports Wagon South East Region Forum 34 06-15-2005 01:26 PM
High Det map and Low Det map darksands Engine Management & Tuning 7 06-04-2005 01:04 AM
Base map and Realtime map aakrusen Engine Management & Tuning 13 05-29-2005 11:43 AM
regarding anti thef maps and real time maps for the accessport bubba03wrx Engine Management & Tuning 2 05-24-2004 11:01 PM
utec stage 4 map and stage 4 tmi map the same? datdudedennis Engine Management & Tuning 4 03-18-2003 11:37 PM


All times are GMT -4. The time now is 08:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.