Welcome to the North American Subaru Impreza Owners Club Wednesday April 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 06-15-2012, 12:57 PM   #1626
geo301
Scooby Newbie
 
Member#: 293561
Join Date: Sep 2011
Location: Silver Spring, MD
Vehicle:
2005 Wrx Vf39ing
WRB

Default

Baking the headlights today!
* Registered users of the site do not see these ads.
geo301 is offline  
Old 06-15-2012, 01:44 PM   #1627
REDWRX05
Scooby Specialist
 
Member#: 154171
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Chesapeake, VA
Vehicle:
2005 WRX (SRR)
In Need of More Power!!!

Default

Dropped my fmic piping off at the powder coaters!!! Black crinkle
REDWRX05 is offline  
Old 06-15-2012, 03:08 PM   #1628
FastAdams
Scooby Specialist
 
Member#: 280714
Join Date: Apr 2011
Chapter/Region: MAIC
Location: Pennsylvania/Hawaii
Vehicle:
1998 Look below.
98 rs 99 forester

Default

Got an accessport yesterday.
FastAdams is offline  
Old 06-15-2012, 03:17 PM   #1629
Uncle Tattoo
Scooby Guru
 
Member#: 139542
Join Date: Feb 2007
Chapter/Region: MAIC
Location: OOPHR (Poquoson, VA)
Vehicle:
2007 Civic Sedan
Daily driver status son

Default

Quote:
Originally Posted by REDWRX05 View Post
Dropped my fmic piping off at the powder coaters!!! Black crinkle
jelly.

how much you getting it done for??
Uncle Tattoo is offline  
Old 06-15-2012, 03:34 PM   #1630
REDWRX05
Scooby Specialist
 
Member#: 154171
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Chesapeake, VA
Vehicle:
2005 WRX (SRR)
In Need of More Power!!!

Default

Quote:
Originally Posted by Uncle Tattoo
jelly.

how much you getting it done for??
175 for all the pipes and the hks bov flange..
REDWRX05 is offline  
Old 06-15-2012, 03:44 PM   #1631
EvasionOfTruth
Scooby Specialist
 
Member#: 13282
Join Date: Dec 2001
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2007 FXT
WRB SPB Edition

Default

Halfway through uninstalling faulty secondary emission system valves... Not really wanting to take the uppipe out to put the last block off plate on
EvasionOfTruth is offline  
Old 06-15-2012, 03:55 PM   #1632
EvileyeZ88
Scooby Specialist
 
Member#: 233501
Join Date: Dec 2009
Chapter/Region: MAIC
Location: Fairfax Va
Vehicle:
07AD 337/335SAXWAGON
99 outback sport

Default

Wooo the good ol air pump system.

Sawzall and beer will be your best friend.
EvileyeZ88 is offline  
Old 06-15-2012, 04:17 PM   #1633
SAEbanz311
Scooby Newbie
 
Member#: 284740
Join Date: Jun 2011
Location: Yorktown VA/Lewisburg WV
Vehicle:
2005 Legacy GT Wagon
OBP

Default

dropped my legacy off at casey subaru, hoping they'll take care of my rear wheel bearings, driving over 50 mph is now deafening
SAEbanz311 is offline  
Old 06-15-2012, 04:45 PM   #1634
BearDownMobile
Scooby Newbie
 
Member#: 320555
Join Date: May 2012
Location: Los Angeles, CA
Vehicle:
2005 Impreza WRX
Black

Default

Threw it on the lift at work and prepped it for New Tranny! Whew!
BearDownMobile is offline  
Old 06-15-2012, 04:46 PM   #1635
08WRXNUBE
Scooby Newbie
 
Member#: 166524
Join Date: Dec 2007
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2008 Spec C
SSM

Default

Oil change and a alignment before I head off to Cali.
08WRXNUBE is offline  
Old 06-15-2012, 05:09 PM   #1636
God&Sme
Scooby Specialist
 
Member#: 256567
Join Date: Sep 2010
Chapter/Region: MAIC
Location: Wake Forest, NC/Richmond, VA
Vehicle:
2002 PSM WRX
StiMikey Tuned

Default

Quote:
Originally Posted by 96accord View Post
Yeah some people don't even have one there... Like it's a factory option or something.. :-/
cha...ive never had one...ha, found the place for it and debated on cutting a filter to fit there, just didn't


I found out why my window wasn't going up anymore


Called every junk yard in the Triangle area and not a single impreza on any of em

only place i could find one aside from ebay was Subaru...100bucks will get me a new regulator on tuesday n ill have to reuse my motor. Anybody think it's stoopid to reuse the motor on an almost 100k mile car? A new motor is a bit of cash n the current one works
God&Sme is offline  
Old 06-15-2012, 05:51 PM   #1637
mhoerath
Scooby Specialist
 
Member#: 131379
Join Date: Nov 2006
Chapter/Region: MAIC
Location: richmond, va
Vehicle:
2003 354 ftlb@3k rpm
justablue hatch

Default

Quote:
Originally Posted by Uncle Tattoo View Post
there is some very useful information on how to do the bearing yourself in these 2 threads that i found while swapping my hub out. its all about having the right tools!

http://forums.nasioc.com/forums/show....php?t=1835257
http://forums.nasioc.com/forums/showthread.php?t=787070
napa machine shop pressed out old and placed new, including seals for $50. noticed a tear in ball joint hood - replaced those in the past year - so replaced it with a napa supplied "555" (think of colin mccrea in a blue subaru with 555 on the side in yellow) ball joint. had the tic tool. then on to merchants for my 3 yrs worth of alignment for $189. all done.

evileye i'm jealous of your press. god&sme the motor isn't hard to get to so don't replace.

Just detailed with mothers back to black and spray n wipe.

Last edited by mhoerath; 06-15-2012 at 08:08 PM.
mhoerath is offline  
Old 06-15-2012, 06:54 PM   #1638
DKDunn04
Scooby Specialist
 
Member#: 275640
Join Date: Mar 2011
Chapter/Region: MAIC
Location: Edwardsville, IL
Vehicle:
1968 Corvette-Yellow
2004 STI-Silver

Default

This was after I got the new belt on. Runs great! Including a lunch break it took about 4.5 hours, taking my time.

DKDunn04 is offline  
Old 06-15-2012, 07:11 PM   #1639
lilblue619
Scooby Specialist
 
Member#: 288292
Join Date: Jul 2011
Chapter/Region: MAIC
Location: arbutus md
Vehicle:
2004 sti
wrb. the blue one.

Default

Quote:
Originally Posted by 96accord

Good Idea. It's probably dirty as hell.


Wow almost 90 k who knows when it was changed or if it was changed
lilblue619 is online now  
Old 06-15-2012, 07:42 PM   #1640
96accord
Scooby Guru
 
Member#: 145105
Join Date: Apr 2007
Chapter/Region: MAIC
Location: Middle River, Maryland
Vehicle:
2015 WRB WRX Limited
2007 WRX Limited (sold)

Default

Quote:
Originally Posted by lilblue619
Wow almost 90 k who knows when it was changed or if it was changed
Looks just like mine. Probably never changed.
96accord is offline  
Old 06-15-2012, 08:34 PM   #1641
lilblue619
Scooby Specialist
 
Member#: 288292
Join Date: Jul 2011
Chapter/Region: MAIC
Location: arbutus md
Vehicle:
2004 sti
wrb. the blue one.

Default

Quote:
Originally Posted by 96accord

Looks just like mine. Probably never changed.
I can't wait to put a new one in
lilblue619 is online now  
Old 06-15-2012, 09:29 PM   #1642
Falcons365
Scooby Newbie
 
Member#: 213399
Join Date: Jun 2009
Chapter/Region: MAIC
Location: Abingdon, MD
Vehicle:
2006 Mini Cooper JCW
Dark silver

Default

Rewired my Alpine radio, Polk door speakers and diamond audio deck speakers. Tuned the built in EQ for less distortion and more loud. Now I can hear over the rumble and wind noise (windows down, sunroof open).
Falcons365 is offline  
Old 06-16-2012, 04:54 AM   #1643
ImNOrobo
Scooby Specialist
 
Member#: 255716
Join Date: Aug 2010
Chapter/Region: NWIC
Location: Where the simpsons live.
Vehicle:
Itsa bugeye 04, V9
RHD and it makes me smile

Default

Today was a busy day. Went and saw mike in the oophr. Then went and got the exhaust fixedid, wow is it quiet now.

Brought her home and cleaned the iacv and put the new gasket on. Didn't fix the problem so I took the one off my old motor and it worked.

Finished my last Maf log and sent it to Ron. Then we started the actual tuning, man 8200 sounds so sweet. I need to figure out why the uego didn't log with the bustedfinger cable. I think the USB port doesn't work.
ImNOrobo is offline  
Old 06-16-2012, 05:50 AM   #1644
God&Sme
Scooby Specialist
 
Member#: 256567
Join Date: Sep 2010
Chapter/Region: MAIC
Location: Wake Forest, NC/Richmond, VA
Vehicle:
2002 PSM WRX
StiMikey Tuned

Default

There is a certain order of operations for romraider that ppayer listed in this thread that was different than anything I had read before. To my surprise, I was able to log my uego for the first time in over a year. I've been logging since w/no issues just by following it. Im on my phone now so if u can't find it by later today ill post it up if ppayer doesn't beat me to it.
God&Sme is offline  
Old 06-16-2012, 07:50 AM   #1645
Lurch33
Scooby Specialist
 
Member#: 261832
Join Date: Oct 2010
Chapter/Region: MAIC
Location: NoVA
Vehicle:
06 WRX TR
WRB

Default

Washed and waxed it, then changed the oil yesterday. Got under it to drain the oil and saw that one of my endlink bolts was MIA. Not sure how long it was missing. Also noticed that my two month old axle is already leaking grease. I guess I will be calling Merchant's today so they can try this for a third time.
Lurch33 is offline  
Old 06-16-2012, 10:05 AM   #1646
Uncle Tattoo
Scooby Guru
 
Member#: 139542
Join Date: Feb 2007
Chapter/Region: MAIC
Location: OOPHR (Poquoson, VA)
Vehicle:
2007 Civic Sedan
Daily driver status son

Default

Quote:
Originally Posted by God&Sme
There is a certain order of operations for romraider that ppayer listed in this thread that was different than anything I had read before. To my surprise, I was able to log my uego for the first time in over a year. I've been logging since w/no issues just by following it. Im on my phone now so if u can't find it by later today ill post it up if ppayer doesn't beat me to it.
This. It's a very specific order of events.
Uncle Tattoo is offline  
Old 06-16-2012, 10:40 AM   #1647
DjTrav
Scooby Specialist
 
Member#: 291264
Join Date: Aug 2011
Chapter/Region: MAIC
Location: Pasadena, MD
Vehicle:
2015 WRX Limited
Ice Silver Metallic

Default

Collaboration of mods the past few weeks.



perrin strut bar (also have ground wire kit)



aem cai



when its bright outside (headlights off)



when its dark outside (headlights on)

Installed boost gauge with smycluster.



she is sexy.

I guess I want a wideband next and contemplating stage2 with cobb dp to my spt catback.
DjTrav is offline  
Old 06-16-2012, 11:49 AM   #1648
God&Sme
Scooby Specialist
 
Member#: 256567
Join Date: Sep 2010
Chapter/Region: MAIC
Location: Wake Forest, NC/Richmond, VA
Vehicle:
2002 PSM WRX
StiMikey Tuned

Default

^hott!

These were the directions i got from ppayer, dude hooked it up

You should use this order:
Start car...
Computer on
BFM cable plugged in
OpenPort2 or VAG-COM cable plugged into car and computer
Start up RR Logger
If using VAG-COM select its COM port (not needed for OpenPort2 cable)
Select COM port in Plugin menu for AEM UEGO 9600
Select an ECU parameter such as Engine Speed (Logger should now be updating)
Select External sensor AEM UEGO 9600
God&Sme is offline  
Old 06-16-2012, 11:59 AM   #1649
ppayer38
Scooby Specialist
 
Member#: 234407
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Smithfield, VA
Vehicle:
04 Self-tooned
STi

Default

Quote:
Originally Posted by ImNOrobo
Today was a busy day. Went and saw mike in the oophr. Then went and got the exhaust fixedid, wow is it quiet now.

Brought her home and cleaned the iacv and put the new gasket on. Didn't fix the problem so I took the one off my old motor and it worked.

Finished my last Maf log and sent it to Ron. Then we started the actual tuning, man 8200 sounds so sweet. I need to figure out why the uego didn't log with the bustedfinger cable. I think the USB port doesn't work.
It is a pain and you have to do it a certain way until until you don't see he symbol pop up in the lower right hand corner.... Call me and ill explain better if needed haha

Quote:
Originally Posted by God&Sme
^hott!

These were the directions i got from ppayer, dude hooked it up

You should use this order:
Start car...
Computer on
BFM cable plugged in
OpenPort2 or VAG-COM cable plugged into car and computer
Start up RR Logger
If using VAG-COM select its COM port (not needed for OpenPort2 cable)
Select COM port in Plugin menu for AEM UEGO 9600
Select an ECU parameter such as Engine Speed (Logger should now be updating)
Select External sensor AEM UEGO 9600
Thanks haha as he has my laptop doing this
ppayer38 is offline  
Old 06-16-2012, 02:25 PM   #1650
ImNOrobo
Scooby Specialist
 
Member#: 255716
Join Date: Aug 2010
Chapter/Region: NWIC
Location: Where the simpsons live.
Vehicle:
Itsa bugeye 04, V9
RHD and it makes me smile

Default

I will log later and I will probably need to hit you up. Stand by.
ImNOrobo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What did you do to your car today? Jester808 Texas Impreza Club Forum -- TXIC 3235 08-05-2013 12:55 AM
what did you do to your car today? Schrecken Bay Area Impreza Club Forum -- BAIC 11 09-25-2012 03:08 AM
What did you do to your Scoob today? Sheehan North West Impreza Club Forum -- NWIC 27 11-23-2007 12:02 PM


All times are GMT -4. The time now is 02:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.