Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Your break-in style and oil consumption (OC)
Easy - Little to no OC 5 4.72%
Easy - Unusual OC 3 2.83%
Recommended - Little to no OC 67 63.21%
Recommended - Unusual 15 14.15%
Hard - Little to no OC 14 13.21%
Hard - Unusual OC 2 1.89%
Voters: 106. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 06-20-2012, 02:53 PM   #26
tornado542
Scooby Newbie
 
Member#: 280370
Join Date: Apr 2011
Location: CA
Vehicle:
2012 Sport Premium
Ice Silver Metallic

Default

Quote:
Originally Posted by 79letour View Post
Yeah I saw it. I shouldn't have to do my own warranty work, and if it wasn't burning oil, I'd probably tear into the seat. I almost did once, but I have a huge ongoing open complaint case with soa so at this point doing anything to the car MYSELF isn't happening.
Dude, it takes like 30 mins and squeaks/rattles arnet really covered under warranty, its just gonna be dealers best effort.
* Registered users of the site do not see these ads.
tornado542 is offline   Reply With Quote
Old 06-20-2012, 03:05 PM   #27
G-Omaha
Scooby Specialist
 
Member#: 209172
Join Date: Apr 2009
Location: Omaha, NE
Vehicle:
2012 Impreza CLL
BL2

Default

Wrong - Squeaks and rattles, as well as rattles and clanks are covered under warranty. Been there and done that. Sometimes there are wiring harnesses that were not secured properly, as was the case in my 2008 OBS.
G-Omaha is offline   Reply With Quote
Old 06-22-2012, 11:45 AM   #28
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: Cackalack
Vehicle:
2013 Not so Hot HB

Default

If my car burned any oil in the first 1200 miles of this cycle.It was a microscopic amount.
Furiousd1983 is offline   Reply With Quote
Old 07-10-2012, 08:43 PM   #29
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

December 2011- Placed an order for a 2012 Subaru Impreza, 5 speed, 5 door hatch, stripped.

January 14, 2012 – 7 Miles. We take delivery of the car.

March 2012 – 2900 Miles +/-. Low Oil Light comes on and we pull over. Oil level is just below the Add 1 Quart mark on the dipstick. I add 1 quart, brings it up to the Full mark and we drive on.
(Consumed 1 quart in 2900 miles +/-)

April 10, 2012 – 4525 Miles. Take car to the dealer for the first oil change. Told them of the oil light coming on at 2900 miles +/-, having to add 1 quart. The dealer changed the oil, said car will consume oil during break-in.

April 10, 2012 – 4550 Miles +/-. I check the oil level and it is ½” above the Full mark on the dipstick.

May 24, 2012 – 7160 Miles +/-. Low Oil Light comes on.
(Consumed between 1 and 1 ½ quarts in 2625 miles +/-)

May 25, 2012 – 7189 Miles. Take car to the dealer for Low Oil Light coming on. Dealer does not see Low Oil Level light on. Dealer finds that the car is 1 quart low. Dealer changed the oil and started Oil Consumption Test. Told not to add oil.

June 25, 2012 – 9330 Miles +/-. Low Oil Light comes on. I check the oil level and it is 1/8” below the Add 1 Quart mark.
(Consumed 1 quart in 2141 miles +/-)

June 26, 2012 – 9358 Miles. Take car to dealer for Low Oil Light being on and the oil level being 1/8” below the Add 1 quart line. When we pick up the car we are told the oil was ½ quart low. Dealer adds ½ quart. Wants to order Low Oil Sensor. Service Department Manager says he knew nothing of the Low Oil Light ever being on and wants to restart Oil Consumption Test.

June 26, 2012 – 9380 Miles +/-. I check the oil level and it is ½ way between the Add 1 Quart mark and the Full mark on the dipstick. (Have Picture)

July 8, 2012 – 10084 Miles +/-. Low Oil Light comes on.
(Consumed between ½ quart and 1 quart in 704 miles +/-)

July 9, 2012 – 10230 Miles +/-. I check the oil level and it is 1/8” below the Add 1 Quart mark.

July 10, 2012 – 10249 Miles. We take the car to the dealer for the Low Oil Light being on. Dealer sees Low Oil Level light on. When we pick up the car we are told the oil was ½ quart low. The dealer had ordered a Low Oil Level Sensor. The Service Department Manager goes searching for his Head Service Tech. I wander up to the Sales Floor to speak with the Salesman that we bought the car from and ask to sell the car back. He hears my concerns and gets a Head Salesman to speak with me. They instruct me on how to begin the Lemon Law process. Service Department Manager informs my fiancι that the Add Oil Mark means to add ½ quart.

July 10, 2012 – 10270 Miles. I check the oil level and it is 1/16” below the Full mark.
DamnNissans is offline   Reply With Quote
Old 07-10-2012, 09:50 PM   #30
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

/\ This is how you document real oil issues. Keep us updated on your issue. Also if your car is losing oil why are they ordering a new sensor?
auskip07 is offline   Reply With Quote
Old 07-11-2012, 05:57 AM   #31
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

They think that the Low Oil Level Light is coming on when the level is 1/2 quart low.
DamnNissans is offline   Reply With Quote
Old 07-11-2012, 07:56 AM   #32
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by DamnNissans View Post
They think that the Low Oil Level Light is coming on when the level is 1/2 quart low.
1/2 or 1 qt its still seem to lose oil at a decent rate. Any luck on the lemon law process?
auskip07 is offline   Reply With Quote
Old 07-11-2012, 10:26 AM   #33
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

5300 mixed hwy and city miles no oil consumption problems yet. I plan on taking a 500 mile road trip later this summer. Will post if anything changes. Most trips have been 150 miles or less so this will be little test for this car.
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 10:37 AM   #34
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by Impreza1228 View Post
5300 mixed hwy and city miles no oil consumption problems yet. I plan on taking a 500 mile road trip later this summer. Will post if anything changes. Most trips have been 150 miles or less so this will be little test for this car.
So you change your own oil and measure it? Im pretty sure my oil consumption is low but no real way to tell unless you measure the oil out vs the oil in. Im guessing you had an oil change at 3k so you are on 2300 on this oil?
auskip07 is offline   Reply With Quote
Old 07-11-2012, 11:39 AM   #35
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by auskip07 View Post
So you change your own oil and measure it? Im pretty sure my oil consumption is low but no real way to tell unless you measure the oil out vs the oil in. Im guessing you had an oil change at 3k so you are on 2300 on this oil?

I made frequent checks of oil level before I changed it and it remained full. I did my first change at 5140 miles. I know many people may disagree with going so many miles for first interval. However, it is synthetic oil and I live in NC where until only recently have we seen high temperatures. I do not consider these miles to be under severe conditions and followed guidelines proscribed in warranty and maintenance booklet provided by subaru. I broke the car in as recommended. The end of July would be 7 months since i bought the car, I decided it was time to change oil now as summer has set in. Now I intend to change oil every 5000 miles or 7 months which ever occurs first from here out. This is ahead of what Subaru recommends.

Now to answer your question when I drained the oil I checked and approximately 5 quarts drained out. So I put back 5 quarts to be on safe side in it was slightly below full level (1/8-1/16") ran car to normal operating temperature and it now shows full it has remained at this level with approximately 5300 miles now on odometer.

I drained the oil on low profile rhino ramps in my garage. Added 5 quarts pulled car off ramps to level concrete garage floor and preceded as described above.

Last edited by Impreza1228; 07-11-2012 at 11:54 AM.
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 11:44 AM   #36
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Unfortunately, DamnNissans, subaru thinks that the amount of consumption you're seeing is acceptable and you live in a severe driving environment. Please keep us posted, I really want to see what happens. I'm hoping my oil light stays off and my dipstick level stays the same @ about 1/2" above the full mark. Good luck man!
79letour is offline   Reply With Quote
Old 07-11-2012, 11:50 AM   #37
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by 79letour View Post
Unfortunately, DamnNissans, subaru thinks that the amount of consumption you're seeing is acceptable and you live in a severe driving environment. Please keep us posted, I really want to see what happens. I'm hoping my oil light stays off and my dipstick level stays the same @ about 1/2" above the full mark. Good luck man!
Why would you want it to stay 1/2" above full mark? Why not on full mark?
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 12:09 PM   #38
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by Commander Keen View Post
Vote on how you broke your engine in, and if it consumes oil.

Easy - Light throttle, low revs, efficient driving. Little to no engine braking. Possibly some cruise control.

Recommended - What the manual recommends. No cruise control or racing, varying loads and speeds under 4K RPM.

Hard - Heavy throttle, high revs, sometimes exceeding 4K RPM. Lots of engine braking, shifting often and to lower gears than necessary.
For those who are having oil consumption problems have build dates been factored in? Would this give everyone better idea? Mine has build date of 9/11 with no oil consumption.
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 12:24 PM   #39
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

5.3 quarts in my engine is 1/4" over the full mark. The dealer changed mine twice, both times filling at least 1/2" above the full mark. There appear to be different dipsaticks or tubes on these cars, but it hasn't been determined yet.
79letour is offline   Reply With Quote
Old 07-11-2012, 12:58 PM   #40
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by 79letour View Post
5.3 quarts in my engine is 1/4" over the full mark. The dealer changed mine twice, both times filling at least 1/2" above the full mark. There appear to be different dipsaticks or tubes on these cars, but it hasn't been determined yet.
I removed what was in from factory it is was approx 5 quarts which drained out ...full out and full in after warm up with 5 qts. I would not trust dealer to do routine oil changes on my car. IMO you are the only one who really cares about your car. It is my understanding to much just oil is almost as bad as not enough.

There appear to be different dipsaticks or tubes on these cars, but it hasn't been determined yet.[/quote]
Well somebody who is having consumption problems what has SOA or dealer told them about the dipstick or tube?
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 01:08 PM   #41
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Impreza1228

Why would you want it to stay 1/2" above full mark? Why not on full mark?
My car from the factory was 1/4" over the full mark, i drained out just over 5qts and put back in exactly 5.3 and it is at the same level. I am assuming 1/4" over = full on this car since they didn't mark the dipsticks correctly
flyboy1100 is offline   Reply With Quote
Old 07-11-2012, 01:31 PM   #42
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

[quote=flyboy1100;37566770]My car from the factory was 1/4" over the full mark, i drained out just over 5qts and put back in exactly 5.3 and it is at the same level. I am assuming 1/4" over = full on this car since they didn't mark the dipsticks correctly[/quot

What build date of your car? Mine 9/11
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 01:44 PM   #43
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: Fayettenam, NC
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

DamnNissans, sorry to hear about your issues. At least you have it well documented and have made several trips to the dealer. I simply don't buy the "car will consume oil during break-in". IMO, a brand new car should have any oil loss. While every car is not built 100% problem free, major oil comsumption on a brand new engine is unacceptable. Looking at your notes it getting worse, as of 8 Jul, almost a quart after 700 mi!

My car was built in November and bought in February. I have 8,500 mi on the odo and 3,500 mi on the current oil. Fortunely, after I changed the oil at 5,000 mi the oil level was about 1/4" over full and is still that way as of 2 days ago. I honestly don't think I'll ever buy another brand new car again. The prices keep going up and the quality keeps going down. Even the Honda's I've owned had major issues. I have a few other gripes about this car but I don't want to get off the subject.
CLL_OBP is offline   Reply With Quote
Old 07-11-2012, 02:41 PM   #44
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My build date is 10/11...
Soa is scratching their heads about the dipsticks... They just say to see the dealer.
79letour is offline   Reply With Quote
Old 07-11-2012, 05:30 PM   #45
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

[quote=Impreza1228;37566990]
Quote:
Originally Posted by flyboy1100 View Post
My car from the factory was 1/4" over the full mark, i drained out just over 5qts and put back in exactly 5.3 and it is at the same level. I am assuming 1/4" over = full on this car since they didn't mark the dipsticks correctly[/quot

What build date of your car? Mine 9/11
4/11

not enough char....
flyboy1100 is offline   Reply With Quote
Old 07-11-2012, 06:40 PM   #46
424wrx
Scooby Specialist
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx vf52,stg3
11 forester,14 legacy dd

Default

this is a crazy amount of oil to consume. my wifes 2011 forester has the 2.5 liter version of the impreza 2.0 engine. since new it has consumed no oil.thats 21k miles soo far. my 08 wrx is pretty heavily modded and over 4 years old and 46k miles. it consumes no oil either. did subaru have any answers as to why the consumption issue??
424wrx is offline   Reply With Quote
Old 07-11-2012, 06:55 PM   #47
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

Quote:
Originally Posted by auskip07 View Post
/\ This is how you document real oil issues. Keep us updated on your issue.
my saga continued from above:

July 11, 2012 – 10314 Miles. I check the oil level and it is almost ½ quart low.
(Consumed almost ½ quart in 44 miles.)

my 11/11 build date car is parked in the exact same spot every time I check the oil.

I continue to second guess myself even though I document hundreds of measurements every day. (land surveyor)
DamnNissans is offline   Reply With Quote
Old 07-11-2012, 07:29 PM   #48
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

If it was me damnnissions I would take that car back demand it be fixed. I have not had a new car ever use oil. If they want fix issue I would trade in for different subaru. My car has same build date as yours, if it develops this type of problem it's gone.

As a matter of fact If I would have known people had this issue last year before I bought this car I would not own a subaru now.

I think you need to reconnect Soa and voice your concern.
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 07:38 PM   #49
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by DamnNissans View Post
my saga continued from above:

July 11, 2012 – 10314 Miles. I check the oil level and it is almost ½ quart low.
(Consumed almost ½ quart in 44 miles.)

my 11/11 build date car is parked in the exact same spot every time I check the oil.

I continue to second guess myself even though I document hundreds of measurements every day. (land surveyor)
Could you post pic of 9380 miles oil on dipstick?
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 08:16 PM   #50
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

sorry downsizing pic

Last edited by DamnNissans; 07-11-2012 at 08:19 PM. Reason: pic
DamnNissans is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('11+) 2012 break-in period... which oil? carrathanatos Impreza Forum 10 05-16-2012 07:36 PM
Break-in oil consumption... does not seem normal to me... hoeser Built Motor Discussion 40 10-22-2011 05:13 PM
No Oil Consumption Ever, Then Massive Oil Consumption - Where to Start? This Is Not Mike Factory 2.5L Turbo Powertrain 48 12-30-2010 09:18 PM
DO oil catch cans help with oil consumption? 1/500yellowwrx Factory 2.5L Turbo Powertrain 4 01-10-2005 02:57 AM
oil consumption and synthetic oil happasaiyan Factory 2.5L Turbo Powertrain 16 06-18-2004 01:08 PM


All times are GMT -4. The time now is 11:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.