Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Your break-in style and oil consumption (OC)
Easy - Little to no OC 5 4.90%
Easy - Unusual OC 3 2.94%
Recommended - Little to no OC 64 62.75%
Recommended - Unusual 15 14.71%
Hard - Little to no OC 14 13.73%
Hard - Unusual OC 1 0.98%
Voters: 102. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 07-11-2012, 08:18 PM   #51
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

* Registered users of the site do not see these ads.
DamnNissans is offline   Reply With Quote
Old 07-11-2012, 08:27 PM   #52
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Sorry I have to ask have you made certain that dealer is putting proper oil in car? ow20 read somewhere somebody had oil changed and they put wrong oil in and it was reflected on their receipt.
Impreza1228 is offline   Reply With Quote
Old 07-11-2012, 08:39 PM   #53
DamnNissans
Scooby Newbie
 
Member#: 325753
Join Date: Jul 2012
Default

receipts say "SYNTHETIC 0W"
DamnNissans is offline   Reply With Quote
Old 07-11-2012, 09:09 PM   #54
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by DamnNissans View Post
July 11, 2012 10314 Miles. I check the oil level and it is almost quart low.
(Consumed almost quart in 44 miles.)
I have to believe that you'd be seeing smoke coming out of your tailpipe with this oil consumption rate. Are you sure there isn't a leak somewhere?
sgoldste01 is online now   Reply With Quote
Old 07-12-2012, 04:24 AM   #55
John451
Scooby Newbie
 
Member#: 321966
Join Date: Jun 2012
Location: Sydneys South, Australia
Vehicle:
2012 Impreza 2.0i H
Black Pearl

Default

Quote:
Originally Posted by Impreza1228 View Post
read somewhere somebody had oil changed and they put wrong oil in and it was reflected on their receipt.
That was me, they put in 10-30 in which I questioned at the time but after confirming the book, oil cap and after finding Subaru Technical printout on the the Web on FB series engines and use the words "Requird" and "Critical" they use 0-20 oil. I returned the next day and demanded they replace it and after a brief discussion with the Service Manager they did. The 0-20 looks and felt lighter than the 10-30 they had used so trust they changed it.

Odd thing I've noticed is there is some white vapour from a cold startup ( at any time of day ) but at this time haven't noticed much oil or water loss at this stage so think it's just water vapour in the exhaust buring off. I did mention it to the Service manager while he was changing to the correct oil but he was non commital as to what it might have been.

Has anyone noticed if the 2012 Impreza is particularly Vapourious on cold startups as my other car ( Ford Fiesta ) doesn't seem to do it when started at the same times ?
John451 is offline   Reply With Quote
Old 07-12-2012, 07:14 AM   #56
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Albany NY
Vehicle:
2012 Sport 5MT
Green/Silver

Default

Quote:
Originally Posted by Impreza1228 View Post
My car has same build date as yours, if it develops this type of problem it's gone.

As a matter of fact If I would have known people had this issue last year before I bought this car I would not own a subaru now.
Hysteria! It's everywhere on the forums!

You do realize that EVERY new car manufacturer sometimes produces a car that does not measure up (look at Consumer Reports, no manufacturer has 100% reliability).

Based upon your logic, if you read that someone has a problem with their new car burning oil you would not buy from that manufacturer. Well, since EVERY manufacturer is bound to produce a small percent of cars that burn oil, that leaves them all out of your shopping experience.

If you read this forum (particularly the 400 page ranting about a car that was burning oil, except it wasn't) you might get the impression that many impreza's are burning oil.

They aren't. His car might be, that does not mean it is a widespread problem. If my car did burn oil, I would be complaining to the dealer like anyone here would. But first I would make sure I knew it was actually happening. He seems to have documented the problem, let SOA solve it.

But my car does not burn oil, neither do the cars of most of the people on this forum discussing it, including yours.

But keep worrying about it, and never buy a subaru or any new car again (those manufacturers are so awful, all of them, you should hand build your own reliable car).

And please, don't start another 400 page rant about your car burning oil, only to discover it wasn't. That's already been done. Think of something original.

Last edited by Zeeper; 07-12-2012 at 07:19 AM.
Zeeper is offline   Reply With Quote
Old 07-12-2012, 07:46 AM   #57
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by John451 View Post
That was me, they put in 10-30 in which I questioned at the time but after confirming the book, oil cap and after finding Subaru Technical printout on the the Web on FB series engines and use the words "Requird" and "Critical" they use 0-20 oil. I returned the next day and demanded they replace it and after a brief discussion with the Service Manager they did. The 0-20 looks and felt lighter than the 10-30 they had used so trust they changed it.

Odd thing I've noticed is there is some white vapour from a cold startup ( at any time of day ) but at this time haven't noticed much oil or water loss at this stage so think it's just water vapour in the exhaust buring off. I did mention it to the Service manager while he was changing to the correct oil but he was non commital as to what it might have been.

Has anyone noticed if the 2012 Impreza is particularly Vapourious on cold startups as my other car ( Ford Fiesta ) doesn't seem to do it when started at the same times ?
no vapor but i believe thats more temperature/ humidity then anything. Unless you are losing coolant the vapor isnt coming from the engine but rather the condensation in the exhaust and muffler.
auskip07 is offline   Reply With Quote
Old 07-12-2012, 08:13 AM   #58
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by DamnNissans View Post
my saga continued from above:

July 11, 2012 10314 Miles. I check the oil level and it is almost quart low.
(Consumed almost quart in 44 miles.)
Quote:
Originally Posted by sgoldste01 View Post
I have to believe that you'd be seeing smoke coming out of your tailpipe with this oil consumption rate.
Yeah, you would think and smell it too.

It's time for SOA to act NOW. I would demand a new engine. The bottom is about to fall out real soon if you're going through a 1/2 qt in 50 miles now. There's no way I'd be putting a quart of oil my engine every week or every other day for that matter. I'd park it at the dealership and bug the **** out of somebody until something is done. Let them drive it 50 to 100 miles so they can see for themselves.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 08:32 AM   #59
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by CLL_OBP View Post
Yeah, you would think and smell it too.

It's time for SOA to act NOW. I would demand a new engine. The bottom is about to fall out real soon if you're going through a 1/2 qt in 50 miles now. There's no way I'd be putting a quart of oil my engine every week or every other day for that matter. I'd park it at the dealership and bug the **** out of somebody until something is done. Let them drive it 50 to 100 miles so they can see for themselves.
You never get very far demanding that people give you something/ fix something. any reasonable human would present the information to SOA and then have them evaluate it then make a decision on what to do. When you go in stomping your feet and arms crossed you dont get anything but looks (because you look stupid) and a dont let the door hit your Azz on the way out type of service because thats how much people hate dealing with ya.
auskip07 is offline   Reply With Quote
Old 07-12-2012, 08:57 AM   #60
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by John451 View Post
Has anyone noticed if the 2012 Impreza is particularly Vapourious on cold startups as my other car ( Ford Fiesta ) doesn't seem to do it when started at the same times ?
No but there's always clatter. Which sounds like the 1978 Corolla (2TC) beater I used to have in the early '90''s.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 09:10 AM   #61
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by CLL_OBP View Post
No but there's always clatter. Which sounds like the 1978 Corolla (2TC) beater I used to have in the early '90''s.
That's interesting. I don't hear clatter. My Impreza idles at a high RPM when it's cold, but it still sounds smooth.
sgoldste01 is online now   Reply With Quote
Old 07-12-2012, 09:17 AM   #62
Furiousd1983
Scooby Newbie
 
Member#: 295099
Join Date: Sep 2011
Chapter/Region: South East
Location: down by the river
Vehicle:
1977 Van

Default

Quote:
Originally Posted by auskip07 View Post
You never get very far demanding that people give you something/ fix something. any reasonable human would present the information to SOA and then have them evaluate it then make a decision on what to do. When you go in stomping your feet and arms crossed you dont get anything but looks (because you look stupid) and a dont let the door hit your Azz on the way out type of service because thats how much people hate dealing with ya.
I'll agree with this. Although I'm not happy with the final suggestion from SOA. I got much further with them faster by keeping a cool head. More so than another member of this board... not naming names or anything.
Furiousd1983 is offline   Reply With Quote
Old 07-12-2012, 09:35 AM   #63
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by auskip07 View Post
You never get very far demanding that people give you something/ fix something. any reasonable human would present the information to SOA and then have them evaluate it then make a decision on what to do. When you go in stomping your feet and arms crossed you dont get anything but looks (because you look stupid) and a dont let the door hit your Azz on the way out type of service because thats how much people hate dealing with ya.
I didn't say go act a fool but the guy has a serious problem with his car and customer service doesn't always give that warm fuzzy. He took it to the dealer a few times and all they've done is order an oil sensor. Hope that sensor stops the oil lost. In the meantime, he has to continually buy 0W-20 synthetic oil just to keep his rig afloat.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 09:39 AM   #64
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by sgoldste01 View Post
That's interesting. I don't hear clatter. My Impreza idles at a high RPM when it's cold, but it still sounds smooth.
It's only for about a second and then it's smooth after that. It does it every morning.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 09:47 AM   #65
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by CLL_OBP View Post
I didn't say go act a fool but the guy has a serious problem with his car and customer service doesn't always give that warm fuzzy. He took it to the dealer a few times and all they've done is order an oil sensor. Hope that sensor stops the oil lost. In the meantime, he has to continually buy 0W-20 synthetic oil just to keep his rig afloat.
I dont think its a sensor issue its an engine out of spec issue.

Quote:
Originally Posted by CLL_OBP View Post
It's only for about a second and then it's smooth after that. It does it every morning.
mine shakes if i start it and its at a certain rpm then the idle shoots up and smoothes out. Im not really worried the boxer engine was designed as one of the most balanced 4 cylinder designs.
auskip07 is offline   Reply With Quote
Old 07-12-2012, 10:27 AM   #66
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by auskip07 View Post
mine shakes if i start it and its at a certain rpm then the idle shoots up and smoothes out. Im not really worried the boxer engine was designed as one of the most balanced 4 cylinder designs.
Yeah, that too. Forgot to mention it shakes along with the clatter. It may be the most balanced once it gets moving but startup is a kind of raggedy.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 10:31 AM   #67
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by CLL_OBP View Post
Yeah, you would think and smell it too.

It's time for SOA to act NOW. I would demand a new engine. The bottom is about to fall out real soon if you're going through a 1/2 qt in 50 miles now. There's no way I'd be putting a quart of oil my engine every week or every other day for that matter. I'd park it at the dealership and bug the **** out of somebody until something is done. Let them drive it 50 to 100 miles so they can see for themselves.
That's how I feel. But I never demanded anything or stomped my feet...that didn't matter. Soa will completely duck and dodge any discussion about oil. All I did was tell them their consumption allowances were UNACCEPTABLE.
Glad some others are as angry about this oil thing as me.
The emperor sure doesn't like being told he wears no clothes.
79letour is offline   Reply With Quote
Old 07-12-2012, 10:46 AM   #68
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by CLL_OBP View Post
I didn't say go act a fool but the guy has a serious problem with his car and customer service doesn't always give that warm fuzzy. He took it to the dealer a few times and all they've done is order an oil sensor. Hope that sensor stops the oil lost. In the meantime, he has to continually buy 0W-20 synthetic oil just to keep his rig afloat.
Yep he does. And soa thinks that's ok. In fact, all of the USA and Canada are "severe driving" so maintenance intervals, per the manual, should be cut in half. This is why soa suck. They should tell you about that before you buy the car.
According to Grant and Desire', as well as others at SOA- burning up to 3 1/4 quarts (3.125 to be exact) is perfectly acceptable and doest meet the requirements for warranty replacement. Half a quart in 1200 miles times 7500 miles = 3.125 quarts. So if you live in North America, its a severe environment, therefore acceptable, according to soa. So an owner could have to buy 8.425 quarts per interval. That's not cool.

Last edited by 79letour; 07-12-2012 at 11:34 AM.
79letour is offline   Reply With Quote
Old 07-12-2012, 11:06 AM   #69
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by Zeeper View Post
Hysteria! It's everywhere on the forums!

You do realize that EVERY new car manufacturer sometimes produces a car that does not measure up (look at Consumer Reports, no manufacturer has 100% reliability).

Based upon your logic, if you read that someone has a problem with their new car burning oil you would not buy from that manufacturer. Well, since EVERY manufacturer is bound to produce a small percent of cars that burn oil, that leaves them all out of your shopping experience.

If you read this forum (particularly the 400 page ranting about a car that was burning oil, except it wasn't) you might get the impression that many impreza's are burning oil.

They aren't. His car might be, that does not mean it is a widespread problem. If my car did burn oil, I would be complaining to the dealer like anyone here would. But first I would make sure I knew it was actually happening. He seems to have documented the problem, let SOA solve it.

But my car does not burn oil, neither do the cars of most of the people on this forum discussing it, including yours.

But keep worrying about it, and never buy a subaru or any new car again (those manufacturers are so awful, all of them, you should hand build your own reliable car).

And please, don't start another 400 page rant about your car burning oil, only to discover it wasn't. That's already been done. Think of something original.
My car hasn't had any opportunity to burn much so I'm trying to be POSITIVE. My car DID lose at least a quart.
And to you "oil burners"- PLEASE start 400+++ post threads. At least you can let the rest of the world know how you're being treated by Subaru.
Get off your high horse, man.
79letour is offline   Reply With Quote
Old 07-12-2012, 11:49 AM   #70
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

I just re-checked my manual, I was mistaken- YOUR CAR IS OK TO BURN A QUART EVERY 1200mi, according to the owners manual. Damn that section 11!
I found out that the dipsticks were changed to a new style on Nov 12, 2011. My october car has the old dipstick.
My car has been sitting for hours, I just checked it on my break, after a 300+ mile weekend, its 3/16 lower than on friday. Just gonna keep watching it.
So- I was wrong- its 6.25 quarts that can "acceptably" burn without soa doing anything about it.
I forgot about it being a full quart per 1200- that means you could possibly be buying 11.55 quarts per 7500mi interval. Yep, not cool.
79letour is offline   Reply With Quote
Old 07-12-2012, 12:10 PM   #71
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by 79letour View Post
That's how I feel. But I never demanded anything or stomped my feet...that didn't matter. Soa will completely duck and dodge any discussion about oil. All I did was tell them their consumption allowances were UNACCEPTABLE.
Glad some others are as angry about this oil thing as me.
The emperor sure doesn't like being told he wears no clothes.
I didn't mean to come off as sounding thuggish but I wouldn't like being brushed off as if it's nothing or "it's normal" in this case. We all have same engine so even though I'm not experiencing oil consumption now but I could later. So that makes me concern.
CLL_OBP is online now   Reply With Quote
Old 07-12-2012, 12:34 PM   #72
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

I think we need to re adjust our way of looking at things. Has anyone ever had a car that went 7500 miles between oil changes? I dont agree with subarus oil burning allowance but thats the extreme. In reality most of our cars burn 1/4 qt every 2000 or so that does sound acceptable. I honestly dont want to hear any "but mine never burnt a drop" because they dont know what they are talking about. They went to super lube for oil changes and hardly ever checked their oil and couldnt tell you where the washer fluid resivour was located.

In rare cases some will burn alot more like DamnNissan but 99% of us have a good engine. And notice his car has been burning oil from the start. Not some garbage that started at 6k miles and appears then re appears
auskip07 is offline   Reply With Quote
Old 07-12-2012, 12:41 PM   #73
Impreza1228
Scooby Newbie
 
Member#: 325234
Join Date: Jul 2012
Location: NC
Vehicle:
2012 Impreza Pre CVT

Default

Quote:
Originally Posted by 79letour View Post
I just re-checked my manual, I was mistaken- YOUR CAR IS OK TO BURN A QUART EVERY 1200mi, according to the owners manual. Damn that section 11!
I found out that the dipsticks were changed to a new style on Nov 12, 2011. My october car has the old dipstick.
How do you know this what is your source about dipsticks?
Impreza1228 is offline   Reply With Quote
Old 07-12-2012, 12:43 PM   #74
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Quote:
Originally Posted by CLL_OBP View Post
I didn't mean to come off as sounding thuggish but I wouldn't like being brushed off as if it's nothing or "it's normal" in this case. We all have same engine so even though I'm not experiencing oil consumption now but I could later. So that makes me concern.
I don't think you come across as thuggish at all. I share your feelings on the matter. Only, mine very well may be burning oil. Me not accepting Subaru and my previous dealers dismissals, lies, and endless dodging has ruffled peoples E-feathers. At the urging of a few nice folks on here, I'm trying to be optimistic about my car, but I know what I've seen, and I know what Subaru thinks about the oil issue, and I don't at all accept Soa's response (lack of really).
79letour is offline   Reply With Quote
Old 07-12-2012, 01:16 PM   #75
CLL_OBP
Scooby Newbie
 
Member#: 310435
Join Date: Feb 2012
Location: North Carolina
Vehicle:
2012 Sport Limited
Obsidian Black Pearl

Default

Quote:
Originally Posted by 79letour View Post
I just re-checked my manual, I was mistaken- YOUR CAR IS OK TO BURN A QUART EVERY 1200mi, according to the owners manual. Damn that section 11!
Wow! I totally missed that and I've looked at section 11 at least a dozen times since I had the car. I think that's the first time I've seen an owner's manual talk about oil consumption that way.
CLL_OBP is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('11+) 2012 break-in period... which oil? carrathanatos Impreza Forum 10 05-16-2012 07:36 PM
Break-in oil consumption... does not seem normal to me... hoeser Built Motor Discussion 40 10-22-2011 05:13 PM
No Oil Consumption Ever, Then Massive Oil Consumption - Where to Start? This Is Not Mike Factory 2.5L Turbo Powertrain 48 12-30-2010 09:18 PM
DO oil catch cans help with oil consumption? 1/500yellowwrx Factory 2.5L Turbo Powertrain 4 01-10-2005 02:57 AM
oil consumption and synthetic oil happasaiyan Factory 2.5L Turbo Powertrain 16 06-18-2004 01:08 PM


All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.