Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2012, 11:55 PM   #626
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by WANTED!!

I did end up using one, and it seems to be working. Vinegar FTMFW!!!!!
Sweetness dude, nice job!!!
* Registered users of the site do not see these ads.
wgr73 is offline   Reply With Quote
Old 08-05-2012, 03:22 PM   #627
wrxsuba06
Scooby Newbie
 
Member#: 196654
Join Date: Dec 2008
Default

Im having an issue with my subie. I had cyl 3 misfiring.....i switched the cyl 3 coil with the cyl 1 coil ..now I have cyl 3 still misfiring and cyl 1 misfiring ..any ideas ..please im lost now ..
wrxsuba06 is offline   Reply With Quote
Old 08-05-2012, 05:50 PM   #628
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.8@150

Default

Quote:
Originally Posted by wrxsuba06
Im having an issue with my subie. I had cyl 3 misfiring.....i switched the cyl 3 coil with the cyl 1 coil ..now I have cyl 3 still misfiring and cyl 1 misfiring ..any ideas ..please im lost now ..
What mods? Have you looked at the plugs? Your gap may be large on 3, which burned that coil. Now you've moved the burned coil but #3 still has too big of a gap.
06rexwagon is offline   Reply With Quote
Old 08-05-2012, 09:23 PM   #629
wrxsuba06
Scooby Newbie
 
Member#: 196654
Join Date: Dec 2008
Default

I checked the plugs are ok dont looked burned ...but im just gonna take it in to subaru ..and fearing the worst ...thanks for the feed back
wrxsuba06 is offline   Reply With Quote
Old 08-05-2012, 11:47 PM   #630
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by 06rexwagon View Post
What mods? Have you looked at the plugs? Your gap may be large on 3, which burned that coil. Now you've moved the burned coil but #3 still has too big of a gap.
Quote:
Originally Posted by wrxsuba06 View Post
I checked the plugs are ok dont looked burned ...but im just gonna take it in to subaru ..and fearing the worst ...thanks for the feed back
He's telling you to check the gap on the plugs, not if the plugs are burned or not. You have to check plugs like Cam said. Read what he said again and give it another shot. Hate to see you waste money when it could possibly end up being an easy fix....
wgr73 is offline   Reply With Quote
Old 08-06-2012, 11:18 AM   #631
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Quote:
Originally Posted by gregroot198521 View Post
Mad props to our resident godfather here in El Paso, Abel, for helping me out immensely. Abel pulled some strings and got me a new clutch, installed, for almost free. Now I'm back to riding "dirty" or will be, once I find a dirty mud puddle again. Damned rainlessness, though she does look pretty clean.

Definitely good to have Abel in your corner, great guy, and tries to help as much as he can! Now I just gotta get ahold of the dude I bought the used clutch from and get a refund and return the thing to him. Abel informed me it's in worse condition than my ****ed up original one. Oh, and I owe Abel a sixer of his favorite brewskis.

Thanks for the kinds words, have fun

Abel
aaguirre is offline   Reply With Quote
Old 08-06-2012, 11:19 AM   #632
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Quote:
Originally Posted by wrxsuba06 View Post
I checked the plugs are ok dont looked burned ...but im just gonna take it in to subaru ..and fearing the worst ...thanks for the feed back

Text me after work, I will get you fixed up.

cya
aaguirre is offline   Reply With Quote
Old 08-06-2012, 10:19 PM   #633
wrxsuba06
Scooby Newbie
 
Member#: 196654
Join Date: Dec 2008
Default

I just want to say first and foremost I wanna thank abel for being the man...for helping me out ....it was just a bad coil !!really happy it was that
wrxsuba06 is offline   Reply With Quote
Old 08-06-2012, 11:16 PM   #634
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by 06rexwagon View Post
...which burned that coil
Quote:
Originally Posted by wrxsuba06 View Post
I just want to say first and foremost I wanna thank abel for being the man...for helping me out ....it was just a bad coil !!really happy it was that
........
wgr73 is offline   Reply With Quote
Old 08-07-2012, 12:09 AM   #635
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Quote:
Originally Posted by wgr73 View Post
........
aaguirre is offline   Reply With Quote
Old 08-07-2012, 12:29 AM   #636
gregroot198521
Scooby Specialist
 
Member#: 280844
Join Date: Apr 2011
Chapter/Region: TXIC
Location: hEll Paso
Vehicle:
2006 STi
OBP

Default

Did this on Saturday. Installed my heat shields from Royal Enterprises:

Added some more LED lighting from Rigid Industries(the 2 square spot lights) to my dirty girl.
Low beams:

High beams:

LED spots and combo lamp:

High beams and LED spots and combo lamp:

A front view with all lot:

And just because this angle was trippy:

Now I just need to get a shot in the daylight....
gregroot198521 is offline   Reply With Quote
Old 08-07-2012, 12:44 AM   #637
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by aaguirre

Thanks for making my job easier Cameron@Camtuing.com
*Fixed* :P
wgr73 is offline   Reply With Quote
Old 08-07-2012, 09:19 AM   #638
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

I think this is what you really wanted to say Winfield

I had no I dea that Abel had told you to check the coils and plugs the day before you posted.....My Las Cruces tread is boring and I'm a troll

Last edited by aaguirre; 08-07-2012 at 09:27 AM. Reason: I hate trolls
aaguirre is offline   Reply With Quote
Old 08-07-2012, 10:23 AM   #639
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.8@150

Default

Quote:
Originally Posted by aaguirre
I think this is what you really wanted to say Winfield

I had no I dea that Abel had told you to check the coils and plugs the day before you posted.....My Las Cruces tread is boring and I'm a troll
Haha you guys. I'm not even sure there is an Albuquerque thread so I troll the El Paso an Las Cruces threads. I'm allowed though because I grew up in cruces and went to high school at Gadsden.
06rexwagon is offline   Reply With Quote
Old 08-07-2012, 10:43 AM   #640
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

aaguirre is offline   Reply With Quote
Old 08-07-2012, 10:57 AM   #641
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning ftw

Default

Quote:
Originally Posted by aaguirre View Post
I think this is what you really wanted to say Winfield

I had no I dea that Abel had told you to check the coils and plugs the day before you posted.....My Las Cruces tread is boring and I'm a troll
It's weird that he would post here asking for advice if you had already successfully answered his question.

No trolling here
wgr73 is offline   Reply With Quote
Old 08-07-2012, 11:13 AM   #642
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Quote:
Originally Posted by wgr73 View Post
It's weird that he would post here asking for advice if you had already successfully answered his question.

No trolling here
People are impatient when it comes to theirs cars. If you read his coment he said that "he switch the the #3 coil to #1" just like I told him to do the day before.

Only he can aswer why he posted after I was already helping him.
I guess he was fearing the worst and wanted a answer before I even saw the car afetr work.
aaguirre is offline   Reply With Quote
Old 08-07-2012, 11:14 AM   #643
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Still still a sleep, I meant after work not "fetr work"
aaguirre is offline   Reply With Quote
Old 08-07-2012, 11:15 AM   #644
aaguirre
Scooby Specialist
 
Member#: 155741
Join Date: Aug 2007
Chapter/Region: TXIC
Location: El Paso,TX
Vehicle:
07 Clark Turner
& Goodpeed tuned WRX

Default

Come on coffee, kick in please
aaguirre is offline   Reply With Quote
Old 08-08-2012, 01:35 PM   #645
wrxsuba06
Scooby Newbie
 
Member#: 196654
Join Date: Dec 2008
Default

My answer wasnt successfully complete. I had just thought there was other master geniouses when it comes to subie problems that I can get some feed back but yeah I did find out the problem and im driving smooth as hell!!thanks
wrxsuba06 is offline   Reply With Quote
Old 08-08-2012, 01:38 PM   #646
wrxsuba06
Scooby Newbie
 
Member#: 196654
Join Date: Dec 2008
Default

O yeah and I did get a little impatient and I did fear the worst ..glad it wasnt that bad
wrxsuba06 is offline   Reply With Quote
Old 08-08-2012, 10:04 PM   #647
gregroot198521
Scooby Specialist
 
Member#: 280844
Join Date: Apr 2011
Chapter/Region: TXIC
Location: hEll Paso
Vehicle:
2006 STi
OBP

Default

Some daytime pics that I promised:



And the heat shields, since I was out there.

gregroot198521 is offline   Reply With Quote
Old 08-15-2012, 11:12 AM   #648
arope102
Scooby Newbie
 
Member#: 283976
Join Date: May 2011
Chapter/Region: TXIC
Location: Kwajalein Atoll
Vehicle:
2006 sti gtx3076
wrb

Default

Is anybody going to that fox plaza thing tonight? if so do we still meet at sonic?
arope102 is offline   Reply With Quote
Old 08-17-2012, 09:00 PM   #649
LoserFaceMcGee
Scooby Newbie
 
Member#: 329453
Join Date: Aug 2012
Chapter/Region: TXIC
Location: Keller, Tx
Vehicle:
2003 WRX Wagon
PSM

Default

I just moved from El Paso to Keller. What's up suckafools!
LoserFaceMcGee is offline   Reply With Quote
Old 08-18-2012, 05:44 PM   #650
Chaz2.5
Scooby Specialist
 
Member#: 168181
Join Date: Jan 2008
Chapter/Region: TXIC
Location: El Paso TX, Klamath Falls OR
Vehicle:
1999 EJ205 RS coupe

Default

Do you mean to El Paso from Keller?
Chaz2.5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official El PASO spotted thread forenote Texas Impreza Club Forum -- TXIC 15 10-21-2007 11:04 PM
It's official.... moving to El Paso (Fort Bliss) AmolaitoPR North West Impreza Club Forum -- NWIC 3 07-19-2006 03:35 AM
Hey El Paso members!!! Bankheist Texas Impreza Club Forum -- TXIC 13 03-06-2002 02:38 PM
El Paso - Thunder Alley Feb. 1st PadreWRX Texas Impreza Club Forum -- TXIC 2 01-28-2002 12:22 PM


All times are GMT -4. The time now is 07:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.