Welcome to the North American Subaru Impreza Owners Club Sunday February 14, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-15-2012, 12:26 AM   #1
OC_Nooby
Scooby Specialist
 
Member#: 311781
Join Date: Feb 2012
Location: Canada
Vehicle:
2003 WRX w STI V8

Default Can CL to OL Delay cause me to run lean in transition to boost?

Can CL to OL Delay Cause Me To Run Lean During Boost For 1 to 2 Secs?

That's the million dollar question. Its like no matter what I do in the "Primary Open Loop Fuelling" map I'm running lean for a second or two in WOT (transition from cruising to WOT in a low gear).

Isn't it true if your MAF scaling is good, Fuel scaling is good then the ECU uses the "Primary Open Loop Fueling" map to target your A/F in open loop? Can it be that there is such a delay that I run lean before the ECU says everything is good then transitions to WOT?

If that's the case, what tables do I have to zero out? I've been reading around and its flying over my brain and making me go cross eyed.

Last edited by OC_Nooby; 09-15-2012 at 12:49 AM.
OC_Nooby is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.