Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-21-2012, 07:35 AM   #26
G-Omaha
Scooby Specialist
 
Member#: 209172
Join Date: Apr 2009
Location: Omaha, NE
Vehicle:
2012 Impreza CLL
BL2

Default

Quote:
Originally Posted by WStrembitsky View Post
Your constant complaining on every thread has become tiresome. I don't even know if I believe your complaints anymore. Someone mentions oil loss and your oil loss is worse; someone mentions a squeaky seat and your seat squeaks worse; someone mentions a rattle and your rattle is worse; someone mentions a coolant leak and your coolant leak is worse. It's hard to believe that EVERY bad thing that's happened to anyone with a 2012 has happened to you and is worse than for anyone else. Maybe you should just start a thread for your complaints and only post them there, then people who are tired of you can just avoid that one thread, instead of getting annoyed every time you post to a thread they're active on.
WS - never argue with an idiot. It only makes them happy. But agree with your points as they are "spot on". Buy a car, beat the heii out of it, for the heii of it, and then complain, complain, complain about it "ad nauseam".
* Registered users of the site do not see these ads.
G-Omaha is offline   Reply With Quote
Old 09-21-2012, 09:09 AM   #27
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Way to stay on topic, idiots.
79letour is online now   Reply With Quote
Old 09-21-2012, 09:11 AM   #28
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Have you Subaru-enforcment bureau folks read my original response, or are you just jumpiong on the e-bashing, smack-talking bandwagon???
79letour is online now   Reply With Quote
Old 09-21-2012, 09:39 AM   #29
G-Omaha
Scooby Specialist
 
Member#: 209172
Join Date: Apr 2009
Location: Omaha, NE
Vehicle:
2012 Impreza CLL
BL2

Default

Nothing like that at all. Just making an observation about someone

Quote:
Originally Posted by 79letour View Post
just jumpiong on the e-bashing, smack-talking bandwagon???
School.... It's something precious that some may have missed.

Ok, I ignored my own advice about arguing with an .....

G-
G-Omaha is offline   Reply With Quote
Old 09-21-2012, 09:49 AM   #30
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Well- I have observed some of you and I don't just randomly find a post you've made in response to the subject of the thread and start personally attacking and insulting you. I mean, really man- have you read the damned thread???
Or again, are you just joining in the stone-throwing party?
79letour is online now   Reply With Quote
Old 09-21-2012, 01:51 PM   #31
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Upstate NY
Vehicle:
2015 WRX CVT
White

Default

By the way, 79 always, always, has to have the last word.

Just watch...
Zeeper is online now   Reply With Quote
Old 09-21-2012, 05:33 PM   #32
G-Omaha
Scooby Specialist
 
Member#: 209172
Join Date: Apr 2009
Location: Omaha, NE
Vehicle:
2012 Impreza CLL
BL2

Default

Beat him to it.... ~
G-Omaha is offline   Reply With Quote
Old 09-21-2012, 08:21 PM   #33
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

LOL good ole Zeeper...
79letour is online now   Reply With Quote
Old 09-21-2012, 08:57 PM   #34
subiTWO
Scooby Newbie
 
Member#: 273054
Join Date: Feb 2011
Vehicle:
2012 Impreza CVT HB

Default

The cvt will upshift, and the rotational energy of the engine will continue to accellerate the car until rpm drops to 2000 or so.

If you put the cvt in manual mode, at redline the cvt upshifts fast, and you get a real kick in the back going into '2nd gear'.
subiTWO is offline   Reply With Quote
Old 09-25-2012, 06:35 AM   #35
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by subiTWO View Post
The cvt will upshift, and the rotational energy of the engine will continue to accellerate the car until rpm drops to 2000 or so.

If you put the cvt in manual mode, at redline the cvt upshifts fast, and you get a real kick in the back going into '2nd gear'.
That I can agree on, good old courtesy car.
pkL is offline   Reply With Quote
Old 09-25-2012, 09:16 AM   #36
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Yep. Courtesy cars- make me real glad I have a manual. The cvt just doesn't do it for me.
79letour is online now   Reply With Quote
Old 09-25-2012, 08:24 PM   #37
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

RPM stuck again today. Actually I think it was the throttle this time because the RPM kept going up. Switched back and forth between L and D and it worked again.

Note this time the accelerator never got anywhere near WOT. Probably 30% or less...

Last edited by goregasm; 09-25-2012 at 08:45 PM.
goregasm is offline   Reply With Quote
Old 09-25-2012, 10:43 PM   #38
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by goregasm View Post
RPM stuck again today. Actually I think it was the throttle this time because the RPM kept going up. Switched back and forth between L and D and it worked again.

Note this time the accelerator never got anywhere near WOT. Probably 30% or less...
Can you replicate the issue? Bring it to the dealer.
ST Eye is offline   Reply With Quote
Old 09-26-2012, 01:11 AM   #39
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
Yep. Courtesy cars- make me real glad I have a manual. The cvt just doesn't do it for me.
Yup it was great, I did everything I wanted to do with my car but not with my own car.
pkL is offline   Reply With Quote
Old 09-26-2012, 03:52 PM   #40
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

Quote:
Originally Posted by ST Eye View Post
Can you replicate the issue? Bring it to the dealer.
I don't think the dealer can drive around with me for 2 weeks...
goregasm is offline   Reply With Quote
Old 09-26-2012, 04:52 PM   #41
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Get it on youtube, maybe the service mgr or someone at soa will watch if you can replicate it on video. At the least, make sure and document it with the dealer and soa (as I suggested in my first post before the personal attacks and insults), that way *if*, god forbid, someone gets hurt, you have it on record.
79letour is online now   Reply With Quote
Old 09-26-2012, 05:06 PM   #42
79letour
Scooby Specialist
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Replicating randomly occuring issues is one of the biggest PITA's of warranty work
79letour is online now   Reply With Quote
Old 09-26-2012, 07:02 PM   #43
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

So I need to buy a gopro cam and record my dash with torque pro running the whole time with the overlay?
goregasm is offline   Reply With Quote
Old 09-27-2012, 01:30 AM   #44
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Call SOA and make a note of the issue. With Toyota's problem with unintended acceleration, I would think they would follow up on it. If it happens to happen when you're close to a dealership, bring it in right away. The ECU on this car has a data event recording system that can capture certain data points such as speed throttle position and other pieces of data, but only for a short period of time.

At the very least, you need to document it.
ST Eye is offline   Reply With Quote
Old 10-07-2012, 08:39 PM   #45
goregasm
*** Banned ***
 
Member#: 331656
Join Date: Sep 2012
Vehicle:
2012 2.0i
Marine Blue Pearl

Default

Update: bringing it in soon.

Over the last few weeks it seems like it's gotten stuck in a high RPM range several more times. I'll leave my foot off the accelerator for half a mile and the RPM will stick at 3k+ RPM. And I've had the same problem as in OP once or twice as well.
goregasm is offline   Reply With Quote
Old 10-07-2012, 10:55 PM   #46
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by goregasm View Post
Update: bringing it in soon.

Over the last few weeks it seems like it's gotten stuck in a high RPM range several more times. I'll leave my foot off the accelerator for half a mile and the RPM will stick at 3k+ RPM. And I've had the same problem as in OP once or twice as well.
I wouldn't mess around with it at all, the car should go to the dealership right away.
ST Eye is offline   Reply With Quote
Old 10-08-2012, 03:22 AM   #47
alphaproject
Scooby Newbie
 
Member#: 147588
Join Date: Apr 2007
Default

Man...this sounds like a nightmare.

Reminds me of my 93 GSX Eclipse. I took it to a shop because it would start to bog down and barely accelerate. The shop charged me $100 and said everything seems fine, LOL.

It kept doing it so I sold it.

Cut to years later I own a Dodge Stealth. Whoa...it has the same problem. Ends up...the CPU's die and need replacing. The whole car had MAJOR issues simply because of the CPU...which is sooo wierd.

It was blowing white smoke out of the tail pipe and everyone said...uhh oh...coolant is leaking into your engine...you're screwed. But.... As soon as I fixed the CPU...the bad, foul, white smelling smoke...gone.

Cars can make you insane when they have "gremlins".....
alphaproject is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.