Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-27-2012, 12:14 AM   #1
Just1More
Scooby Newbie
 
Member#: 319078
Join Date: May 2012
Chapter/Region: NWIC
Location: Bremerton, WA
Vehicle:
2005 STi
WRB

Default Someone compare my 2 ROM's to look for driveability problem?

So i've added some recent mods(ECBS, 3 bar MAP, more boost, etc..) to my already modified car, the tune that it came with was said to be way out of whack by my tuner, so he started with a known good ROM from a car he tuned previously and went from there. I am now making more power, more safely than before, he knows his stuff. Unfortunately his knowledge comes at 75 an hour...so here I am. The power is great, i only need help with very low throttle position/light load stumbling it has acquired since he tuned it. My old map was smooth as butter while easing into the throttle and this new one not so much. He spent 2 hours on it last weekend with success, but it needs more work. I know he hasn't compared the two ROM's, only played with the current one.

The issue:
When i ease into the throttle after a gear change(or starting out), i can watch the LC1 wideband and it will be fine(shooting for 14.7), go lean into the low 16's as the car stumbles and bucks slightly, then chug through it and go rich(12-14.0ish), just like it should. It's the lean spot that hesitates, not rich.

I can Email them to someone with more experience than I do, or if somebody feels like naming the tables i need to look at(i won't blindly change stuff, no worries), then i'll follow that route. I am just starting to look them over, so far comparing tip in enrichment and the like. Thanks guys!
* Registered users of the site do not see these ads.
Just1More is offline   Reply With Quote
Old 09-30-2012, 02:56 PM   #2
Just1More
Scooby Newbie
 
Member#: 319078
Join Date: May 2012
Chapter/Region: NWIC
Location: Bremerton, WA
Vehicle:
2005 STi
WRB

Default

I upped the low throttle position tables like 4% and it seemed to help, but it still bucks sometimes. I'm checking for vacuum leaks today just in case, not to mention the injectors are stock with the tips cut off(perrin modded), so the idle is wonky and could be contributing to my problem
Just1More is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.