Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2012, 11:45 PM   #1
datboia84
Scooby Newbie
 
Member#: 166057
Join Date: Dec 2007
Chapter/Region: TXIC
Location: houston,tx
Vehicle:
2002 wrx ap stage 2
white

Default 02 wrx wheel hop and stutter from start

here the deal i have done reseach and ive spent alot of money on what they said but still getting the wheel hop when starting from stop in first gear. this is the list of items ive changed in the last 2 months and still have the dang wheel hop.

driveshaft
clutch
flywheel
rear diff bushings
outrigger bushing
motor, tranny and rear pitch mounts
struts and springs
all 4 new tires

please help only things i can think left is the drive axels if those still dont fix it ill go crazy thanks everyone.
* Registered users of the site do not see these ads.
datboia84 is offline   Reply With Quote
Old 10-01-2012, 08:38 AM   #2
Thermo
Scooby Newbie
 
Member#: 317109
Join Date: Apr 2012
Default

We'd need more detail on the "wheel hop."

Does it only occur in first gear? Does it only occur below a certain speed? Does it only occur when traveling straight-ahead / cornering / both?

Which wheels are affected - only one axle or both axles?

Does it occur only during acceleration or under constant speed as well? Does it occur continuously while these conditions exist or only for a moment - even if the conditions remain unchanged (i.e. same gear, same load, same speed, same steering input)?
Thermo is offline   Reply With Quote
Old 10-02-2012, 02:39 AM   #3
bushflyr
Scooby Specialist
 
Member#: 89628
Join Date: Jun 2005
Location: Hawaii, Oahu
Vehicle:
'02 Wagon VF39'd
& Quick Racked

Default

The chances of you having "Wheel Hop" are next to zero. Search for "clutch judder" and see if that more accurately describes your issue.
bushflyr is offline   Reply With Quote
Old 10-02-2012, 07:54 AM   #4
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Quote:
Originally Posted by bushflyr View Post
The chances of you having "Wheel Hop" are next to zero. Search for "clutch judder" and see if that more accurately describes your issue.
This...

What clutch did you install and did you install it because if THIS problem??
Aaron'z 2.5RS is offline   Reply With Quote
Old 10-02-2012, 09:01 AM   #5
datboia84
Scooby Newbie
 
Member#: 166057
Join Date: Dec 2007
Chapter/Region: TXIC
Location: houston,tx
Vehicle:
2002 wrx ap stage 2
white

Default

sorry for the late response but yes i replaced the clutch because of this, thought it may have fixed the problem but didnt its a stage 4 clutch with a 12ilb flywheel. Dont know exactly which wheel or wheels are having the problem, it does it only when acceleration when dragging the clutch a bit also in 2nd gear the car will do it when dragging the clutch a little bit. but it has had the issues before installing all the items ive put on.
datboia84 is offline   Reply With Quote
Old 10-02-2012, 09:49 AM   #6
bushflyr
Scooby Specialist
 
Member#: 89628
Join Date: Jun 2005
Location: Hawaii, Oahu
Vehicle:
'02 Wagon VF39'd
& Quick Racked

Default

Quote:
Originally Posted by datboia84 View Post
....its a stage 4 clutch with a 12ilb flywheel.
There's your problem right there.

from Vitek:

Quote:
Stage 4 - .... It is not designed for your daily driver car. .... you will probably experience moderate chatter. ... it is either engaged or disengaged with no ability to ease into the clutch. Its optimum use is designed for rally racing.

Quote:
Dont know exactly which wheel or wheels are having the problem, it does it only when acceleration when dragging the clutch a bit also in 2nd gear the car will do it when dragging the clutch a little bit. but it has had the issues before installing all the items ive put on.
It's not a "wheel or wheels". 02's are known to have clutch judder or chatter on the stock parts, just slip the clutch and let it warm up a bit and it'll be fine. By putting on some monster racerboi clutch you just made it worse. At this point you should just quit throwing parts at it and learn to live with it or go back to stockish.
bushflyr is offline   Reply With Quote
Old 10-02-2012, 11:56 AM   #7
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Quote:
Originally Posted by datboia84 View Post
sorry for the late response but yes i replaced the clutch because of this, thought it may have fixed the problem but didnt its a stage 4 clutch with a 12ilb flywheel. Dont know exactly which wheel or wheels are having the problem, it does it only when acceleration when dragging the clutch a bit also in 2nd gear the car will do it when dragging the clutch a little bit. but it has had the issues before installing all the items ive put on.

This

Quote:
Originally Posted by bushflyr View Post
There's your problem right there.

from Vitek:
It's not a "wheel or wheels". 02's are known to have clutch judder or chatter on the stock parts, just slip the clutch and let it warm up a bit and it'll be fine.

By putting on some monster racerboi clutch you just made it worse. At this point you should just quit throwing parts at it and learn to live with it or go back to stockish.
and this...
Aaron'z 2.5RS is offline   Reply With Quote
Old 10-02-2012, 05:49 PM   #8
datboia84
Scooby Newbie
 
Member#: 166057
Join Date: Dec 2007
Chapter/Region: TXIC
Location: houston,tx
Vehicle:
2002 wrx ap stage 2
white

Default

but it was doing the samething with the factory clutch that was in there before... but i guess i see what yall are talking about i guess the 6 puck is to grippy for it what your saying. yea its not that bad when i dont push on the gas when disengaging the clutch, its just sucks because theres not much room for it so i die out every now and then. thanks for the input yall.
datboia84 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.