Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Care & Detailing

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-03-2012, 01:20 PM   #1
XCBatman
Scooby Newbie
 
Member#: 258467
Join Date: Sep 2010
Chapter/Region: NESIC
Location: Maine
Vehicle:
2006 STi M@ tuned
2001 Outback beater

Default Went on Vacation, Came Back to Clearcoat Issues

As the title says, I went on a vacation for just under two weeks and left the car in my parents' driveway. When I returned, I noticed that there were these hazy splotches on the hood, right by the hood scoop. After further inspection, I realized that some of them were quite large, the clear coat was severly peeling, revealing the bare paint. The only thing I could think of is sun damage... but I leave the car in the sun every day for work. There weren't anywhere for birds to sit above the car... My parents said that they didn't do anything differently, and I've had the car sit in that spot in the driveway for extended periods of time before and saw nothing like this. There were 3 other cars in the driveway, nothing like this appears on them. And as far as I can tell, it's isolated to just the hood.

It's an '06 OBP STI.






Does anyone know how this happened? Secondly, does anyone know where I should begin by fixing it? Just remove the clearcoat on the affected areas and follow the other threads on peeling clearcoat?
* Registered users of the site do not see these ads.
XCBatman is offline   Reply With Quote
Old 10-03-2012, 01:59 PM   #2
brendan114
Scooby Newbie
 
Member#: 325063
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2005 STI

Default

Was the car ever re-painted? Looks like clear coat failure. There's really nothing much you can do for it honestly. My car's clear coat ripped in pieces, and I took it to a shop and they had to strip it to bare metal and repaint,because you can't just peel it off and re spray clear coat on the area unless you don't mind it looking crappy because it wont match up.
brendan114 is online now   Reply With Quote
Old 10-03-2012, 02:07 PM   #3
XCBatman
Scooby Newbie
 
Member#: 258467
Join Date: Sep 2010
Chapter/Region: NESIC
Location: Maine
Vehicle:
2006 STi M@ tuned
2001 Outback beater

Default

Quote:
Originally Posted by brendan114 View Post
Was the car ever re-painted?
As far as I know, it's never been repainted, but I have my doubts. The paint on the front lip seems to flake off, leaving orange residue, which no one seems to have ever seen before. I started a thread on that when it occured:
http://forums.nasioc.com/forums/show....php?t=2141013

I contacted the previous owner and he said that he didn't know that it had ever been repainted. (I'm the third owner). The car has some decent mileage on it, 122k, so I'm not expecting it to be perfect. But this occuring in less than two weeks seems out of the ordinary.
XCBatman is offline   Reply With Quote
Old 10-03-2012, 02:24 PM   #4
brendan114
Scooby Newbie
 
Member#: 325063
Join Date: Jul 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2005 STI

Default

Yeah, my guess is going to say that those spots were re-painted poorly, because it is an 06 (right?) which isn't old at all. I would head to a reputable body shop in your area and have them check it out and quote you.
brendan114 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.