Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-03-2012, 11:38 PM   #1
POLSKA9000
Scooby Newbie
 
Member#: 332026
Join Date: Sep 2012
Location: North NJ
Vehicle:
2011 WRX
Pearl

Default Knock feedback sporadically

Hello,

I have a 2011 WRX which I have flashed with the Stage 1 + SF HWG OTS map (Regular map was only peaking at 15.8 - 16.1 psi). For mods I of course have the COBB SF and an AVO TBH (if that could be called a mod, original kept opening up at the Throttle body). I ran a log today coming back from work and noticed a bit of sporadic knock feedback around the 2300-2800 rpm. I'm not exactly sure if this is normal. I've had it flashed for about a week +, don't think it gotten to 2 weeks.

Here is the log:
https://docs.google.com/open?id=0B7s...Wg5QlJoTzIyOUU
* Registered users of the site do not see these ads.
POLSKA9000 is offline   Reply With Quote
Old 10-04-2012, 03:55 AM   #2
Andrewxxcarlson
Scooby Specialist
 
Member#: 316415
Join Date: Apr 2012
Location: Elk Grove, CA
Vehicle:
2006 WRX
WRB

Default

You have to make the log file public
Andrewxxcarlson is offline   Reply With Quote
Old 10-04-2012, 10:08 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by POLSKA9000 View Post
Hello,

I have a 2011 WRX which I have flashed with the Stage 1 + SF HWG OTS map (Regular map was only peaking at 15.8 - 16.1 psi). For mods I of course have the COBB SF and an AVO TBH (if that could be called a mod, original kept opening up at the Throttle body). I ran a log today coming back from work and noticed a bit of sporadic knock feedback around the 2300-2800 rpm. I'm not exactly sure if this is normal. I've had it flashed for about a week +, don't think it gotten to 2 weeks.

Here is the log:
https://docs.google.com/open?id=0B7s...Wg5QlJoTzIyOUU
You'll want to also convert the log to google docs' native format so that there is a preview.

Bill
Cobb Tuning is online now   Reply With Quote
Old 10-04-2012, 12:42 PM   #4
POLSKA9000
Scooby Newbie
 
Member#: 332026
Join Date: Sep 2012
Location: North NJ
Vehicle:
2011 WRX
Pearl

Default

I had the original set to anyone with link. I thought that should have worked... Anyway I uploaded an xlsx version and made it public.

https://docs.google.com/open?id=0B7s...ldTc0NOOGZ0VG8

This may be stupid, but I drove around town today, and there didn't seem to be any knock feedback. When I got on the highway the knock seemed to mainly if not only occur on turns. I can't say at what throttle position, but that's when it seemed to happen. I forgot to log this run but if this is a possibility I could log it next time?

Last edited by POLSKA9000; 10-04-2012 at 12:53 PM.
POLSKA9000 is offline   Reply With Quote
Old 10-05-2012, 08:22 AM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by POLSKA9000 View Post
I had the original set to anyone with link. I thought that should have worked... Anyway I uploaded an xlsx version and made it public.

https://docs.google.com/open?id=0B7s...ldTc0NOOGZ0VG8

This may be stupid, but I drove around town today, and there didn't seem to be any knock feedback. When I got on the highway the knock seemed to mainly if not only occur on turns. I can't say at what throttle position, but that's when it seemed to happen. I forgot to log this run but if this is a possibility I could log it next time?
You will see the occasional knock correction at low throttle/low loads or when throttle is changing - this is normal noise. What you want to do is to put the car under some heavy load and see how it responds. Check out our data logging video for details:


Bill
Cobb Tuning is online now   Reply With Quote
Old 10-05-2012, 10:29 PM   #6
POLSKA9000
Scooby Newbie
 
Member#: 332026
Join Date: Sep 2012
Location: North NJ
Vehicle:
2011 WRX
Pearl

Default

Thank you, that video was informative. I did do a 3rd gear pull a couple times and nothing so I guess it's nothing to worry about. At least now I know a little more about the values and what they actually mean because of that video!
POLSKA9000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.