Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-08-2012, 06:30 PM   #1
Medrecovery1
Scooby Newbie
 
Member#: 329837
Join Date: Aug 2012
Location: Strongsville OH
Vehicle:
2012 Wrx limited
Plasma blue

Default Data logging issues/Google documents

I have taken 10 different logs since my stage one flash last week, and im having trouble getting the AP to log more than A/f correction 1. I have reset data log list, I went through the list to make sure the boxes were checked(which they are) for what i wanted to log and no luck. I have watched and reviewed all the videos on cobbs website and read other info and still cant figure it out. I have a feeling its something silly but i have no idea. Your help would be greatly appreacated as im trying to post logs to make sure my vehicle is running properly after the flash. Also I have never used google documents and was reading another thread about making your document so people can "preview" it not download it, how do I set that up? Thanks
Medrecovery1 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.