Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-23-2012, 02:02 PM   #426
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Got the front of the fender welded solid. Also threw a coat of filler on it so I don't have to worry about surface rust.









* Registered users of the site do not see these ads.
gunnshot is offline   Reply With Quote
Old 09-28-2012, 10:54 AM   #427
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Working on some ideas with how I want to finish out the shape of the fender. What do you think of this? It is just one of the ideas of how I am thinking of doing it.






gunnshot is offline   Reply With Quote
Old 09-29-2012, 10:14 AM   #428
Dobes
Scooby Specialist
 
Member#: 164
Join Date: Aug 1999
Location: Philly suburbs
Vehicle:
1997 Legacy GT-T

Default

Quote:
Originally Posted by gunnshot View Post
It looks like you welded directly to a painted surface? I'm not a welding expert but it seems that wouldn't be the right way to do it.
Dobes is offline   Reply With Quote
Old 09-29-2012, 03:24 PM   #429
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Nope, I just sanded a minimum amount of distance to limit surface area I would have to worry about priming before I am done. But is was all bare metal when welding.
gunnshot is offline   Reply With Quote
Old 10-05-2012, 11:06 PM   #430
jdbaubli
Scooby Newbie
 
Member#: 331947
Join Date: Sep 2012
Vehicle:
1998 Legacy Outback
Red

Default

Quote:
Originally Posted by 98legwag
Installed LEDs from superbrightleds.com in the gauges, hvac controls and hazard button. Also added more reflective tape to the top of the gauge cluster to get more front lighting on the gauges.
I'm a newbie with a 98 legacy outback. Is that the original hvac control set. The only part that illuminates on mine is the ac button. Is that normal?
jdbaubli is offline   Reply With Quote
Old 10-06-2012, 11:17 AM   #431
98legwag
Scooby Specialist
 
Member#: 160325
Join Date: Sep 2007
Chapter/Region: MAIC
Location: MD
Vehicle:
09 Legacy 3.0R
SWP

Default

Quote:
Originally Posted by jdbaubli View Post
I'm a newbie with a 98 legacy outback. Is that the original hvac control set. The only part that illuminates on mine is the ac button. Is that normal?
Yes it is. All your other bulbs are out. There are three more.
98legwag is offline   Reply With Quote
Old 10-06-2012, 08:34 PM   #432
SpecBlitzed
Scooby Newbie
 
Member#: 331188
Join Date: Sep 2012
Default

Installed Perrin EL header. Invidia devirced dp
SpecBlitzed is offline   Reply With Quote
Old 10-07-2012, 01:31 PM   #433
rougeben83
Scooby Guru
 
Member#: 115154
Join Date: May 2006
Chapter/Region: MWSOC
Location: NYC
Vehicle:
2005 Outback XT
White on grey

Default

claybar and waxed the car yesterday...then it rained today.
rougeben83 is offline   Reply With Quote
Old 10-07-2012, 07:14 PM   #434
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Been a pretty busy weekend and fighting with the scattered storms. I removed the rear exterior door handle and just had time to weld in the plate when it started to rain so it looks like crap. I did not have a chance to grind down the welds; I barely had time to hit it with primer.


I also spent some time working on different ideas for how to bring it back into the door. Here is the first and I really did not like it.



Here is the second. I liked it a lot more then the first but just did not feel like it worked with the rears looks enough.



Here is the last one I got done today and I am leaning in its direction. Very agressive like a porsches rear fenders. Not 100% yet. I made the metal template for this design and if the rain had not come it would be on it right now


gunnshot is offline   Reply With Quote
Old 10-07-2012, 10:57 PM   #435
rougeben83
Scooby Guru
 
Member#: 115154
Join Date: May 2006
Chapter/Region: MWSOC
Location: NYC
Vehicle:
2005 Outback XT
White on grey

Default

I like 1 and 3 myself...
rougeben83 is offline   Reply With Quote
Old 10-08-2012, 07:42 AM   #436
93GC8AWD
Scooby Specialist
 
Member#: 245268
Join Date: Apr 2010
Chapter/Region: TXIC
Location: Arlington, Tx
Vehicle:
1993 Impreza L Wagon
Blue

Default

I pulled out the ej22t yo get rest for a fresh rebuild.
93GC8AWD is offline   Reply With Quote
Old 10-08-2012, 11:20 AM   #437
ryz252003
Scooby Newbie
 
Member#: 332086
Join Date: Sep 2012
Default

installed my aem uego wideband now i feel safe driving
ryz252003 is offline   Reply With Quote
Old 10-08-2012, 03:42 PM   #438
FundamentalyConfused
Scooby Newbie
 
Member#: 313722
Join Date: Mar 2012
Chapter/Region: MWSOC
Location: Flint, MI
Vehicle:
1990 Legacy L
Red

Default

I took out the HVAC controls to replace them.
FundamentalyConfused is offline   Reply With Quote
Old 10-08-2012, 10:03 PM   #439
jdbaubli
Scooby Newbie
 
Member#: 331947
Join Date: Sep 2012
Vehicle:
1998 Legacy Outback
Red

Default

Quote:
Originally Posted by 98legwag

Yes it is. All your other bulbs are out. There are three more.
So I replaced the whole hvac unit. Went to the junkyard pulled the unit from a 96 legacy wagon along with a fog light button and hazard light button which also do not light up and after replacing them the lights still do not turn on. Interestingly the lights beneath the buttons work along with ac button. Could this be a wiring issue and if so how would I check that.
jdbaubli is offline   Reply With Quote
Old 10-09-2012, 12:16 PM   #440
FundamentalyConfused
Scooby Newbie
 
Member#: 313722
Join Date: Mar 2012
Chapter/Region: MWSOC
Location: Flint, MI
Vehicle:
1990 Legacy L
Red

Default

I cursed at my cruise control until it started working!!

Bloody thing, I hate my manic depressed cruise unit!!
FundamentalyConfused is offline   Reply With Quote
Old 10-09-2012, 03:44 PM   #441
Kcwiro
Scooby Newbie
 
Member#: 57366
Join Date: Mar 2004
Chapter/Region: NWIC
Location: WA
Vehicle:
1999 Legacy-Sleeper
Burgandy

Default

... discovered I have a bad fuel injector on cylinder three and the annoyances of getting my buddy to get his dealership pricing on the replacement =) ...
Kcwiro is offline   Reply With Quote
Old 10-09-2012, 03:57 PM   #442
Kcwiro
Scooby Newbie
 
Member#: 57366
Join Date: Mar 2004
Chapter/Region: NWIC
Location: WA
Vehicle:
1999 Legacy-Sleeper
Burgandy

Default

Quote:
Originally Posted by 98legwag View Post
Its 4 of these:
http://www.superbrightleds.com/morei...edge-base/199/

and 2 of these:
http://www.superbrightleds.com/morei...edge-base/228/

That covers the gauge cluster.

Three of these for the HVAC (also used in the hazard and other buttons):
http://www.superbrightleds.com/morei...panel-led/221/
3 / 4 or 5mm on the HVAC?
Kcwiro is offline   Reply With Quote
Old 10-09-2012, 06:14 PM   #443
98legwag
Scooby Specialist
 
Member#: 160325
Join Date: Sep 2007
Chapter/Region: MAIC
Location: MD
Vehicle:
09 Legacy 3.0R
SWP

Default

Quote:
Originally Posted by Kcwiro View Post
3 / 4 or 5mm on the HVAC?
3mm for the HVAC.
98legwag is offline   Reply With Quote
Old 10-09-2012, 06:24 PM   #444
98legwag
Scooby Specialist
 
Member#: 160325
Join Date: Sep 2007
Chapter/Region: MAIC
Location: MD
Vehicle:
09 Legacy 3.0R
SWP

Default

Quote:
Originally Posted by jdbaubli View Post
So I replaced the whole hvac unit. Went to the junkyard pulled the unit from a 96 legacy wagon along with a fog light button and hazard light button which also do not light up and after replacing them the lights still do not turn on. Interestingly the lights beneath the buttons work along with ac button. Could this be a wiring issue and if so how would I check that.
Its probably going to be the bulbs. They go out on most older Legacys. Here is how to change them:http://legacygt.com/forums/showthrea...8.html?t=26408

For the hazard and fog switch they use little twist lock bulbs. I put a LED in my hazard switch. I got it from superbrightleds.com. Its a NEO-3.
98legwag is offline   Reply With Quote
Old 10-09-2012, 07:13 PM   #445
burkart
*** Banned ***
 
Member#: 305000
Join Date: Dec 2011
Chapter/Region: MWSOC
Location: C H I C A G O
Vehicle:
2005 Legacy GT 5MT
Bright Silver Metallic

Default

today i worked on the legacy GT a bit and had some hood-up time.

my 2005 5MT wagon is at 98k miles and needs a major svc that ive pushed to a later date. so today the power steering was making noise and had weird feel through the wheel. topped up the PS fluid reservoir.

car is burning oil like crazy. about 1qt per 1000 miles at this point. admittedly, i drive hard. after getting synthetic this summer about 4th of july, car was nearly bone dry when checked two wks ago. engine was running hot but i did not see it bc my garmin blocks temp gauge. [oops]

radiator also needed fluids badly. my key point: service your subie. im always amazed at how much better it drives after a service. i am cashpoor ATM. at the moment

lastly, and what i had pics of: New DIY honeycomb grille, painted and nearly installed. debating what badge to use. thoughts about this old one i recovered VS the traditional blue stars...?

subaru legacy gt - DIY honeycomb grille by tommyburkart, on Flickr
or


IMG_0445 by tommyburkart, on Flickr

Last edited by burkart; 10-11-2012 at 02:35 PM.
burkart is offline   Reply With Quote
Old 10-10-2012, 06:12 PM   #446
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Had a little time today before the rain. So I cut and bent the piece I wanted for the door. Got it welded in place just before it started to sprinkle so I quickly did as much grinding as possible and primed it. So excuse the images, it is not finished at all. Did not have time to make to top piece or the bottom piece. Also it is not trimmed for the door and not cut level across the bottom.



gunnshot is offline   Reply With Quote
Old 10-12-2012, 01:37 PM   #447
Patrick Olsen
NASIOC Supporter
 
Member#: 120
Join Date: Jul 1999
Chapter/Region: AKIC
Location: Where the Navy sends me...
Vehicle:
1997 Legacy 2.5GT
QuickSilver Metallic

Default

Sunday - Won SM at the local auto-x and set the 2nd fastest raw time. Coulda/woulda/shoulda caught the faster time, but the 2nd heat (which I was in) only got a single dry run in before it started raining.

Tuesday - Rolled 220,000 miles.

Quote:
Originally Posted by jdbaubli View Post
So I replaced the whole hvac unit. Went to the junkyard pulled the unit from a 96 legacy wagon along with a fog light button and hazard light button which also do not light up and after replacing them the lights still do not turn on.
As 98legwag said, it's almost certainly the bulbs. It is very common for them to go out, and buying a 16-year-old junkyard HVAC probably was not a step in the right direction.
Patrick Olsen is offline   Reply With Quote
Old 10-13-2012, 06:21 PM   #448
jdbaubli
Scooby Newbie
 
Member#: 331947
Join Date: Sep 2012
Vehicle:
1998 Legacy Outback
Red

Default

thanks to legwag98 finally got my hvac lights working. Feel like a kid on christmas
jdbaubli is offline   Reply With Quote
Old 10-13-2012, 08:20 PM   #449
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Got home from work this afternoon and had a little time to make and weld in the piece for the top of the door. Had to run back to work and by the time I got home I only have time to grind the welds and put a coat of primer on it.

gunnshot is offline   Reply With Quote
Old 10-14-2012, 04:25 PM   #450
gunnshot
Scooby Newbie
 
Member#: 330970
Join Date: Sep 2012
Default

Got a little time today to work on the car once the sun came out. Cut out the front fender and then tacked in the rear and front piece. I will close up the top over this week.









gunnshot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So what mods have you done to your baja? 2003Baja Baja Forum 22 07-16-2004 03:31 PM
What mods have you done to your WRX? Diesel7 Canada Region Forum 3 11-02-2002 12:16 AM
What have you done to your RS lately? CosmoTheCat North West Impreza Club Forum -- NWIC 8 03-27-2001 10:55 PM
What have you done to your impreza? Hades69 General Forum Archive 2 02-17-2001 07:39 PM


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.