Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-07-2012, 09:16 AM   #6501
jockeygolfs
Scooby Specialist
 
Member#: 260868
Join Date: Oct 2010
Chapter/Region: South East
Location: Lake Worth, Florida
Vehicle:
2011 STI
White

Default

Quote:
Originally Posted by smeerone

8cm or 10cm?
Funny, I know a guy with that turbo.... 10cm.
* Registered users of the site do not see these ads.
jockeygolfs is offline   Reply With Quote
Old 10-07-2012, 02:08 PM   #6502
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

23" tire height at 22#s of air pressure. Car weighs 3320#s with me in it, 1/2 tank of E85.
maxpowr is offline   Reply With Quote
Old 10-08-2012, 06:19 PM   #6503
breaksOFTEN
Scooby Specialist
 
Member#: 260549
Join Date: Oct 2010
Chapter/Region: SCIC
Location: HB- Slow 05' STI
Vehicle:
69' Camaro Project,
76' Yamaha Cafe Project

Default

Does anyone know of a possible fix for fuel pick up starvation?

I lose a lot of power and the car stutters coming out of hard corners with anything less than 3/4 of a tank of gas.
breaksOFTEN is offline   Reply With Quote
Old 10-08-2012, 06:23 PM   #6504
Z0rr0
Scooby Specialist
 
Member#: 23123
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
15 WRX 6MT
07 Legacy SpecB

Default

Surge Tank will eliminate that problem.
Z0rr0 is offline   Reply With Quote
Old 10-08-2012, 06:34 PM   #6505
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.8@150

Default

Quote:
Originally Posted by Z0rr0
Surge Tank will eliminate that problem.
Exactly. Check out the tanks from integrated engineering.
06rexwagon is offline   Reply With Quote
Old 10-08-2012, 06:35 PM   #6506
Z0rr0
Scooby Specialist
 
Member#: 23123
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
15 WRX 6MT
07 Legacy SpecB

Default

Quote:
Originally Posted by 06rexwagon View Post
Exactly. Check out the tanks from integrated engineering.
those are great tanks, and even better for the price.
Z0rr0 is offline   Reply With Quote
Old 10-08-2012, 09:26 PM   #6507
Boss Paco
Scooby Newbie
 
Member#: 176723
Join Date: Apr 2008
Location: Moore, OK
Vehicle:
2005 WRX STi
Platinum Silver Metallic

Default

I bought a T1Racing surge tank and it's exactly like the IE one. Same price and it shipped from Dallas to OKC, which makes it overnight.

Just an option for those wanting a 2 x 044 setup.
Boss Paco is offline   Reply With Quote
Old 10-12-2012, 06:39 PM   #6508
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

I finally got my car up and running

juanmedina is offline   Reply With Quote
Old 10-12-2012, 07:47 PM   #6509
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

[quote="juanmedina"]I finally got my car up and running
What's your setup? Wow.
sackytar is offline   Reply With Quote
Old 10-13-2012, 12:19 AM   #6510
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

Juan...25-27#s of boost?
maxpowr is offline   Reply With Quote
Old 10-13-2012, 12:28 AM   #6511
Maxwell Power
Former Vendor
 
Member#: 190729
Join Date: Oct 2008
Chapter/Region: NWIC
Location: Marysville, WA
Default

Looks sweet.
two questions:
1. why so rich under 3k?
2. can we see the graph over 7k?

Maxwell Power is offline   Reply With Quote
Old 10-13-2012, 12:33 PM   #6512
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

[quote=sackytar;38259416]
Quote:
Originally Posted by juanmedina
I finally got my car up and running
What's your setup? Wow.
The setup is the same just different transmission and clutch. Now I have 2011 STi transmission and ACT full face STi clutch with a xtreme pressure plate.

Quote:
Originally Posted by maxpowr View Post
Juan...25-27#s of boost?
it hit 28 for a second

Quote:
Originally Posted by Maxwell Power View Post
Looks sweet.
two questions:
1. why so rich under 3k?
2. can we see the graph over 7k?

I am glad you like my curves Dom ...

1. This is the first pull that I have done after breaking in the clutch so the tune needs a lot of clean up.
2. I only rev to 7055rpm on that pull. After the pull the car smelled like if the clutch burn... so it might need some more breaking in time. I am also sorting out some issues with the slave cylinder, if I fix it today I get you another log reving higher.

I am hitting 16.5 psi by 3700 rpm
juanmedina is offline   Reply With Quote
Old 10-13-2012, 12:52 PM   #6513
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

so a green is a lil bigger than a 30r?
maxpowr is offline   Reply With Quote
Old 10-13-2012, 01:26 PM   #6514
slowgenius
Scooby Specialist
 
Member#: 48350
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
0304 0712 WRX/Sti

Default

^^^^I thought Jaun was running the fp black (stock location 35r)?
slowgenius is offline   Reply With Quote
Old 10-13-2012, 01:50 PM   #6515
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

guess he needs to update profile
maxpowr is offline   Reply With Quote
Old 10-13-2012, 02:10 PM   #6516
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by slowgenius View Post
^^^^I thought Jaun was running the fp black (stock location 35r)?
Yeah I am running a FP Black, a stock location HTA82/HTA35r 68lb/min

Quote:
Originally Posted by maxpowr View Post
guess he needs to update profile
I will update my profile ones I have some track times.

A FP green 49lb/min will only see around 440whp on VD and a 30r around 460whp
juanmedina is offline   Reply With Quote
Old 10-13-2012, 02:19 PM   #6517
slowgenius
Scooby Specialist
 
Member#: 48350
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
0304 0712 WRX/Sti

Default

Juan you got any vd/airboy info on the Precision 6266?
slowgenius is offline   Reply With Quote
Old 10-13-2012, 02:25 PM   #6518
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by slowgenius View Post
Juan you got any vd/airboy info on the Precision 6266?
nope, but I imagine it will make around low 600whps on E85 with 30psi.

Keep in mine that my setup is stock location, IWG with a TMIC, and running low timing compared to what I head other people are running.
juanmedina is offline   Reply With Quote
Old 10-13-2012, 02:53 PM   #6519
slowgenius
Scooby Specialist
 
Member#: 48350
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
0304 0712 WRX/Sti

Default

^^^ yeah juan your setup is real nice.
slowgenius is offline   Reply With Quote
Old 10-13-2012, 03:40 PM   #6520
Zee Biker
Scooby Specialist
 
Member#: 166005
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Northern 'Burbs
Vehicle:
2005 Saab 92x
Beaten Silver

Default

Quote:
Originally Posted by juanmedina View Post
nope, but I imagine it will make around low 600whps on E85 with 30psi.

Keep in mine that my setup is stock location, IWG with a TMIC, and running low timing compared to what I head other people are running.
Don't forgot to add the junky overrated cams as well

Looks super good though. I like to focus on where 300wtq happens the first and second time to judge a car. You seem to be doing just fine (note: FANTASTIC!), even if you need some more rev's to really max out that turbo!
Zee Biker is offline   Reply With Quote
Old 10-13-2012, 07:41 PM   #6521
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by Zee Biker View Post
Don't forgot to add the junky overrated cams as well

Looks super good though. I like to focus on where 300wtq happens the first and second time to judge a car. You seem to be doing just fine (note: FANTASTIC!), even if you need some more rev's to really max out that turbo!
Thank man, although I am running ****ty cams they seem to be doing a good job .

My rev limiter is set at 7500rpm so it should make more power. My slave cylinder is leaking... so I will post new plots later this week
juanmedina is offline   Reply With Quote
Old 10-13-2012, 09:57 PM   #6522
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

I'd be happy a 460whp.
maxpowr is offline   Reply With Quote
Old 10-14-2012, 12:12 AM   #6523
juanmedina
Scooby Guru
 
Member#: 133146
Join Date: Nov 2006
Location: SC
Vehicle:
07 FPgreen 7.37@95
WRX VF39+E85 12.0, 121mph

Default

Quote:
Originally Posted by maxpowr View Post
I'd be happy a 460whp.
yes sir, 460whp is a lot
juanmedina is offline   Reply With Quote
Old 10-17-2012, 06:16 PM   #6524
nate_fisher
Scooby Specialist
 
Member#: 270482
Join Date: Jan 2011
Location: albany ny
Vehicle:
2011 turbotek fxt
11.85@117 4eat xt record?

Default

Im having a e85 related issue so i thought i would post here and check to see if anyone else has had this problem. My car is a 2011 fxt and has a dw65c pump and id1000cc injectors running e85. The problem accured the other day when i put 10 gallons of e85 in the car that was in my garage from a reputable mobile i use regulary as soon as i put it in the car would not fire. It cranked just fine but would stumble and stall every time i tried to turn it over. I tried for about 5 min befor trying something new.
I then decided to flash a different map with my ap and after waiting for it to load it fired rite up. It was a cold day about 45* so i chalked it up to cold weather and the ethanol. Next morning the same thing happened so i switched it back my original map and waited for it to load and it fired rite up. So i called my tuner and he changed my cold start enrichment tables to suit the colder weather.
I just tried to start the car today with the new map its about 60* outside. I loaded it in the other nite and still nothing this morning. I primed it for a long time and after a few more primes and a long wait it finally started. So i know its not map related and once the car warms up it runs fine as far as i know. Could it have been a bad or a different mix content that could have had this happening? The car started normally befor i put the 10 gal in so thats all i can think of.The day befor it was about 50* and it fired up normally. I am used to having to crank longer then normal in the colder days but this is pretty bad.
Also the car starts fine for the rest of the day once it warmed up this only happens on the first cold start of the day. I have been on e85 close to a year now.

Last edited by nate_fisher; 10-17-2012 at 06:44 PM.
nate_fisher is offline   Reply With Quote
Old 10-17-2012, 08:11 PM   #6525
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Longest post ever award^

I have had issues with cold start ups. It can be tuned better for cold start ups.
sackytar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motion Lab Tuned: Juanmedina's 2007 WRX E85 ARMY Motion Lab Tuning Proven Power Bragging 125 04-12-2010 03:57 AM
jid2 Track Car - e85 ARMY jid2 Member's Car Gallery 38 01-22-2010 11:44 PM
The Honduran army is the bravest in the world... wrxcelent Off-Topic 36 07-07-2009 09:21 AM
Spacific E85 Tuning thread Here ? discopotato03 Engine Management & Tuning 1 09-09-2008 12:01 PM
Did anyone hear the one about the Italian army and the IRAQI satiation? Asinine Off-Topic 3 09-20-2005 08:06 PM


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.