Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-24-2012, 08:49 PM   #1
Superorb
Scooby Guru
 
Member#: 135252
Join Date: Dec 2006
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
2002 WRX Wagon
86% Operational :(

Default Fluid on top of tranny?

I put my old exhaust on the car a few days ago and noticed a fair amount of what looks like tranny fluid all over the top of the tranny where the shift linkage goes into the tranny. You can see the reflective fluid in the pic. What would cause this?

* Registered users of the site do not see these ads.
Superorb is offline   Reply With Quote
Old 10-24-2012, 11:45 PM   #2
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

I believe the seals around where the linkage enters the transmission itself can leak sometimes. There are a few recent threads about it.
Counterfit is offline   Reply With Quote
Old 10-25-2012, 01:14 AM   #3
Superorb
Scooby Guru
 
Member#: 135252
Join Date: Dec 2006
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
2002 WRX Wagon
86% Operational :(

Default

Quote:
Originally Posted by Counterfit View Post
I believe the seals around where the linkage enters the transmission itself can leak sometimes. There are a few recent threads about it.
All I could find were threads on broken center diffs and broken bearings. Nothing on the seal. I haven't noticed any abnormal sounds coming from the tranny, just the normal Subaru sounds.

Last edited by Superorb; 10-25-2012 at 02:12 AM.
Superorb is offline   Reply With Quote
Old 11-16-2012, 05:58 PM   #4
zman519
Scooby Specialist
 
Member#: 118086
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: The land of BEER and Cheese
Vehicle:
2003 WRX
WRB

Default

Quote:
Originally Posted by Counterfit View Post
I believe the seals around where the linkage enters the transmission itself can leak sometimes. There are a few recent threads about it.
Link to threads? i found this searching to the same thing
zman519 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.