Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-26-2012, 08:31 PM   #1
silviaps13
Scooby Newbie
 
Member#: 220403
Join Date: Aug 2009
Chapter/Region: W. Canada
Location: Yellowknife NWT
Vehicle:
2002 207 V7 WRX
WRB

Default Logging on JDM V7 ECU problem

Hi,

I'm brand new to Romraider and open source tuning but I'm having trouble trying to figure out how to log using romraider for my tuner.

I am using Tactrix 2.0 with Windows 7, I have Java 7 Update 9 installed, I have ECUFlash 1.42.2595, I have the Openport 2 drivers and J2534, Romraider v0.5.6 ECU Editor and Logger with the newest ECU Definitions and have the V95 Logger definitions.

I have received and flashed a first map from my tuner and also received a file that is a romraider logging file which is titled 16bit.xml. When I try to load this file in the Romraider Logger settings as the Logger Definition I get the error "Error: Paramater arg0 must not be null" and I don't get a parameter list in the parameter window.

When I try to load one of the V95 logger definitions the parameter window fills up and will read from the ecu and I can log that way, but the tuner recommends I use the 16bit.xml file for logging.

I'm a bit lost, I've tried reinstalling all the programs and definitions, using an older version of Romraider (0.5.2) and tried installing everything on a different computer running windows vista. I figure I must be doing something wrong because the tuner tells me this logging file has worked for many other people with JDM ECUs but I just can't figure it out.

Any help would be greatly appreciated, really want to get logging so I can start driving this thing.

Thanks
* Registered users of the site do not see these ads.
silviaps13 is offline   Reply With Quote
Old 10-27-2012, 08:06 PM   #2
silviaps13
Scooby Newbie
 
Member#: 220403
Join Date: Aug 2009
Chapter/Region: W. Canada
Location: Yellowknife NWT
Vehicle:
2002 207 V7 WRX
WRB

Default

My question was answered on the Romraider Forums, here is the link if anyone is curious. The file in question was a logging profile and not a logging definition.

http://www.romraider.com/forum/viewtopic.php?f=5&t=8940
silviaps13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.