Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2012, 01:58 AM   #1
WrXaWd
Scooby Newbie
 
Member#: 53627
Join Date: Jan 2004
Location: The Fe
Vehicle:
2009 WRX
BLING BLING

Default Grinding Noise (A/C)

Have a stock 09 WRX with 41K miles. A couple days ago I noticed that my car was making a grinding noise when the A/C was on. I turned the car off and back on and the noise went away. Today I turned on the car, turned on the A/C and the grinding noise is back. Even if the heater is on it makes the grinding noise at times but is not constant like with the A/C. If I don't have the heater or A/C on there is no grinding noise. I also have not noticed any issues associated with the grinding noise as far as car performance, the car drives fine. Any ideas of what the problem might be? I think it may be the AC clutch, but any insight would be much appreciated. My car is now a few thousand miles out of warrenty, so I thought I'd ask on here before I take it in.
* Registered users of the site do not see these ads.
WrXaWd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.