Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-06-2012, 11:46 AM   #1
Ballistic1350
Scooby Specialist
 
Member#: 156877
Join Date: Aug 2007
Chapter/Region: MAIC
Location: Montgomery Village, MD
Vehicle:
04 sti

Default Wire in fuel pump with AEM v2

I was wondering if someone could explain to me how to wire in my weldon pump such that my AEM controls its speed. Would I need a fuel pump controller as well?
I have an in tank walbro feeding my weldon 2035 running to ID2000s. The weldon flows more fuel than I need at current boost level so I'm trying to run it slower to to prevent excessive fuel pressure increase/ heating of the fuel. Running e85 btw, hence the huge pump.
* Registered users of the site do not see these ads.
Ballistic1350 is offline   Reply With Quote
Old 11-07-2012, 09:17 AM   #2
Ballistic1350
Scooby Specialist
 
Member#: 156877
Join Date: Aug 2007
Chapter/Region: MAIC
Location: Montgomery Village, MD
Vehicle:
04 sti

Default

anyone?
Ballistic1350 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.