Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-12-2012, 10:42 PM   #1
GraverD
Scooby Newbie
 
Member#: 94137
Join Date: Aug 2005
Vehicle:
2002 Legacy "STi"
Silverstone Metalic

Default Trouple pulling rom

I am trying to download the rom off my ECU to take a look at it but EcuFlash keeps saying it is unable to recognize the rom and that it doesnt have the definitions.... It is an 06 WRX ecu and when I load a stock 06 rom into ecuflash it reads it with no issue.

Any ideas?
* Registered users of the site do not see these ads.
GraverD is offline   Reply With Quote
Old 11-13-2012, 07:53 AM   #2
Bamofo
Scooby Specialist
 
Member#: 159743
Join Date: Sep 2007
Location: Plymouth Ma
Vehicle:
07 STI Limited
TurboMike Tuned 2.35

Default

if you have the rom can you pm me and ill take a look.
Bamofo is offline   Reply With Quote
Old 11-13-2012, 07:54 AM   #3
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Did you bother reading the FAQ's? Get the latest definitions from Romraider's website and then tell Ecuflash where thery are AFTER you read the getting started FAQ's. 99% of peoples problems are user error. Read the directions............
quazimoto is offline   Reply With Quote
Old 11-13-2012, 09:47 AM   #4
GraverD
Scooby Newbie
 
Member#: 94137
Join Date: Aug 2005
Vehicle:
2002 Legacy "STi"
Silverstone Metalic

Default

i read the directions and got the definitions.
GraverD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.