Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-14-2012, 03:05 AM   #1
Jimmy P
Scooby Newbie
 
Member#: 297302
Join Date: Oct 2011
Location: Chicagos north side
Vehicle:
2006 WRX
PSM

Default Installed R180 Diff, now have grinding noise.

Hey everyone. I seem to have a bad grinding sound. We installed a R180 diff to replace a bad one that I purchased from here..Pretty straight forward install, we did it in my garage floor in a couple of hours
On the test drive, we hear a little whining sound, but nothing too bad. Then after about 20 minutes into the drive, it starts to make this NASTY grinding noise. If I am accelerating or coasting, its silent. But when I start to deaccelerate, or if I push the clutch in, the noise appears. Its very loud, and sounds like a real bad grinding.
When the car comes to a complete stop it doesn't do it anymore

We looked under the car with flashlights, but coudln't see anything wrong. I will have to jack the car up or get it on a lift to really check it out.
What do you guys think I should be looking for?

I just read a post about this happening to some people, and it ends up being a exhaust heat shield rubbing on something..But I really dont think mine sounds like that. thanks!
* Registered users of the site do not see these ads.
Jimmy P is offline   Reply With Quote
Old 11-14-2012, 06:19 AM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

what is the fd ratio of the rear end you installed??

what is the fd ratio of the rear end you removed??
Uncle Scotty is offline   Reply With Quote
Old 11-14-2012, 06:43 AM   #3
Jimmy P
Scooby Newbie
 
Member#: 297302
Join Date: Oct 2011
Location: Chicagos north side
Vehicle:
2006 WRX
PSM

Default

Quote:
what is the fd ratio of the rear end you installed??

what is the fd ratio of the rear end you removed??


ps....ya just roasted the center diff
Well, I would hope I didn't just roast the center diff..Especially when I did my homework to try to avoid that.
They are "supposed" to be the same ratio. The one we removed came off a 04 STi. The one we installed came off a 04 Sti..And no gear swap was mentioned to me by the guy that sold me the latest R180..
Jimmy P is offline   Reply With Quote
Old 11-14-2012, 10:37 AM   #4
Blktrax
Scooby Newbie
 
Member#: 220971
Join Date: Aug 2009
Chapter/Region: South East
Location: Havelock, NC
Vehicle:
2002 WRX 204K Mi.
2012 Impreza Sport Ltd.

Default

What transmission code do you have?

If it's the Stock '06 TY754VW7AA
Transfer ratio 1.000
Final Drive: 3.700

Stock '04 STI
Transfer Ratio 1.000
Final Drive: 3.900

Your center transfer is not happy....

Heres a good list..
Transmissions/Ratios/Applications list.

http://forums.nasioc.com/forums/atta...7&d=1303880549
Blktrax is offline   Reply With Quote
Old 11-14-2012, 12:30 PM   #5
Jimmy P
Scooby Newbie
 
Member#: 297302
Join Date: Oct 2011
Location: Chicagos north side
Vehicle:
2006 WRX
PSM

Default

Sorry, I should have elaborated..The car is a 06 WRX..But we did a 6mt swap in it. Used a 05 Sti Trans, and 04 Sti R180 at first..Not a single issue with the center diff at that point. It wasnt until last night, that we installed the other R180 diff from another 04 STi that this started happening..I am still waiting the guy that I bought it from to respond back to me..He is on this forum.
Jimmy P is offline   Reply With Quote
Old 11-14-2012, 12:40 PM   #6
aboothman
Scooby Specialist
 
Member#: 127745
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Humboldt County
Vehicle:
06 WRX 30r 6 speed
99L EJ255 6 Speed

Default

Pull the diff cover off and look at the ring gear. It should say 39 : 10 on it. You can also inspect it for issues
aboothman is offline   Reply With Quote
Old 11-14-2012, 09:06 PM   #7
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR XRace/XTDD/98SJ
PrimerGrey

Default

And get back to us. I am doing a swap right meow!
sackytar is offline   Reply With Quote
Old 11-19-2012, 10:46 PM   #8
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR XRace/XTDD/98SJ
PrimerGrey

Default

Updates?
sackytar is offline   Reply With Quote
Old 11-19-2012, 10:48 PM   #9
Jimmy P
Scooby Newbie
 
Member#: 297302
Join Date: Oct 2011
Location: Chicagos north side
Vehicle:
2006 WRX
PSM

Default

Yup..ended up being a bad rear diff.

I just purchased a nother used R180 from someoneo on here, so it will be a about a week before I recieve it.
Jimmy P is offline   Reply With Quote
Old 11-19-2012, 11:08 PM   #10
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR XRace/XTDD/98SJ
PrimerGrey

Default

Show us the carnage when you get it out.
sackytar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.