Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-15-2012, 09:42 AM   #26
BlazeRex
Scooby Specialist
 
Member#: 268354
Join Date: Dec 2010
Chapter/Region: NESIC
Location: Massachusetts
Vehicle:
02 WRX 05 LGT
Slow Automatics

Default

Quote:
Originally Posted by the suicidal eggroll View Post
Probably for rapid closed loop changes. The farther the sensor is from the heads, the more delay you get between combustion and measurement. This will effect the behavior of the closed loop system, enough delay and you can start to get oscillation. This has nothing to do with whether or not the measurements are correct though, just the time delay in getting them.
I'd buy that as the major reason to why the sensor is in the uppipe. I've also been under the impression with low exhaust gas flow, its readings are more stable being closer to the ports. The other thing is it probably gets up to temperature quicker there, and has less of a chance for water vapor to collect in it.
Quote:
Originally Posted by NSFW View Post
For the twin-scroll cars, Subaru actually did put the front O2 in the downpipe.
Hmm, interesting.. Probably so they could get readings of both banks with one sensor. No doubt the OEM unit is a wideband, and could be used as one (besides the rich limit), I'm just saying if it were optimal to have it the downpipe (in context of stock ecu/ CL parameters, etc), all turbo models would. As far as simply monitoring AFR for your own use, putting the O2 in the downpipe is the way to go.
BlazeRex is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.