Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-07-2012, 07:02 PM   #1
coalslaw
Scooby Newbie
 
Member#: 324808
Join Date: Jul 2012
Chapter/Region: E. Canada
Location: Toronto, canada
Vehicle:
2006 IWL Stg2
OBP

Default Exhaust popping. normal?

Im curious to know why my friends's 03 wrx makes this popping sound atleast every first gear or every other gear. he drives very lightly, shifts at lowest RPM possible. everytime he finishes a gear or two, his exhaust would " PPFT!!" is this a result of unburned fuel entering exhausts?

personally, I find his exhaust is too loud (proly catless), can smell enough fuel when your outside of the car. hes got sti injectors, vf 34, bov, cai, tbe, new 03 tranny and supposedly st1 clutch but no tune at all. he keeps relying on the accessport vf34 maps. his car shudders enough at take off, the gear would throw back making "ACKK!!" sound when I switch from Neutral to first at idle stops. he tells me to shift to 2nd then first everytime because of the short shifter.... He recently bought the car and im assuming the prev owner neevr tuned it either....any suggestions?
* Registered users of the site do not see these ads.
coalslaw is offline   Reply With Quote
Old 11-07-2012, 07:09 PM   #2
WrxWrb
Scooby Newbie
 
Member#: 287477
Join Date: Jul 2011
Chapter/Region: Tri-State
Location: 607
Vehicle:
02 Wrx Wagon WRB
EVO III 16g=Fun

Default

Tune it and take off the bov.
WrxWrb is offline   Reply With Quote
Old 11-07-2012, 07:49 PM   #3
coalslaw
Scooby Newbie
 
Member#: 324808
Join Date: Jul 2012
Chapter/Region: E. Canada
Location: Toronto, canada
Vehicle:
2006 IWL Stg2
OBP

Default

thats what i suggssted too. what about the other issues?anyone know causes/fixes?
coalslaw is offline   Reply With Quote
Old 11-07-2012, 08:06 PM   #4
04sedantyson
Scooby Newbie
 
Member#: 233011
Join Date: Dec 2009
Location: Kennett,mo
Vehicle:
2004 04 sedan
PSM

Default

I had a VTA bov, mine did it all the time. took it off after a week, went away
04sedantyson is offline   Reply With Quote
Old 11-10-2012, 09:38 AM   #5
coalslaw
Scooby Newbie
 
Member#: 324808
Join Date: Jul 2012
Chapter/Region: E. Canada
Location: Toronto, canada
Vehicle:
2006 IWL Stg2
OBP

Default

what about the tranny/clutch? any reason why it would studder at take off? or refuse to switch from neutral to first?
coalslaw is offline   Reply With Quote
Old 11-10-2012, 12:15 PM   #6
bushflyr
Scooby Specialist
 
Member#: 89628
Join Date: Jun 2005
Location: Hawaii, Oahu
Vehicle:
'02 Wagon VF39'd
& Quick Racked

Default

Not going into first sounds like what my old bug would do. It hand no syncro on first so you had to stick it in second then first. Since it sounds like it was beat hard so I wonder if the PO jammed it straight into first at speed too many times and the syncro is just totally hashed.

He does actually have a "tune" just not a protune. The Cobb OTS maps aren't horrible, not that great though. I've been running the VF39 map for years. Your friends popping issue is 100% due to his retarded BOV. Get rid of that and it'll be fine.
bushflyr is offline   Reply With Quote
Old 11-14-2012, 06:14 PM   #7
coalslaw
Scooby Newbie
 
Member#: 324808
Join Date: Jul 2012
Chapter/Region: E. Canada
Location: Toronto, canada
Vehicle:
2006 IWL Stg2
OBP

Default

thanks. i hope he reads this and makes the right choice for the longevity of his wrx.

Last edited by coalslaw; 11-15-2012 at 05:09 PM.
coalslaw is offline   Reply With Quote
Old 11-15-2012, 05:43 PM   #8
rhymeboy89
Scooby Newbie
 
Member#: 286744
Join Date: Jun 2011
Default

subarus love to backfire (pop) a little i believe. I got a opensource tune with a stock bpv and it still backfires even though the air/fuel ratio is perfect.
rhymeboy89 is offline   Reply With Quote
Old 11-15-2012, 09:31 PM   #9
paulpat
Scooby Specialist
 
Member#: 237145
Join Date: Feb 2010
Chapter/Region: SCIC
Location: 562
Vehicle:
02 WRX
12 FXT

Default

Yeah syncros with second and first..... double clutching or rev matching slightly helps alot.

Or do what I did and upgrade to a transmission with syncros 6mt. Lol
paulpat is offline   Reply With Quote
Old 11-15-2012, 11:05 PM   #10
jhayesvw
Scooby Newbie
 
Member#: 326502
Join Date: Jul 2012
Chapter/Region: SWIC
Location: Tucson AZ
Vehicle:
2003 WRX Wagon
Silver

Default

I have a protune and stock BPV and my car likes to pop a bit if I get on the gas and then clutch it when coming to a stop.
jhayesvw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.