Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-16-2012, 12:52 AM   #1
Scotty_WRX
Scooby Newbie
 
Member#: 313930
Join Date: Mar 2012
Default Blown 5MT, dealer story and flywheel/clutch questions inside....

Long story semi long.... cliffs at bottom

Purchased at dealer, 2009 Subaru WRX Premium, 72XXXKM when I purchased, about 84XXXKM now. Drove it to work one day no problems, through all 5 gears. Parked it for the day and when I went to leave, threw it in reverse and the car would not budge. Serious chatter from clutch pedal and tranny. Best way to describe is it that it a) felt like the wheels were chocked and the eBrake was on or b) that feeling when a car sits for a long time and the rotors rust to the brake pads and you have to "break" the car free... Threw it in 1st, same feeling. Put it into neutral, got out and looked around saw nothing, popped the hood and looked around and saw nothing. Jumped back in and on the 4th time it finally went into reverse and with a bit of gas it caught power and backed out of my parking spot. Got out, looked again, no visible issues and she was rolling fine in neutral.

Headed up the road, SUPER tranny whine and noise but the car was shifting fine with no chatter or vibrations from 1st to 5th, however did have what I thought at the time was some turbo whine. Call the dealer and say I am on my way. I limp it over in 5th gear and park it. This is tuesday. End of day so they will look at it tomorrow. Next day I get a call saying that the tranny is the culprit and they will take a look at it. Its under warranty so I am not overly worried. (still in 5 year 100,000)

I have not spoken to the tech directly so everything I am saying here is comming from the service rep. Tech pulls the back end of the tranny off and says that some of the gears are uckfayed. I asked if the gearset had broken something lose, if a syncro went or what the problem was and could not get a straight answer. I was never told exactly what let go or what the issue was just something itshay the bed. He says hes going to replace some stuff and see if that fixed it. Get a call thursday saying my car is ready for pickup in the afternoon. I make plans but shortly after I get another call back saying its not ready. Turns out with the snow storm they only got it up through 3rd and not up to speed. When they got it up to speed going faster in 5th the same whine and sounds were there. So, new parts being ordered. New gearset, snycros, bearings ect ect. Its Thursday, no parts till Monday. Rental car time. Monday comes, no parts in yet its a holiday. Tuesday comes, parts in in but a lock washer, yes, a lock washer is not in and they don't have one as its on backorder for the day so I'll have to wait for the tech to do work on Wednesday. Part comes in, tech drops the tranny and gets to work. Get a call today, Thursday, 8 days later, saying that the new gearset did not fix the job and they will be giving me a whole new tranny assembly. 1 week out if instock, 2-3 weeks out if they have to bring one in. Got a '13 Fozzy as a loaner from the dealer.

This is where I need advice; the service guy mentioned to me that the clutch was on its way out, about %40 life left and would need about $1300 in just parts to replace the clutch (no labour cost) I said no, its okay I'll wait. Today when we are talking about the new tranny he says the throwout bearing was seized and they had to replace it. Also the clutch is now slipping in 5th gear. I have never run the car hard enough to make it slip in 1st or second let alone 5th gear. He said he would put in a new OEM clutch if I paid for it ($1100 on todays quote for disc, pressure plate and flywheel) or if I get him a aftermarket one he would install it with no labour cost. When I asked if the flywheel needed doing, he said hed go and ask the tech. Calls me back and says the flywheel is "cracked" and I need a new one.

I guess what I am stumped is that I am wondering if this is a way of the dealer trying to grab some $$ back for this big warranty claim. I am leaing towards no as hes letting me put a aftermarket one in and not charging me labour, so he could and will be making no $. I've never had the clutch slip and now all of a sudden its slipping and it needs replacing? The flywheel is cracked? My tranny just blew up, I blame that and my ittshay clutch on my faulty tranny.... I started to go down the road with him about replacing my clutch and flywheel under warranty but that was shut down quickly by him. Yes, almost 85,000 I don't find it unbelievable to believe that the 5MT's clutch is going but still....

I am leaning towards the Exedy clutch kit (plate, disc, bearing ect for $350) and just having the flywheel resurfaced. Thoughts?
I have not seen the flywheel or the clutch myself as the car has been reassembled and is drivable right now and sitting in the parking lot of the dealer.

Cliffs-

2009 wrx with 84000KM
drove to work, parked. getting ready to go home, throw in reverse and tranny itshays the bed
drive to dealer, they try and fix with 3 patch jobs but eventually say tranny is uckfayed and order me a new 5MT
clutch is now slipping and flywheel is cracked according to dealer.
can put OEM or aftermarket in at my own cost with no labor being charged

Should I get a new flywheel to go with my new clutch or just have it resurfaced? I am only looking for Stage 2 when warranty is up and 300hp/300tq so nothing crazy, its a DD.
Am I being uckfayed by the dealer?
Should the clutch/flywheel be covered under powertrain because my tranny itshay the bed? Dealer will probably be no dice so should I talk to Subaru of Canada?

or is the car uckfayed and should I trade it in for a bicycle?

Thanks for reading.
Scotty_WRX is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.