Welcome to the North American Subaru Impreza Owners Club Sunday October 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-18-2012, 09:52 PM   #1
Gev_ISMwrx
Scooby Newbie
 
Member#: 338122
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Los Angeles, CA
Vehicle:
2012 Impreza WRX
Ice Silver Metallic

Default Exhaust leak? Hissing?

Hey guys I have a 2012 wrx, open source tuned on 91, with an cai and cattless 3" dp. Today as I was driving the car, I thought I heard a hissing noise coming from under the car, and now when I shut off the engine, the car makes a hissing noise it never made before. I was thinking it's an exhaust leak?.. I know it's not a boost leak or anything, but I wanna find out what it is so I can get it fixed asap. Any of you have this problem before?
* Registered users of the site do not see these ads.
Gev_ISMwrx is offline   Reply With Quote
Old 11-20-2012, 06:19 PM   #2
Scoobiesdoobies
Scooby Specialist
 
Member#: 321546
Join Date: May 2012
Chapter/Region: BAIC
Location: Santa Cruz, Ca
Vehicle:
2006 Wrx Limited
OBP

Default

Yes. Hissing from the midpipe to dp. Was a bad new gasket when i replaced it. I used a regular donut with a 3" two bolt graphite gasket around it to seal the extra bits from the 3 " to 2.5" connection. The 2 bolt fit perfectly around the donut gasket.
The gasket it came with was still leaking even torqued past max specs.
Retorque your midpipe and axelback connections and put the top of your hand all around the flanges to check for a slight feeling of escaping gasses thru the gasket. (Right after cold starting) dont burn yourself!
Scoobiesdoobies is online now   Reply With Quote
Old 11-22-2012, 11:55 AM   #3
Gev_ISMwrx
Scooby Newbie
 
Member#: 338122
Join Date: Nov 2012
Chapter/Region: SCIC
Location: Los Angeles, CA
Vehicle:
2012 Impreza WRX
Ice Silver Metallic

Default

Quote:
Originally Posted by Scoobiesdoobies View Post
Yes. Hissing from the midpipe to dp. Was a bad new gasket when i replaced it. I used a regular donut with a 3" two bolt graphite gasket around it to seal the extra bits from the 3 " to 2.5" connection. The 2 bolt fit perfectly around the donut gasket.
The gasket it came with was still leaking even torqued past max specs.
Retorque your midpipe and axelback connections and put the top of your hand all around the flanges to check for a slight feeling of escaping gasses thru the gasket. (Right after cold starting) dont burn yourself!
Yea it ended up being a bad gasket, I used the oem one. & I got the flange changed on the midpipe to flat, so there's absolutely no hissing or escaping gasses, runs like a champ now! Thank you!
Gev_ISMwrx is offline   Reply With Quote
Old 11-22-2012, 12:16 PM   #4
Scoobiesdoobies
Scooby Specialist
 
Member#: 321546
Join Date: May 2012
Chapter/Region: BAIC
Location: Santa Cruz, Ca
Vehicle:
2006 Wrx Limited
OBP

Default

no problem mon
Scoobiesdoobies is online now   Reply With Quote
Old 11-22-2012, 12:28 PM   #5
EvileyeZ88
Scooby Specialist
 
Member#: 233501
Join Date: Dec 2009
Chapter/Region: MAIC
Location: Fairfax Va
Vehicle:
07AD 337/335SAXWAGON
99 outback sport

Default

If it comes back high temp silicone (orange) is your best friend, for a quick fix

~Evil
EvileyeZ88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.