Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2012, 08:17 PM   #1
shame_16
Scooby Newbie
 
Member#: 227690
Join Date: Oct 2009
Default STI swap into Baja. Help!

I have a 06 Baja and installed STI TMIC, VF43 and 04 STI Ecu. Engine barely idles and runs rough. The A/F (oxygen sensor) readings are at 3.8v and higher. Im reading -120ma at the ecu. Also the short term fuel trims are maxed out at +25 which im pretty sure means its running very lean. I do not have access to the ECU pinout on my Baja ecu. With the Baja ecu in it idles fine and I can at least drive it. The oxygen sensor reading with the Baja ecu are within the normal ranges. I currently have my Baja ecu installed so i can limp the car around. Is there a difference betweens the pinouts or is there a difference in O2
sensors? Thanks
shame_16 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.