Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-28-2012, 02:56 PM   #1
wgr73
Scooby Specialist
 
Member#: 232458
Join Date: Dec 2009
Chapter/Region: SWIC
Location: Las Cruces, El Paso
Vehicle:
2008 STi (OBP)
CAMTuning.com

Default Strange RPM Cut/Rev limit issue

So I'm tuned on Open Source and I'm currently retuning on the Cobb AccessPort. In OS we were able to rev out to 7250 before the car stops revving (seems like a cut/limiter is being hit).

Now fast forward to Cobb Accessport tuning. Same base map, but the car stops revving at 6500rpm Makes no sense. If I have a mechanical problem I can understand not being able to rev past 7250rpm in both OS and Accessport...but what's up with the Accessport not letting me rev past 6500rpm? There's a 750rpm difference, but the base tune is the exact same. I have all of the same limits, dtc turned off, everything matches up with the open source tune.

Tuning

Speed Density
Rev limit set at 7500rpm
Boost limit 32psi
Launch Control turned off
FF Shifting turned off


Mods:
Built SB
Stock heads
Full Race twinscroll kit



I changed and regapped my plugs. Cleaned the Crank sensor. I'm not out of fuel. Heck, when I free rev in neutral it still cuts at 6500rpm. Don't know what else to look for at this point.

***I posted this in the Tuning section as well. I think the 750rpm delta between OS and Cobb AP may possibly be tune related while the hard limit (7250rpm) may be hardware/mechanical issues.***
wgr73 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.