Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-28-2012, 09:54 AM   #26
sexyyrex
Scooby Specialist
 
Member#: 128022
Join Date: Oct 2006
Chapter/Region: Tri-State
Location: Danbury, CT
Vehicle:
2009 WRB STi
2007 Nissan Altima

Default

Quote:
Originally Posted by grabera7 View Post
I did some datalogs. Would anyone care to look at them?
If its a stuck injector, the only thing that would tell you it was a stuck injector would be a wide band. If its stuck closed, you'd be way lean, if its stuck open, it'd be way rich.

If you get your injectors flow tested, and they come back fine. Which is my bet that they will. Do a boost leak test, if no boost leaks found it can literally only point to one thing.

The calibration.
* Registered users of the site do not see these ads.
sexyyrex is online now   Reply With Quote
Old 11-29-2012, 09:23 PM   #27
grabera7
Scooby Newbie
 
Member#: 307316
Join Date: Jan 2012
Chapter/Region: MAIC
Location: Sterling, VA
Vehicle:
2011 STI
Plasma Blue

Default

Quote:
Originally Posted by sexyyrex View Post

If its a stuck injector, the only thing that would tell you it was a stuck injector would be a wide band. If its stuck closed, you'd be way lean, if its stuck open, it'd be way rich.

If you get your injectors flow tested, and they come back fine. Which is my bet that they will. Do a boost leak test, if no boost leaks found it can literally only point to one thing.

The calibration.
I'm attempting to make a boost leak tester. I'll get back with results
grabera7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.