Welcome to the North American Subaru Impreza Owners Club Thursday September 29, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-29-2012, 11:21 PM   #1
ejh8r
Scooby Newbie
 
Member#: 280333
Join Date: Apr 2011
Default Ecuflash read and upload issue

- connected green test connectors under dash
- turned on ignition
- tried to read and save the stock tune and it gets stuck after only a second or two.

Interestingly enough both RomRaider and Learning View both function perfectly. I am using a MacBook Pro with parallels on Windows XP with the latest versions of RR/LV/EcuFlash available. This is my personal 2005 STi. I thought it may be an issue with the ecu being locked but I know for a fact it is not as I married a v2 accessPORT this week and unmarried it verifying that it is a stock ecu.

I am simply trying to upload a xpt stage 2 to buuild a base map off of. If you have any ideas I'd love some help. Btw I'm using a 1.3U taxtrix cable.
ejh8r is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.