Welcome to the North American Subaru Impreza Owners Club Monday November 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-30-2012, 11:06 AM   #1
isotopesope
Scooby Specialist
 
Member#: 265783
Join Date: Dec 2010
Chapter/Region: RMIC
Location: colorado springs
Vehicle:
2008 wrx

Default subtle squeal between 3k to 2k when decelerating

can't really find an answer to this.... found a few squealing threads, with sound clips, but none are even close to my issue. perhaps someone has a suggestion...

i have a 08 wrx, cobb SF intake with the airbox, flashed with a OTS LWG stage 1 +SF map. everything else is stock. i am not sure if this noise has always been here since installing the intake and i've just never noticed it (too much heavy metal playing?) but lately i have noticed this noise more and more. or perhaps now that i have heard it, i am obsessing and paranoid after reading too many "oh noes!" threads on nasioc.

the car drives fine, pulls fine. though when the motor is decelerating off throttle, i hear a subtle squeal as the revs drop from about 3k to 2k. this happens parked and revving as well as driving. can't really hear it with the radio on, it's so subtle. i typically shift around 2500 to 3000. i hear it more so when driving gently like that.

i have an extended warranty on this car, so last night i put my stock airbox back on and went back to the stock map so i can take it to the dealership today... (don't want to get hassled or denied warranty work from my mods) so after going back to stock, the noise is gone! i'm going to feel like and idiot with no noise to show them, but i still plan to take it in.

any ideas? could that squealing be the wastegate closing or crying from the increased pressure? i am fairly knowledgeable about cars, but am new to turbos... i have had two highly modded n/a cars, but this is my first turboed car, so it has been a lot of learning. i've also had a few failed motors, so i am pretty paranoid about this car crapping the bed.

thanks.
isotopesope is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.