Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-02-2012, 09:17 PM   #1
cowboy_Rob
Scooby Specialist
 
Member#: 194062
Join Date: Nov 2008
Chapter/Region: MAIC
Location: Camp Hill PA
Vehicle:
2003 Impreza WRX
PSM

Default

So since my motor will be coming back out this week for headgaskets anyway I'm wondering if I should change anything about my avcs setup.

Right now its a 04 sti engine with the avcs gears and solenoids but no wiring to the solenoids because its in a 03 wrx.

I saw something the other day about the timing being 7 degrees retarded using avcs gears without the avcs ecu. But I've read other threads saying that without connecting the solenoids the cam just default to 0. Hoping to get a real answer on whether I'm ok the way it's setup now or if I'd be better to use wrx cam gears and plug the oiling holes in the cams? Which holes need plugged and what gets done with the solenoids and oil feed lines?

Last edited by cowboy_Rob; 12-02-2012 at 09:39 PM.
cowboy_Rob is online now   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.