Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2012, 09:58 PM   #1
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default CVT Slip/Lurch

So I have had my 13 impreza sport premium for about three weeks now and love it. However, one thing I have noticed is that the CVT transmission is a bit abrupt when shifting from park to reverse, or reverse to drive. It almost feels like it slips very slightly, bit of a delay when going from reverse to drive, and then all the sudden the car lurches forward. I know, terrible description, but anyone else experience this? Is this just a feature of CVT transmissions? Thanks.
* Registered users of the site do not see these ads.
Chris793 is offline   Reply With Quote
Old 12-04-2012, 10:23 PM   #2
blzr25x
Scooby Newbie
 
Member#: 337689
Join Date: Nov 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 Impreza Premium
DGM Sedan

Default

The same thing happens with my '13 impreza premium. I thought it was just me at first. But the car does kind of lurch forward when going from reverse to drive.

Last edited by blzr25x; 12-04-2012 at 10:34 PM.
blzr25x is offline   Reply With Quote
Old 12-04-2012, 10:28 PM   #3
ans2k
Scooby Specialist
 
Member#: 315631
Join Date: Apr 2012
Location: Bryant, AR
Vehicle:
2012 Impreza Sport

Default

that happens on all the cvt impreza. lurching is caused by shifting into drive from any position and stepping on the gas before the cvt could fully engage the drive gear. to prevent lurching, just hold down the brake for a full second AFTER you shift into drive. yes, it is a flaw in design but nothing is technically "wrong"
ans2k is offline   Reply With Quote
Old 12-04-2012, 11:01 PM   #4
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Quote:
Originally Posted by ans2k View Post
that happens on all the cvt impreza. lurching is caused by shifting into drive from any position and stepping on the gas before the cvt could fully engage the drive gear. to prevent lurching, just hold down the brake for a full second AFTER you shift into drive. yes, it is a flaw in design but nothing is technically "wrong"
I try to give it a second to engage before I get on power. Thanks for the response. Just wanted to double check that there was nothing wrong.
Chris793 is offline   Reply With Quote
Old 12-05-2012, 03:08 AM   #5
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Actually this is the case with most (I want to say all) CVTs.
pkL is offline   Reply With Quote
Old 12-05-2012, 06:57 AM   #6
M45
Scooby Newbie
 
Member#: 333446
Join Date: Sep 2012
Chapter/Region: NESIC
Vehicle:
2013 Impreza SL CVT
DGM

Default

same experience here for what it's worth.
M45 is offline   Reply With Quote
Old 12-05-2012, 07:42 AM   #7
Zeeper
Scooby Specialist
 
Member#: 299286
Join Date: Oct 2011
Chapter/Region: NESIC
Location: Upstate NY
Vehicle:
2015 WRX CVT
White

Default

Quote:
Originally Posted by pkL View Post
Actually this is the case with most (I want to say all) CVTs.
Not my wife's Nissan Rogue (CVT), I never noticed anything unusual at all.
Zeeper is offline   Reply With Quote
Old 12-05-2012, 09:03 AM   #8
M45
Scooby Newbie
 
Member#: 333446
Join Date: Sep 2012
Chapter/Region: NESIC
Vehicle:
2013 Impreza SL CVT
DGM

Default

just for reference I take my foot off the brake and wait for the very small lurch that you get and then immediately step on the gas. it seems to only be if you step on the gas before the car finishes getting into drive/reverse that the lurch is actually bad.
M45 is offline   Reply With Quote
Old 12-05-2012, 09:05 AM   #9
Ying
Scooby Newbie
 
Member#: 166490
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Harrisburg, PA
Vehicle:
2011 WRX
WRB

Default

I wouldn't call it a feature, rather a common quirk with these CVT's. I've read in many places that this is common for Subaru's with CVT's. My wife's '13 Outback does the same thing. The transmission waits until the load on it is low enough and the parts stop so that it can shift from F to R and vice versa. It's essentially a safety valve to help reduce wear. The lurch is probably you blipping the pedal, expecting it to shift quicker as a typical auto transmission would. It's just something to get used to I think.
Ying is offline   Reply With Quote
Old 12-05-2012, 09:52 AM   #10
cole70
Scooby Newbie
 
Member#: 334033
Join Date: Oct 2012
Location: Michigan
Vehicle:
2013 Impreza SP
SWP

Default

We have another CVT (2011 Nissan Rogue) in addition to my Impreza and yes, its just how CVT's are. You get use to it.
cole70 is offline   Reply With Quote
Old 12-05-2012, 12:32 PM   #11
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

There's a bit of a delay but it's only slightly worse than when I drive a 4eat in my mom's 2005 Saabaru. Other traditional automatics also have a delay, albeit shorter to deal with.
jay25RS is online now   Reply With Quote
Old 12-05-2012, 01:41 PM   #12
Chris793
Scooby Newbie
 
Member#: 336926
Join Date: Nov 2012
Chapter/Region: South East
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Thanks for the replies. I won't let it worry me anymore!
Chris793 is offline   Reply With Quote
Old 12-06-2012, 09:33 PM   #13
cny12owner
Scooby Newbie
 
Member#: 322250
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Syracuse, NY
Vehicle:
2012 Imp 2.0i Prem
Deep Cherry Pearl

Default

Let her catch, then hit the gas. Part of the adjustment to the CVT. You'll get used to it after a while.
cny12owner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.