Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-07-2012, 12:52 AM   #1
BrendanTheGreat408
Scooby Specialist
 
Member#: 271207
Join Date: Jan 2011
Chapter/Region: BAIC
Location: Morgan Hill, CA
Vehicle:
2011 WRX
SWP

Default Whit Smoke Coming Out of Exhaust?

Here is a video of what is happening!!
http://www.youtube.com/watch?v=N8fLp...ature=youtu.be

So i noticed when I did a cold start on my car (~50 deg outside) that it shot out a lot of white smoke for a few seconds. It started me so I turned it off, wait a few moments and turned it back on. Only a little bit of white smoke came out and I drove off (2 miles to my buddies). I stopped and let it idle for about a minute. When I got back to the car it was smoking a tiny bit out of one exhaust pipe. The smoke im talking about looks just like a cold car does in cold weather when you start it up! Doesn't look alarming just normal, but I could tell this was smoke because it stayed in the air.

Currently I am running these performance mods:

Perrin TMIC
Cobb SF Intake
Cobb AP
Forged BPV
Invidia Catless DP
Perrin Exhaust
Torqued Performance Stage 2 tune

Eric "okayed" the tune to keep it but thats when I noticed the smoke after I did two WOT pulls to send the logs to him. after the car sat for a few hours i started it up and thats when all the smoke happened.

I have been noticing that it smokes a tiny tiny bit when I turn off the car (exhaust pipes) ever since I put this TMIC in...

I also changed the oil 200 miles ago to castrol gtx 5w-30 synthetic oil.

Edit: SOLUTION

Biggest noob mistake ever, but we learn from our mistakes and move on. This is to educate future noobs who do the same dumb ass thing I did...

The solution was draining the oil and starting fresh. After some investigation I realized the oil was in fact over filled, so I drained it and started again only adding 4.4 quarts and then checking the fill level and adding a little more until it was on the full level. After about ~100 miles of driving the smoke completely stopped as as of now 2/10/13 the car is fine.

Last edited by BrendanTheGreat408; 02-10-2013 at 03:42 PM.
BrendanTheGreat408 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.