Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Southern California Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Southern California Impreza Club Forum -- SCIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-10-2012, 01:46 PM   #1
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default Help!!!

I'm at the Ampm on garden grove blvd and haster. Can someone meet me here? To diagnose why my car won't start.
I'm not sure but maybe my starter?
* Registered users of the site do not see these ads.
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 01:55 PM   #2
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

When I crank it, it sounds like a weird spinning sound? If that makes sense
If anyone could even maybe walk me through it over the phone? My number is 5628331626

Last edited by Dran1341; 12-10-2012 at 02:00 PM.
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 02:15 PM   #3
EPlascencia60
Scooby Specialist
 
Member#: 254170
Join Date: Aug 2010
Chapter/Region: SCIC
Location: Pomona, CA
Vehicle:
1997 Legacy GT
GW- Socal F4 #46

Default

Really hard to describe something over the phone what was the occurrence?
EPlascencia60 is offline   Reply With Quote
Old 12-10-2012, 02:16 PM   #4
EPlascencia60
Scooby Specialist
 
Member#: 254170
Join Date: Aug 2010
Chapter/Region: SCIC
Location: Pomona, CA
Vehicle:
1997 Legacy GT
GW- Socal F4 #46

Default

Starter solenoid is a possibility, you can beat on it or push start
EPlascencia60 is offline   Reply With Quote
Old 12-10-2012, 02:18 PM   #5
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

Won't start. I pulled into the gas station to get gas. When I got back in and try to crank, it makes a spinning sound?? Is the best way I could describe it. It seems like there is no resistance( like not turning the flywheel or something)
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 02:25 PM   #6
EPlascencia60
Scooby Specialist
 
Member#: 254170
Join Date: Aug 2010
Chapter/Region: SCIC
Location: Pomona, CA
Vehicle:
1997 Legacy GT
GW- Socal F4 #46

Default

Quote:
Originally Posted by Dran1341 View Post
Won't start. I pulled into the gas station to get gas. When I got back in and try to crank, it makes a spinning sound?? Is the best way I could describe it. It seems like there is no resistance( like not turning the flywheel or something)
All I can recommend at this point is push start it and get it home/shop. It does sound like a starter problem, battery terminals on properly? Any tampering of electrical components?
EPlascencia60 is offline   Reply With Quote
Old 12-10-2012, 02:26 PM   #7
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

No,terminals are good and didn't mess with anything electrical. car started and ran fine earlier this morning. Anyone in the area that can help a brother out? I got a final in 2 hours
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 02:42 PM   #8
EPlascencia60
Scooby Specialist
 
Member#: 254170
Join Date: Aug 2010
Chapter/Region: SCIC
Location: Pomona, CA
Vehicle:
1997 Legacy GT
GW- Socal F4 #46

Default

Sorry I'm over 2 hours away. Good luck.
EPlascencia60 is offline   Reply With Quote
Old 12-10-2012, 02:55 PM   #9
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

Not a problem, tow trunk is on the way with the tow. Anybody want to help me diagnose the issue later on in the week?
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 03:22 PM   #10
highwayman
Scooby Newbie
 
Member#: 100697
Join Date: Nov 2005
Chapter/Region: SCIC
Location: IE,CA
Vehicle:
06 STI
CGM

Default

From your description, sounds like a timing belt issue and no compression.
highwayman is offline   Reply With Quote
Old 12-10-2012, 04:03 PM   #11
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

I hope not, car ran fine before I stopped and got gas.
Dran1341 is offline   Reply With Quote
Old 12-10-2012, 04:15 PM   #12
thisisthenewsic
Scooby Guru
 
Member#: 156829
Join Date: Aug 2007
Chapter/Region: SCIC
Location: murrieta/south of riverside
Vehicle:
05 legacygt,00 OBS
red 95 supercharged nsx

Default

Probably a starter issue. The starter gear is Probaly not getting pushed out and engaged

And it wouldn't be a timing belt issue of the car ran fine before.
thisisthenewsic is offline   Reply With Quote
Old 12-10-2012, 04:21 PM   #13
highwayman
Scooby Newbie
 
Member#: 100697
Join Date: Nov 2005
Chapter/Region: SCIC
Location: IE,CA
Vehicle:
06 STI
CGM

Default

First thing to confirm is with the hood opened is the motor spinning when u try to start? If so you have bigger issues. If not a check of the starter/battery is next.

And yes, I've had vehicles towed in with skipped timing belts, in the same situations as the op posted.
highwayman is offline   Reply With Quote
Old 12-10-2012, 08:46 PM   #14
bubba03wrx
Scooby Specialist
 
Member#: 36700
Join Date: May 2003
Chapter/Region: SCIC
Location: boba thread founder
Vehicle:
EVO 9
07 GSXR 750

Default

Sounds like starter is not engaging or busted timing belt.

Like some one said are your accessory pulleys turning. ( like alternator, power steering) ?
bubba03wrx is offline   Reply With Quote
Old 12-11-2012, 01:17 AM   #15
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

Hey guys, I was able to push start the car with ease but as soon as I got home and shut the car off. Does the same thing. I will check tomorrow if the engine spins when I crank it.
Dran1341 is offline   Reply With Quote
Old 12-11-2012, 02:57 AM   #16
rubrduk
Scooby Specialist
 
Member#: 126587
Join Date: Sep 2006
Location: sunlandia
Vehicle:
06 wagback...now
with more child seat!

Default

starter...

you can try hitting the back of the starter solenoid with a hammer, they stick sometimes...it's an old school thing, but then again...you should just replace it and do it right

get a a subaru part...not a napa or other no-name, that stuff is okay for a chevy or ford small block
rubrduk is offline   Reply With Quote
Old 12-11-2012, 04:32 AM   #17
HighRevimpreza
Scooby Specialist
 
Member#: 90235
Join Date: Jun 2005
Chapter/Region: SCIC
Location: Valencia
Vehicle:
1993 GC ej255 swap
White

Default

Check your battery then go from there.
HighRevimpreza is offline   Reply With Quote
Old 12-14-2012, 02:05 AM   #18
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

I found out what my problem was!! How the hell this happened? Beats me???

Dran1341 is offline   Reply With Quote
Old 12-14-2012, 02:27 AM   #19
thisisthenewsic
Scooby Guru
 
Member#: 156829
Join Date: Aug 2007
Chapter/Region: SCIC
Location: murrieta/south of riverside
Vehicle:
05 legacygt,00 OBS
red 95 supercharged nsx

Default

^^ ouch, knew it had to be the starter.....and ive never heard of that happening on a subie before but atleast its an easy fix......
thisisthenewsic is offline   Reply With Quote
Old 12-14-2012, 02:54 AM   #20
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

Do you have to do anything special to align the teeth or just put it in? Lol
Dran1341 is offline   Reply With Quote
Old 12-14-2012, 03:50 AM   #21
recce02
Scooby Specialist
 
Member#: 13815
Join Date: Jan 2002
Chapter/Region: SCIC
Location: Good ol Temecula
Vehicle:
02 GCRally prepped
277TQ 281HP 19PSI

Default

Quote:
Originally Posted by Dran1341 View Post
Do you have to do anything special to align the teeth or just put it in? Lol
Nope just insert and tighten up...but do make sure neg battery cable is disconnected or POW!!
recce02 is offline   Reply With Quote
Old 12-14-2012, 04:11 AM   #22
zman519
Scooby Specialist
 
Member#: 118086
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: The land of BEER and Cheese
Vehicle:
2003 WRX
WRB

Default

36.9 ft-lb on the Starter Bolts
zman519 is offline   Reply With Quote
Old 12-14-2012, 10:56 AM   #23
Dran1341
Scooby Newbie
 
Member#: 290186
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Indio, CA
Vehicle:
04 WRX
Aspen White

Default

Thanks for the help guys! Now I need a starter. But first 24 hour shift today
Dran1341 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.