Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2012, 11:52 AM   #1
Garsha02rex
Scooby Newbie
 
Member#: 125226
Join Date: Sep 2006
Default car alarm issue !!!

last night my car alarm started going off on my 08 sti
my button wouldnt turn it off and my key wouldnt turn it off
i disconnected my battery and finally it turned off
i hooked the battery up today and started my car and it seemed fine
turned off my car and again the alarm started going off and i couldnt turn it off

anybody have any idea whats going on ??????
would prefer a pm thanks

-chris-
* Registered users of the site do not see these ads.
Garsha02rex is offline   Reply With Quote
Old 12-04-2012, 10:25 PM   #2
hoffmanEstates
Scooby Guru
 
Member#: 122043
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: aurora
Vehicle:
04 wagonier
psm

Default

Key fob battery dead?
hoffmanEstates is offline   Reply With Quote
Old 12-11-2012, 07:39 PM   #3
curtisboes
Scooby Newbie
 
Member#: 280395
Join Date: Apr 2011
Chapter/Region: South East
Location: Jacksonville Florida
Vehicle:
04 WRX (STI Swap)
WRB

Default

Quote:
Originally Posted by hoffmanEstates View Post
Key fob battery dead?

had the same issue on my car when i first bought it...replaced the fob battery and it fixed it...also keep a spare batt in my glove box just in case

hope this helped if you havnt fixed it already
curtisboes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.