Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-07-2012, 11:18 PM   #1
etang789
Scooby Newbie
 
Member#: 258806
Join Date: Sep 2010
Default Stereo Wire Harness repair help

I am trying to repair my stereo wire harness with Metra 71-8901 Reverse Wiring Harness since the dealer butchered the OEM harness when they installed the old head unit.

I have connected all the wirings except one thinner black wire, I have no clue what this leads to... should I just connect it to ground? like the thicker black wire?

* Registered users of the site do not see these ads.
etang789 is offline   Reply With Quote
Old 12-11-2012, 02:42 PM   #2
Aaron'z 2.5RS
Scooby Guru
 
Member#: 1026
Join Date: Mar 2000
Chapter/Region: MWSOC
Location: Hickigan
Vehicle:
'00 RS/WRX Stg5
'98 RS Stock

Default

Can't say 100%, don't know what year you are dealing with... Most if not all Subies have both a chassis ground and a harness ground...

I can say the orange wire in the center of the pic looks like it's got something sharp under the heatshrink... you should always cut/grind/file any sharps off before heatshrink or tape, eventually it'll work its way through and cause shorts... jus an FYI..
Aaron'z 2.5RS is offline   Reply With Quote
Old 12-11-2012, 04:12 PM   #3
luan87us
Scooby Specialist
 
Member#: 335013
Join Date: Oct 2012
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2013 Premium WRX 5dr
WRB

Default

It would also be helpful to post what year is the car too.
luan87us is offline   Reply With Quote
Old 12-11-2012, 06:51 PM   #4
hoffmanEstates
Scooby Guru
 
Member#: 122043
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: aurora
Vehicle:
04 wagonier
psm

Default

Probably a ground
hoffmanEstates is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.