Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-11-2012, 07:08 PM   #1
robsuerto
Scooby Newbie
 
Member#: 331899
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: morris county, North Jersey
Vehicle:
2012 WRX
John Shafer tuned

Default Electrical problem

What's up nasioc,

I've had this problem for a couple months now. Have been living with but now it's starting to Bother me. So I have an audiobahn subwoofer with an appropriate amplifier. Everything works fine when I keep the stereo on whether I'm playing music or not. Here's the problem, If I turn off the unit and drive, the bass would suddenly start increasing in volume and vibrating. If I close one of my doors, sub thumps, If I close my windows, it thumps. It was kinda cool at first but now it's annoying. Basically if I drive , I hear my sub more than the car itself. If anybody can assist me, that will be greatly appreciated. Thank you for stopping by and reading this.
* Registered users of the site do not see these ads.
robsuerto is offline   Reply With Quote
Old 12-11-2012, 09:54 PM   #2
CHR1S H4NSEN
Scooby Newbie
 
Member#: 330050
Join Date: Aug 2012
Chapter/Region: TXIC
Location: 'MURIKA
Vehicle:
2013 WRX 5DR Limited
Silver

Default

Check and redo your grounds.
CHR1S H4NSEN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.